Portatil no le llega corriente. [Resuelto/Cerrado]

Denunciar
Message postés
2
Date d'inscription
miércoles, 10 de abril de 2013
Estatus
Miembro
Última intervención
domingo, 14 de abril de 2013
-
 LuisXX -
Hola! Soy nueva en el foro y espero que alguien me pueda echar una mano.
Trabajando con mi portátil enchufado se ha apagado de repente y se ha quedado un tiempo sin encender, le he quitado la batería y la he vuelto a poner y ahora no carga. No se enciende el piloto de carga de batería ni windows reconoce que la batería se esté cargando.

¿Puede haber sido un cortocircuito? ¿Tiene alguna solución o debería llevarlo al servicio técnico? Espero que no porque ya lo he tenido que llevar una vez porque no hacía contacto el cargador y me cambiaron la placa base. Es un lío tener que volver a quedarme sin portátil tanto como tardan en arreglarlo y sobre todo no puedo guardar los datos sin batería.

Agradezco mucho la atención prestada y espero que sepáis darme una respuesta.

Muchas gracias
Consulta también:

3 respuestas

Hola lerosaa,Bienvenida al foro Kioskea.

Intenta Lo siguiente y con la Laptop Apagada:

*Desconecta el Cargador.
*Quita La Batería.
*Quita Las Memorias Rams.
*Ahora,Oprime Por 2 Minutos el Botón de Encendido.

Ahora,en el Siguiente Orden Realiza Lo siguiente:

*Conecta Las Memorias Rams.
*Conecta el Cargador (Sin la Batería).
*Ahora Intenta Encender tu Laptop.

Si el equipo no enciende,tu única opción sería Pedir prestada a algun(a) amiga o amigo un Cargador del Mismo Fabricante de tu equipo,realizar la prueba con y sin Batería o prueba ir a alguna tienda de electrónica y pregunta por un cargador para tu laptop,Antes de comprarla conecta el cargador sin la bateria y la enciendes y después la apagas e instala la batería,ingresa a windows y observa si la batería se encuentra cargando.

Si no te es posible realizar esas Pruebas o aún y con un cargador Nuevo tu equipo no enciende,lo mejor sería llevarlo a Servicio Técnico.

Saludos.
32
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 45684 usuarios nos han dicho gracias este mes

Me ha pasado lo mismo y voila!! No creia que fuera a funcionar. Eres Dios!! Mil gracias
Gracias :). Funcionó!!! Yujuuu
Como se quita la ram??
Muchas gracias por su aporte, saludos y bendiciones.
Estaba aterrorizado, hice lo que pusiste man y revivió. Mil GRAcIAS!!!!
Gracias, magia...Ha funcionado...
Message postés
2
Date d'inscription
miércoles, 10 de abril de 2013
Estatus
Miembro
Última intervención
domingo, 14 de abril de 2013
1
Muchas gracias por el consejo. Hice todo pero resulta que el cargador también estaba mal, no encendía y supongo que pudo haber sido una simple sobrecarga y que se hubiera desconectado por seguridad (no se si esto puede pasar).

Lo he dejado descansar dos días y todo funciona normal ahora.

Gracias por todo.
por que despues de realizar esto me medio funciono pero se volvio a apagar