HDD Seagate Barracuda no los reconoce la Bios

Publicaciones
2
Fecha de inscripción
sábado, 4 de mayo de 2019
Estatus
Miembro
Última intervención
domingo, 5 de mayo de 2019
- - Última respuesta: Yordaniscr18
Publicaciones
2
Fecha de inscripción
sábado, 4 de mayo de 2019
Estatus
Miembro
Última intervención
domingo, 5 de mayo de 2019
- 5 may 2019 a las 02:42
Saludos, tengo dos HDD Seagate barracuda, uno de 4T con los siguientes datos: ST4000DM001 - SN:ZFN12FPM y el otro de 8T ST8000SM400 - SN: ZCT010BE; los dos con el mismo Firmware FW: 0001. un día apague la pc y cundo encendí de nuevo no se vieron mas, arrancan pero no se ven en la Bios. Alguin puede explicarmer que pudo pasar con ello y si hay alguna posible solución, e averiguado en internet y me sale una solución con un dispositivo UART y el Hyperterminal pero para un firmware en especifico. Quien me puede ayudar con este problema. Gracias.
Ver más 

1 respuesta

Publicaciones
11664
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 15 de noviembre de 2019
2830
0
Gracias
Hola a probado esto quite la electrecidad del Pc quite la pila pequeña que lleba la placa base un minuto y la vuelve a poner desconecte los cables de los dos discos y los vuelve a poner y ahora entre a la bios,saludos, coméntenos
Yordaniscr18
Publicaciones
2
Fecha de inscripción
sábado, 4 de mayo de 2019
Estatus
Miembro
Última intervención
domingo, 5 de mayo de 2019
-
Muchas gracias por responder a mi situación, ya todo eso es lo hice, los probe en toiras PCs y nada, los discos arrancan, se siente la bibración de las cabezas buscando el inicio del disco y luego se quedan serenos como esperando instrucciones pero no se ven en el bios ni el sistema operativo. Gracias nuevamente.
Comenta la respuesta de piratacrimson