BIOS no me detecta disco duro

Cerrado
Misaelking Message postés 2 Date d'inscription jueves, 9 de abril de 2015 Estatus Miembro Última intervención viernes, 10 de abril de 2015 - 9 abr 2015 a las 06:35
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 - 16 may 2016 a las 12:05
Hola a todos :D bueno mi problema es que mi motherboard (gigabyte sniper B6) no me quiere detectar mi disco duro HITACHI de 1 TB, y ahorita ando con un disco SSD kingston de 120 gb, me urge espacio para mis datos y archivos, y nomas no logro hacer que la bios me detecte mi disco duro, este disco duro solo contiene datos, no tiene SO ni nada por el estilo, lo use en una pc mas vieja, y ahi mismo meti los archivos, mi motherboard esta configurada en modo UEFI, y la otra pc en modo legacy, por si llegara a ayudar esos datos...

Ya cambie cables sata, de poder, puertos sata, nada funciona, mi fuente de poder es una CX-600 modular hibrida

El disco duro no esta dañado, ya lo probe en la otra pc y esa si lo detecta

mi otra pc tiene 2 discos, ese de 1 tb + 1 HDD de 200 gb con un SO, solo desconecte el disco duro de 1 Tb de esa pc para ponerlo en la nueva, y no me lo detecto

alguna solucion posible? ya actualize bios, hice todo lo que se me ocurria en la configuracion de la bios

creen que funcione una carcasa sata - usb 3.0 para minimo poder usar el HDD? o mejor tengo que comprar uno nuevo?
Consulta también:

2 respuestas

R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 754
9 abr 2015 a las 08:36
Hola Misaelking,

Tienes información importante es ese disco? Es posible formatearlo y probar de nuevo? Si un disco no se detecta por BIOS, lo más probable es problema de conectividad o fallo del disco. Has actualizado los controladores SATA desde la página web del fabricante de la placa base? En general, una carcasa te podría servir, pero debes estar seguro que el disco duro funciona correctamente y sin errores. Tienes la posibilidad de conectarlo de nuevo en otro equipo?

Saludos
3
Misaelking Message postés 2 Date d'inscription jueves, 9 de abril de 2015 Estatus Miembro Última intervención viernes, 10 de abril de 2015
10 abr 2015 a las 04:08
Si, tengo otra pc, en dicha pc si funciona correctamente, incluso use el cable sata de esa pc y siguio sin detectarmelo la nueva pc, y pues si necesito esa informacion, mm controladores sata, creo yo ya actualize todo lo de la motherboard, desde la bios, hasta controladores, volvere a ver controladores a ver si alguno sigue faltando, y ya aviso :) gracias
0
Tengo el mismo problema
0