No se escuchan los altavoces de mi monitor

Resuelto/Cerrado
Denunciar
Message postés
27
Date d'inscription
domingo, 21 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 26 de septiembre de 2015
-
Message postés
10
Date d'inscription
martes, 2 de febrero de 2010
Estatus
Miembro
Última intervención
jueves, 18 de febrero de 2010
-
Hola,
a todos un saludo de ante mano, mi problema es el siguiente: quiero escuchar los altavoces de mi monitor pero no los escucho, he cambiado la configuracion de altavoces en propiedades de sonido y audio y nada. revise si tengo instalado los drivers de audio y si estan instalados y le conecto sus altavoces tradicionales y se escucha normal. la marca monitor es simply (benq).
a otro cocita que casi se me olvida el monitor tiene dos agugeros uno aun lado que es para audifonos y uno de la parte de atras y que tiene escrito (in) que no se para que sera. espero que alguien me brinde su ayuda y muchas gracias por prestar atencion a mi problema.
Consulta también:

2 respuestas

Message postés
10
Date d'inscription
martes, 2 de febrero de 2010
Estatus
Miembro
Última intervención
jueves, 18 de febrero de 2010
90
me imagino que los conectas en la salida verde no?
74
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
27
Date d'inscription
domingo, 21 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 26 de septiembre de 2015
62
compadre muchas gracias por tu respuesta. ya se escuchan los altavoces el problema era que le faltaba el cable para conectarlo al monitor que no vino con la pc.
Message postés
10
Date d'inscription
martes, 2 de febrero de 2010
Estatus
Miembro
Última intervención
jueves, 18 de febrero de 2010
90
aaaaaaaaa entonces era solo eso... un gusto poder ayudarte.