Problema en Pantalla Negra en LOL

[Cerrado]
Denunciar
Message postés
4
Date d'inscription
jueves, 2 de febrero de 2017
Estatus
Miembro
Última intervención
domingo, 19 de febrero de 2017
-
Message postés
15802
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 25 de septiembre de 2021
-
Buenas Tardes Queridos Amigos, hace ya 1 mes estoy experimentando este problema y hoy ya definitivamente no lo soporto mas ya que gracias a esto he tenido varios LeaveBuster

Explico lo que pasa : Lo que pasa es al iniciar la partida pasan unos 5 minutos o aveces menos y derrepente la pantalla de golpe se pone negra , la imagen de video imediatamente la imagen se va y el monitor pasa de luz verde a luz amarilla desconecto el cable de VGA y lo conecto de nuevo y aun sigue el problema el procesador sigue funcionando y ademas el audio tambien como si el juego siguiera pero solo que yo no veo nada ya que no hay imagen hace tiempo pense que era el procesador, asi que cambie la pasta termica ya que pense que era que el procesador se sobrecalentaba, cada vez que me pasa esto reinicio la pc lo mas rapido que puedo para intentar recuperar la partida pero a pesar de eso igual soy sancionado ya que se que esto no es su problema el hecho es que estoy dejando la partida pero quisiera saber si existe alguna solucion a esto ya que no tengo ni la mas minima idea de que pasa

1 respuesta

Message postés
15802
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 25 de septiembre de 2021
10.813
Hola,Thaner,nos puede especificar que ordenador tiene,Windows,memoria ram procesador placa base,gráfica saludos
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Message postés
4
Date d'inscription
jueves, 2 de febrero de 2017
Estatus
Miembro
Última intervención
domingo, 19 de febrero de 2017

tengo windows 10 procesador intel i5 y ram 16gb mas un tarjeta de video 620 GTX 2GB de video
Message postés
15802
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 25 de septiembre de 2021
10.813 >
Message postés
4
Date d'inscription
jueves, 2 de febrero de 2017
Estatus
Miembro
Última intervención
domingo, 19 de febrero de 2017

Hola Thaner,desconecte la fuente de alimentación desconecte el disco duro quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner,mire también la targeta gráfica quite las memorias ram y les pasa una goma de borrar donde tiene las muecas de punta a punta como si estuviera borrando algo y con una brocha las limpia por si queda algo de goma ,limpie las ranuras con la brocha y ahora tiene que probar las memorias una a una haber si dan imagen en la pantalla o falla alguna ,también tiene que mirar la gráfica si tiene puesta si falla saludos coméntenos el resultado