Notebook conectada, batería no se carga [Resuelto/Cerrado]

Denunciar
Message postés
2
Date d'inscription
martes, 2 de octubre de 2012
Estatus
Miembro
Última intervención
martes, 2 de octubre de 2012
-
 pablo -
Hola, a todos los miembros del foro!

Tengo un problema con la carga de mi notebook Toshiba. Conecto el cargador y me indica que está conectado pero no carga la batería... si alguien me puede ayudar de lo agradezco!

10 respuestas

Message postés
1
Date d'inscription
jueves, 29 de enero de 2015
Estatus
Miembro
Última intervención
jueves, 29 de enero de 2015
20
Intenta una de estas tres opciones:
1) Desconecta el cargador, quita la batería por un minuto y luego instalas la batería y la conectas de nuevo...y mira si te carga.
2) Si no, prueba lo siguiente: con la pc encendida y con el conector del cargador enchufado, desconecta la batería, espera un minuto y la instalas de nuevo...
3) Si al hacer esos pasos no te carga, reinicia la pc sin el conector y cuando este encendida conecta el conector para ver si te carga.

Yo tengo una Toshiba satellite y de pronto se quedo pegado con el 17% de bateria. Intenté la 3 opciones y la 3ra me funcionó. Y si ninguna te funciona busca una pc idéntica y conecta la bateria de la otra computadora para probar y ver si es que tu batería se ha muerto, en ese caso tendrás que comprar otra. También puedes probar con otro cargador a ver si el problema viene de ahí.

Suerte.
265
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 26129 usuarios nos han dicho gracias este mes

Es verdad, me funciono con mi CX Evo II luego de pegarme un gran susto, porque pense que era el cargador. Gracias!!
Gracias me funcionó la opción 3
El problema de la opcion 3 es qu si le quito el cargador instantaneamente se paga porque segun tengo 0% :(
En mi laptop Toshiba, aparecía 0% disponible y cargando, pero nunca cargaba. Le quité la batería sin desconectarla de la corriente y la volví a colocar sin desconectarla de la corriente. Reaccionó y comenzó a cargar nuevamente. Sls.
No me funciona :(
Tengo una alienware y no me carga, quisiera una solucion
Me funciono
graaaaaaaaaaaaaaaaaaaacias me esta cargando :D
Funciono pero luego la apague tres hora la volvio a usar sigue no cargamos
Message postés
1
Date d'inscription
jueves, 19 de marzo de 2015
Estatus
Miembro
Última intervención
jueves, 19 de marzo de 2015
59
Encontre la solucion, esto deberia funcionar para cualquier modelo y cualquier cosa que lleve baterias y tenga el mismo problema:

1. Apagar la notebook
2. Desconectar el cargador y sacar la bateria
3. Agitar la bateria durante un minuto
4. Insertar la bateria
5. Conectar el cargador (Deberia prender una luz roja de bateria baja segun el modelo)
6. Listo! Prender la pc :D

Espero que le sirva a alguien, si lo hizo voten asi sube :)
ÍDOLO... gracias!!! :)
mi notebook esta conectada al cargador pero no carga y el boton de prender/apagar solo titubea que hago?
Y que pasa con los modelos nuevos de note donde las baterías están integradas y la tapa viene con sello de garantía???

Sabes que se pone luz azul nomas
en el bios habilitar la opcion que dice sleep and charge , a mi me pasaba lo mismo y entre y estaba disable lo puse typical y funciono.
muchisimas gracias me funciono tu consejo
Donde esta esa opcion? No me aparece :(

oye espera en el mio dice usb sleep y charge y cuando le doy aparacese mod 1 , mod2, y disabled

que hago hay
Message postés
2
Date d'inscription
viernes, 16 de octubre de 2015
Estatus
Miembro
Última intervención
viernes, 16 de octubre de 2015
9
Hola amigos la solución de estos problemas en general es el siguiente. : en la barra buscadora de su lapto colocar >administrador de dispositivos : ya estando adentro > batería >clic derecho sobre opción ACPI y desinstalar. Seguramente les saldrá para que reinicien pero no lo hagan> primero fíjense que ahora si esta cargando la batería después que pase el 20% si reinicien la computadora y eso es todo.
Ami si me sirvio quitar la pila mientras estaba prendida y ponersela nuevamente tras 5 segundos y ahora ya carga saludos a to2 y gracias a "SERVIDOR" por el dato
Gracias amigo, me funcionó a la perfección.
He descubierto como arreglar el problema de la batería.
Cuando dice conectado y sin cargarse, es porque realmente está diciendo que la batería está jodida porque se ha descargado demasiado.
No dejar que la batería se descargue al 0%.
Lo he descubierto viendo un video en el cual el señor le mete unas descargas de alto voltaje a la batería.
El caso es, cuando se queda sin batería un coche, le ponemos las pinzas y luego el coche arranca, pero la batería se queda un poco tocada.
Si la batería no estaba descargada del todo, el alternador del coche consigue cargarla, pero si se ha descargado demasiado, el alternador no consigue cargar y hay que tirar la batería.
Un día harto de comprar baterías nuevas y tirar viejas, me compré un cargador de baterías de moto, es decir, comprado en tienda de motos pero que es para baterías de 12V es decir que vale para coches y todo lo que sea por debajo de 12V también lo carga es decir hasta una pila recargable de 1,5V.
Este cargador es automático.
Es decir no hay que hacer nada, lo conectas y cuando detecta que la batería se ha descargado mucho se pone automáticamente un método para revivirla.
Que si te lees las instrucciones consiste en descargas de "alto voltaje" (20V) para que la intensidad sea pequeña (ley de ohm).
Y luego se pone en carga normal y cuando termina de cargar hace sus comprobaciones y te dice ya está y tu dices iujuu bateria nueva.
Pero repito, es automático nadie tiene que ir a Salamanca, lo único que el cacharro vale como 70 euros.
Yo tengo dos portátiles Acer, los dos con la pila muerta y los dos con el dichoso conectado y sin cargarse y apagándose de repente.
He arreglado las 2 baterías y ya dice cargándose y carga completa, a parte de otras 2 de mi moto y otras 3 de coche, lo típico que se te queda la luz del coche encendida y te quedas sin batería, mecánico 80 de la batería, asique sumando y sumando me esta saliendo rentable el cacharrito.
He de decir que yo soy un poco manitas, pero es muy sencillo.
Yo lo hago principalmenente para mejorar el medio ambiente, no quiero arruinar a nadie, ni hacer publicidad de nada.
Optimate 3+ de Honda es el que tengo yo y lo recomiendo.
te agradesco muchisimo simon aun que es post sea algo viejo pero igual me sirvio yo tengo una notbook hp 420 y me aparecia el error ese y ya habia intentado muchas cosas pero nuna se me paso por la cabeza de aumentar los voltios del cargador universal que uso para cargarla not
gracia funciono
Message postés
1
Date d'inscription
sábado, 10 de enero de 2015
Estatus
Miembro
Última intervención
sábado, 10 de enero de 2015
5
buen dia,

a mi me funcionó desinstalando el "HP suppor Manager".

mi equipo es un HP pavilion dm1 win 7 x64

espero le sirva a alguien.
me funciono!!! gracias!! les coento que ayer llego personal certificado de HP y me cambio la placa madre por este mismo error, quedo funcionando hasta hoy y la unica opcion fue desintalar el HP utilities y cosas similares y listo
Message postés
27
Date d'inscription
domingo, 23 de septiembre de 2012
Estatus
Miembro
Última intervención
jueves, 1 de enero de 2015
194
Puede ser que se te haya dañado la batería...
Message postés
5
Date d'inscription
martes, 8 de octubre de 2013
Estatus
Miembro
Última intervención
miércoles, 23 de octubre de 2013
2
talves se daño elcargador lo mismo le paso a mi tablet y la cambiaron con el cargador de mi ñaño y funciono
Gracias Marzo 16.....funcionó en Samsung Laptop 14" Windows8

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!