No arranca mi portátil asus X551MA

Denunciar
Message postés
1
Date d'inscription
sábado, 8 de agosto de 2020
Estatus
Miembro
Última intervención
sábado, 8 de agosto de 2020
-
Message postés
14280
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 23 de octubre de 2020
-
Buenas, tengo un problema con mi laptop asus X511MA cada vez que la quiero encender solo enciende la luz led y cuando la conecto se pone una luz naranja y luego una verde y otra vez vuele hacer naranja y así sucesivamente, cuando le quite la batería quería ver si el problema era de la batería pero sigue haciendo lo mismo, solo enciende la luz led verde y no se mueve ni siquiera el ventilador y no se escucha cuando arranca como lo hacía antes.
Ayuda por favor y saludos



Configuración: Android / Chrome 84.0.4147.111

1 respuesta

Message postés
14280
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 23 de octubre de 2020
7.435
Hola quite la batería,desconecte el cargador,quite el disco HDD,quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner,y ahora presione el botón de arranque dos o tres minutos sin dejar de presionar,cuando lo tenga conecte solo el cargador,y arranque sin el disco sin la batería,no monte el portátil, este es un link para que vea como desmontarlo,saludos,coméntenos los led que se encienden y si hubo algún resultado,saludos,
https://www.youtube.com/watch?v=x7BkPqHh7tI
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35558 usuarios nos han dicho gracias este mes