Mi Placa madre no reconoce mi tarjeta de video [Cerrado]

Denunciar
Message postés
2
Date d'inscription
martes, 2 de agosto de 2016
Estatus
Miembro
Última intervención
miércoles, 3 de agosto de 2016
-
Message postés
2
Date d'inscription
martes, 2 de agosto de 2016
Estatus
Miembro
Última intervención
miércoles, 3 de agosto de 2016
-
Hola, de entrada las especificaciones de mi pc son: placa madre Foxconn 2ADA, procesador intel core i5 3450 3.10 GHz, 6GB de memoria RAM DDR3-1600 Dual channel 128 bits, ensambladora HP.
Bueno hace poco adquirí una tarjeta de video GTX 750 ti 2gb de Gigabyte y una Fuente de 500Watts Certificada 80 plus, Primero probé la fuente y la pc me encendió sin problemas, después coloqué la tarjeta de vídeo antes mencionada y trabajan normal los ventiladores pero no da vídeo, solo se queda pasmada la imagen de inicio durante 3 minutos aproximadamente y eventualmente comienza a emitir pitidos la mother cada minuto después de los 3 minutos iniciales se quita la imagen y se pone la pantalla negra como si fuese a cargar algo con una rayita blanca en el lado izquierdo superior, pero no ocurre nada, incluso probé con la entrada DVI de las Gráficas integradas pero tampoco daba vídeo ni presionando teclas reaccionaba. Después procedí a retirar la tarjeta para buscar información y entonces me salio una pantalla negra con los datos de la PC y abajo decía F1: BOOT subrayado de azul, pero no funcionaba ninguna tecla por lo que la reinicie y encendió normal pero se reseteo la fecha. La lleve con un técnico y probamos con una fuente de 800watts genérica y tampoco funcionó, probamos una GT 650 ASUS y tampoco lo detectó, checamos en bios y estaba activo el puerto PCI Express 2.0, Probamos la Gtx 750 ti en otra Placa madre y funcionó perfectamente con un i3 y 6gb RAM, descartando una falla de fabrica, ahora bien, mi pregunta es: ¿Tendrá alguna solución mi pc para que pueda instalar la tarjeta gráfica? Otro detalle es que por ahí estuve investigando y dicen que lo mas seguro es que tengo que actualizar los bios, los bios de mi pc no se han actualizado nunca, la fecha es 2012 y en los detalles indica mas de 2 años sin actualizar, tomando en cuenta que la tarjeta de vídeo es de 2014. Entonces creen que sea lo mas apropiado actualizar las bios(No tengo idea de como hacerlo ni se mucho sobre estos temas) o simplemente el socket venia defectuoso o ya no hay solución?, gracias.
Consulta también:

1 respuesta

Message postés
13461
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 1 de agosto de 2020
6.278
Hola Sr Tjar pruebe esto quite la pila pequeña que lleva la placa base un minuto póngala en su sitio. Yconecte La gráfica en la ranura para ver si la tarjeta funciona ,si le sale algo en el monitor si sale algo es porque la reconoce la bios,tendrá que entrar al bios y actualizar la hora,fecha,y año clik F10 guarde los cambios,ok saludos y coméntanos si lo resolvió
Message postés
2
Date d'inscription
martes, 2 de agosto de 2016
Estatus
Miembro
Última intervención
miércoles, 3 de agosto de 2016

Hola, lamentablemente sigue sin funcionar, cuando enciendo el Pc recien colocada la tarjeta gráfica se me reinicia sola como si le dejara presionado el botón de power, entonces empieza la pantalla de inicio y presiono f10 o esc para entrar a la bios y después de eso se congela y cada vez que tecleo suena la placa madre con sonidos similares al presionar un botón.