Placa base Ashrock no reconoce la tarjeta de video PCI-E con procesador i5

Publicaciones
2
Fecha de inscripción
martes, 7 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 8 de mayo de 2019
-
Hola,

Saludos amigos, soy nuevo por aca, tengo este caso bastante curioso y quisiera ver si alguien me puede dar luz al respecto. Tengo una placa base Asrock HM55M-LE con 8GB de RAM , un i3-540 y una geforce 540 GT conectada a un monitor Samsung a través del puerto HDMI, hasta aquí todo bien, todo funciona a la perfección, el problema comenzó al querer cambiara el procesador por un i5-750, probado y funcional, pues, el sistema deja de reconocer la tarjeta de video y lanza 8 pitidos de la BIOS en el post, que significan que no hay tarjeta de video conectada. Sé que el i3 tiene gráficos integrados y el i5 no, por tanto, si se ha de usar el i5 debe ser con una tarjeta de video, pero: ¿Por qué no reconoce la tarjeta de video con el i5 y con el i3 si?, hice una prueba con un i7 870 y de igual manera lanza los 8 pitidos y no reconoce la tarjeta de video, incluso, probé otra tarjeta de video, una Radeon RX 570 y tampoco es reconocida con el i7 o el i5, pero si con el i3. ¿Será esto una falla del puerto PCI-E y por ende de placa base?, modificar opciones de la BIOS, la actualice a su última versión y el problema persiste, de antemano, gracias por la ayuda que me puedan prestar.

Gracias
Ver más 

1 respuesta

Publicaciones
11128
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 26 de junio de 2019
1875
0
Gracias
Hola desconecte el disco duro,quite la pila que lleba la placa base un minuto y la vuelve a poner,míre si la targeta grafica está bien incrustada en la ranura quitela y la vuelve a poner,arranque el Pc sin el disco,y coméntenos si dio imagen saludos,
shmenkare
Publicaciones
2
Fecha de inscripción
martes, 7 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 8 de mayo de 2019
-
Gracias por tu respuesta, antes de hacer esta consulta hice todas esas verificaciones, incluso le coloque una pila nueva, limpie el slot pci-e con aire a presion, etc, oeri el asunto es que solo cuando coloco los procesadores i5 o i7 deja de reconocer la tarjeta de video, pero con el i3 si funciona, tanto el i5 como el i7 son compatibles con la placa base, aparecen el lalista de soporte del fabricante y funcionan perfectamente, pero con estos no hay video
Comenta la respuesta de piratacrimson