Denunciar

Contar celdas no numéricas en excel [Cerrado]

Haz una pregunta agogo - Última respuesta: 16 may 2017 a las 18:04 por kas
Hola,
mi pregunta es la siguiente.
Tengo que contar celdas cuyo contenido no es numérico y no se cómo hacer.
las celdas no están en orden ya que estoy utilizando filtros
Lo haría manual, pero son más de 6 000 celdas.

Ver más 
Vota
+26
plus moins
Hola, en caso de que solo quieras comprobar la cantidad de datos y no mostrarlo en tu hoja de calculo, selecciona tu rango y en la barra de estado te debe de aparecer, sino configura esta para que muestre los recuentos.

La segunda opción es con la función CONTAR.SI, donde seleccionaras tu rango y en la condición colocaras "*".

En este enlace hay un articulo que detalla esto y otras opciones de contar valores no numéricos.

http://www.formulasdeexcel.com/contar-valores-no-numericos-en-excel/

Espero que lo anterior te sea de ayuda.

Saludos,

CLC.
¿Te sirvió esta respuesta?  
cara de pedo- 18 feb 2015 a las 00:13
algo facil pero no recordaba !! muy chingo amigo
kas- 16 may 2017 a las 18:04
Gracias por la informacion amigo. me sirvio mucho.
Responder
Vota
+18
plus moins
=CONTARA(A1:A7)

Esta fórmula cuenta el número de celdas no vacías en el rango ya sea que su valor sea tipo numérico, fecha o texto, sencillamente cuenta todas aquellas celdas que tengan un valor asignado

Si lo que necesitas es que cuentes las celdas que tengan algo escrito, pero saltee (no cuente) las q contienen numero.
prueba con
=CONTAR.SI(rango,criterio)
heber- 10 jun 2015 a las 18:29
MUY BUENO GRACIAS, me ayudo mucho, excelente
hola2- 16 dic 2015 a las 20:13
Me ayudo!

Muchas gracias.
Vota
+2
plus moins
Mil gracias, mi pregunta fue resuelta con calridad

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!