Contar celdas no numéricas en excel [Cerrado]

agogo - 30 may 2012 a las 14:49 - Última respuesta:  Núg
- 5 oct 2017 a las 15:54
Hola,
mi pregunta es la siguiente.
Tengo que contar celdas cuyo contenido no es numérico y no se cómo hacer.
las celdas no están en orden ya que estoy utilizando filtros
Lo haría manual, pero son más de 6 000 celdas.

Ver más 

8 respuestas

julianciruja 1 Publicaciones miércoles, 30 de mayo de 2012Fecha de inscripción miércoles, 30 de mayo de 2012 Última intervención - 30 may 2012 a las 18:42
+27
Vota
3
=CONTARA(A1:A7)

Esta fórmula cuenta el número de celdas no vacías en el rango ya sea que su valor sea tipo numérico, fecha o texto, sencillamente cuenta todas aquellas celdas que tengan un valor asignado

Si lo que necesitas es que cuentes las celdas que tengan algo escrito, pero saltee (no cuente) las q contienen numero.
prueba con
=CONTAR.SI(rango,criterio)
¿Te sirvió esta respuesta?  
MUY BUENO GRACIAS, me ayudo mucho, excelente
Me ayudo!

Muchas gracias.
Muchas gracias. Me ha ayudado mucho.
CLCEXCEL 4 Publicaciones sábado, 19 de mayo de 2012Fecha de inscripción lunes, 4 de junio de 2012 Última intervención - 31 may 2012 a las 03:14
+18
Vota
2
Hola, en caso de que solo quieras comprobar la cantidad de datos y no mostrarlo en tu hoja de calculo, selecciona tu rango y en la barra de estado te debe de aparecer, sino configura esta para que muestre los recuentos.

La segunda opción es con la función CONTAR.SI, donde seleccionaras tu rango y en la condición colocaras "*".

En este enlace hay un articulo que detalla esto y otras opciones de contar valores no numéricos.

http://www.formulasdeexcel.com/contar-valores-no-numericos-en-excel/

Espero que lo anterior te sea de ayuda.

Saludos,

CLC.
algo facil pero no recordaba !! muy chingo amigo
Gracias por la informacion amigo. me sirvio mucho.
jhngo 2 Publicaciones martes, 29 de octubre de 2013Fecha de inscripción martes, 29 de octubre de 2013 Última intervención - 29 oct 2013 a las 10:43
+2
Vota
Mil gracias, mi pregunta fue resuelta con calridad