Formula para pasar datos de un libro a otro [Resuelto/Cerrado]

Denunciar
Publicaciones
3
Fecha de inscripción
miércoles, 26 de noviembre de 2014
Estatus
Miembro
Última intervención
jueves, 27 de noviembre de 2014
-
mtuz
Publicaciones
2
Fecha de inscripción
sábado, 6 de diciembre de 2014
Estatus
Miembro
Última intervención
sábado, 6 de diciembre de 2014
-
quisiera saber como pasar de una lista de alimentos con 3 columnas de las cuales los valores de 2 de ellas estan hallados con esta formula =SI(B2=100;D2;(D2*B2)/100) de el libro 1 al libro 2 poniendo el nombre del alimento y que me ponga el resultado
ej. si pongo en la columna del libro 2 arroz que me rellene automaticamente las 2 columnas con cg y calorias que previamente tengo halladas con esa formula en el libro 1. el alimento esta por orden alfabetico pero los resultados (numericos noestan en ascendente)
Es eso posible?

4 respuestas

Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
271
hermayte, Buenas noches.

Por favor, guarde la hoja de cálculo en un sitio web gratuito, www.speedyshare.com y poner el enlace aquí para descargar.

Estoy seguro de que mucha gente va a ayudarle.
Publicaciones
3
Fecha de inscripción
miércoles, 26 de noviembre de 2014
Estatus
Miembro
Última intervención
jueves, 27 de noviembre de 2014

es un libro muy complejo con 10 o 12 hojas llenas de valores y la verdad no se como hacer lo que me dices no soy muy experta en excel y me he metido en este berengenal pero quisiera aprender
Publicaciones
3
Fecha de inscripción
miércoles, 26 de noviembre de 2014
Estatus
Miembro
Última intervención
jueves, 27 de noviembre de 2014

=BUSCAR(D4;GENERAL!$A$1:$A$406;GENERAL!$G$1:$G$406)
ESTA FUE LA RESPUESTA CORRECTA CONSEGUI ENCONTRARLA GRACIAS
Publicaciones
2
Fecha de inscripción
sábado, 6 de diciembre de 2014
Estatus
Miembro
Última intervención
sábado, 6 de diciembre de 2014

Ya lei bien (Y)