Contar celdas no numéricas en excel

Cerrado
agogo - 30 may 2012 a las 14:49
 Núg - 5 oct 2017 a las 15:54
Hola,
mi pregunta es la siguiente.
Tengo que contar celdas cuyo contenido no es numérico y no se cómo hacer.
las celdas no están en orden ya que estoy utilizando filtros
Lo haría manual, pero son más de 6 000 celdas.

Consulta también:

3 respuestas

julianciruja Message postés 1 Date d'inscription miércoles, 30 de mayo de 2012 Estatus Miembro Última intervención miércoles, 30 de mayo de 2012 28
30 may 2012 a las 18:42
=CONTARA(A1:A7)

Esta fórmula cuenta el número de celdas no vacías en el rango ya sea que su valor sea tipo numérico, fecha o texto, sencillamente cuenta todas aquellas celdas que tengan un valor asignado

Si lo que necesitas es que cuentes las celdas que tengan algo escrito, pero saltee (no cuente) las q contienen numero.
prueba con
=CONTAR.SI(rango,criterio)
34
MUY BUENO GRACIAS, me ayudo mucho, excelente
0
Me ayudo!

Muchas gracias.
0
Muchas gracias. Me ha ayudado mucho.
0