Contar celdas no numéricas en excel [Cerrado]

Denunciar
-
 Núg -
Hola,
mi pregunta es la siguiente.
Tengo que contar celdas cuyo contenido no es numérico y no se cómo hacer.
las celdas no están en orden ya que estoy utilizando filtros
Lo haría manual, pero son más de 6 000 celdas.

Consulta también:

3 respuestas

Message postés
1
Date d'inscription
miércoles, 30 de mayo de 2012
Estatus
Miembro
Última intervención
miércoles, 30 de mayo de 2012
26
=CONTARA(A1:A7)

Esta fórmula cuenta el número de celdas no vacías en el rango ya sea que su valor sea tipo numérico, fecha o texto, sencillamente cuenta todas aquellas celdas que tengan un valor asignado

Si lo que necesitas es que cuentes las celdas que tengan algo escrito, pero saltee (no cuente) las q contienen numero.
prueba con
=CONTAR.SI(rango,criterio)
32
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

MUY BUENO GRACIAS, me ayudo mucho, excelente
Me ayudo!

Muchas gracias.
Muchas gracias. Me ha ayudado mucho.
Message postés
4
Date d'inscription
sábado, 19 de mayo de 2012
Estatus
Miembro
Última intervención
lunes, 4 de junio de 2012
27
Hola, en caso de que solo quieras comprobar la cantidad de datos y no mostrarlo en tu hoja de calculo, selecciona tu rango y en la barra de estado te debe de aparecer, sino configura esta para que muestre los recuentos.

La segunda opción es con la función CONTAR.SI, donde seleccionaras tu rango y en la condición colocaras "*".

En este enlace hay un articulo que detalla esto y otras opciones de contar valores no numéricos.

http://www.formulasdeexcel.com/contar-valores-no-numericos-en-excel/

Espero que lo anterior te sea de ayuda.

Saludos,

CLC.
algo facil pero no recordaba !! muy chingo amigo
Gracias por la informacion amigo. me sirvio mucho.
Message postés
2
Date d'inscription
martes, 29 de octubre de 2013
Estatus
Miembro
Última intervención
martes, 29 de octubre de 2013
2
Mil gracias, mi pregunta fue resuelta con calridad