Configurar modem ZTE MF626 en Windows 7

Resuelto/Cerrado
elolivo Message postés 2 Date d'inscription viernes, 11 de septiembre de 2009 Estatus Miembro Última intervención viernes, 11 de septiembre de 2009 - 11 sep 2009 a las 11:16
lib4you Message postés 1 Date d'inscription sábado, 6 de octubre de 2012 Estatus Miembro Última intervención sábado, 6 de octubre de 2012 - 6 oct 2012 a las 00:46
Hola,

Hace poco compré un Sany Vaio VGN FW21L y como no, me venía con Windows Vista. En lugar de instalar XP he optado por probar con Windows 7 y de momento todo va bien salvo internet.

Tengo internet con Yoigo y utilizo un modem usb ZTE MF626 y no hay forma de configurarlo, supongo que habrá que descargarse unos drives o algo así pero no hay forma de encontrarlos.

Alguien me puede ayudar?

Gracias por adelantado.
Consulta también:

40 respuestas

Hola, sobre tu pregunta te paso a responder:
El procedimiento para que el windows 7 te reconozca el modem es que cuando lo conectes al usb y lo reconozca como usb copies los instaladores del modem que vienen en el mismo zte al disco duro.

Luego ejecuta el autorun y sigue los pasos como normalmente lo venias haciendo, al final notaras que no ha configurado el modo modem, para lo cual deberas ejecutar nuevamente el instalador desde la carpeta donde hiciste la copia (al menos yo lo hice asi).

De no reconocerlo, ve a la opcion de administracion de dispositivos del windows 7, ubica que dispositivos del zte no logro instalar correctamente, y uno por uno dale click derecho, opcion actualizar controlador y elige, opcion personalizada y en la ruta dale la unidad C: y acepta, veras que ahora si encuentra el controlador y lo instala.

Repite el mismo procedimiento con cada uno de los drivers que no reconocio de la manera tradicional de instalacion (modo de instalacion en versiones anteriores de bugdows).

Una vez hecho esto, ya podras conectarte con tu modem a internet.

Servido

Woolder Ruiz
Lima - Peru
13/11/2009
120
Como estas amigo, estuve leyendo su recomendación, aunque estuve siguiendo tus instrucciones, por lo menos en mi caso y en Venezuela con la operadora Movistar y el dispositivo USB MODEM MF626 no esta funcionando con WINDOWS 7, inclusive lo instalé como administrador (Haciendo click derecho al ejecutable) y lo hace perfectamente pero el software muestra que la tarjeta no lo reconoce o no lo lee. tienes alguna recomendación aparte para mejorar la instalación? saludos
0
jlrguippe > CJEROJAS
20 nov 2009 a las 18:14
hola amigo. yo tengo el mismo problema y me urge arregarlo porque tengo que validar wimdows dentro de dos dias a mas tardar... aun no has solucionado? si lo haces por favor avisarme a este correo como. jlrguippe_6@hotmail.com gracias....
0
gordo1901 Message postés 3 Date d'inscription martes, 1 de diciembre de 2009 Estatus Miembro Última intervención jueves, 8 de abril de 2010 > CJEROJAS
3 dic 2009 a las 05:38
hola amigo desistala todo de nuevo y listo paso a paso ahi asta tambien el de 64 todo desde el disco duro no del modem . movistar o claro igual funciona todo tranqui con paciencia saludos
0
ola oye tu podrias ayudarme a aumentar la velocidad de internet mi moden es un zte no recierdo la ref exacta es del grande que se le inserta sim card es que mira que eso a veces navega rapido a 1000k o 800k me descarga a 200kbs pero eso sucede cada dos omeses quee sabe que pqsa y luego velocidad normal 0,001 13kb 8kb y menos y la verdad no se que hacer estoy mamdo de eso
0
nasor Message postés 2 Date d'inscription sábado, 16 de enero de 2010 Estatus Miembro Última intervención domingo, 17 de enero de 2010
16 ene 2010 a las 23:08
Hola WOOLDER. La verdad es que posta funciona lo que decis acá, fue lo primero que hice entre todas las sugerencias que encontré en la web xq me resultó práctica de realizar y además muy sencilla... y lo bueno es que funcionaaaa!!Yo tengo una Acer Aspire 5534 con windows seven starter, cuando me encontré con este problema, llamé a CLARO y desde luego me tuvieron de un lado para otro y al final me dijeron que el modem no era compatible con este sistema y la única solución que me daban era que lo cambie a lo q me negué totalmente... bien por tí y mil gracias x el aporte!!!
0