¿Por qué mi teléfono ZTE no enciende?

Resuelto/Cerrado
Denunciar
-
 Cubanacute -
Hola,

¿Me podrían ayudar, por favor? Tengo un smartphone ZTE Z990, tenía una aplicación que se me cerraba con el típico "forzar cierre", entonces apagué el teléfono como siempre lo hacía para que volviera a funcionar, pero esta vez no me prendió el celular. Ahora cuando lo intento encender sale la pantalla indicando que se esta iniciando pero no avanza de ahí y se vuelve a reiniciar. Por favor ¿alguna solución posible?

Gracias, lo necesito de urgencia!!

2 respuestas

Hola,

Me pasó igual, te cuento cómo lo solucioné yo:

1. Aprieta primero la tecla de volumen alto y junto con esta la de bloqueo, hasta que aparezca en la pantalla "ningún comando" (a veces se demora, yo también pensé que no funcionaba pero debes mantenlo presionado un rato largo).
2. Luego sueltas las teclas y presionas solo la de bloqueo, te aparecerá una lista (puede estar en inglés o en chino) y bajas con la tecla de volumen bajo, llegas hasta la última línea y presionas el botón de bloqueo y listo. El mío prendió con normalidad y no se borró absolutamente nada.

Yo tengo un ZTE Blade L2 y la pantalla de la nada se puso negra y no funcionaba. Estuvo así unas 7 horas hasta que me dijeron que hiciera ese procedimiento y funiona.

Saludos y suerte!
635
Lo hice y funciono a la perfeccion Muchas gracias sirvio de mucho :3 pense que perderia mi telefono
1
Yo lo hice pero no quiere salir de ahí se queda en "ningún comando" y no se como hacerle :(
0
cuanto tiempo hay que dejarlo presionado....
0
Se me acaba de apgar un ZTE blade L2 sin motivos que le puedo hacer para que me vuelva a funcionar?
0
Precione la última opción y no hace nada. No enciende. Saben por que podría ser? El mio es un ZTE Q705U
0

Gracias!! hice lo que comentaron, presioné a la vez volumen más y el power, largo rato, apareció un muñequito de Android muerto!!! me asusté horrible luego la pantalla se puso negra y solté del susto, volví a hacer la misma operación, salió el muñequito por segunda vez, pero no solté la presión y se prendió!!!!!! yeeeeeeeeeee ... ya está bien!! uff!
43
disculpen mi telefono zte blade se me a caido artas beces hoy lo apage y lo puse a cargar y despues lo encendi y la pantalla solo keda negra y bibra al prender que ago
0
uff gracias por esa, hice tal cual con la tecla volumen + y la de bloqueo y me salio ese robot muerto de igual deje las teclas presionadas y me funcionoo prendio mi tlf normal ,gracias chicos dios les bendigaa
0

muchas gracias. solucione el problema
0
Mil gracias por tu ayuda me salvaste el día
0
Me acaba de pasar a mi, pero lo que escribio Kathy el 7 de oct 2015 me solucionó el problema. Gracias Kathy por tu informacion!
0