Problemas con Board Aorus b450 elite v2

Denunciar
Message postés
3
Date d'inscription
sábado, 21 de agosto de 2021
Estatus
Miembro
Última intervención
domingo, 22 de agosto de 2021
-
Message postés
3400
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
domingo, 5 de diciembre de 2021
-
Hola...mi PC enciende pero no da video ni pitidos,el indicador enciende en el CPU pero este funciona,ya que lo probé en otro Board,destaco que el board enciende los led al recibir corriente,las RAM están en buen estado. Detecté que la fuente tenía problemas pero quisiera saber qué puedo hacer.

3 respuestas

Message postés
3400
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
domingo, 5 de diciembre de 2021
1.305
Pues testeala...

Eso es lo que puedes hacer, haz todas las pruebas necesarias para descartar el error, si la mother te enciende sin que FUNCIONE, (los led no te indican nada) es por que el procesador, la memoria, la fuente o la misma mother estan con problemas.


Testea todo y descarta,,,


Saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
3
Date d'inscription
sábado, 21 de agosto de 2021
Estatus
Miembro
Última intervención
domingo, 22 de agosto de 2021

La fuente tenia el filtro de los 5v suelto...saben si está podría ser la causa? El caso es que enciende...el fan del CPU comienza a trabajar pero el board no da pitidos y enciende el indicador del CPU...pero hace esto mismo sin RAM y sin CPU...sin pitar. Pienso que es la Mother Board,intenté resetear el BIOS pero no hace nada. Qué podría hacer?
Message postés
3400
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
domingo, 5 de diciembre de 2021
1.305
Si tenia algo la fuente pudo averiar la mother, lo que te recomiendo primero es que hagas test con otra fuente, si sigue igual, posiblemente la mother ya tenga un daño.

Saludos
Message postés
3
Date d'inscription
sábado, 21 de agosto de 2021
Estatus
Miembro
Última intervención
domingo, 22 de agosto de 2021

Si...ya probé con otra fuente y sigue igual
Message postés
3400
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
domingo, 5 de diciembre de 2021
1.305
Entonces posiblemente tu Board se fastidio.




Saludos