CONGELAMIENTO DE PANTALLA Y MOUSE POR SEGUNDOS WINDOWS 10 Y AMD

Denunciar
Message postés
2
Date d'inscription
sábado, 17 de abril de 2021
Estatus
Miembro
Última intervención
miércoles, 12 de mayo de 2021
-
Message postés
2
Date d'inscription
sábado, 17 de abril de 2021
Estatus
Miembro
Última intervención
miércoles, 12 de mayo de 2021
-
Buenos días amigos acudo a ustedes porque ya he probado mil y un cosas que han dicho en este foro y en otros y ninguna ha funcionado.

Como lo describo en el titulo , utilizando la pc ya sea para jugar, ver videos, autocad entre otros, la pantalla de manera random se congela durante unos segundo y luego reacciona.

este síntoma puede ocurrir de 3 formas:
1) delay con sonido robótico.
2) congelamiento de pantalla y mouse ( el sonido sigue funcionando)
3) congelamiento de pantalla ( mouse y sonido funcionando).

he realizado pruebas de estres con aida64, habilitado/deshabilitado servicios, diagnósticos de todos los componentes, comprobación de errores lo cual todo ha salido sin errores o fallas.

Además siempre mantengo el windows 10 actualizado y cada vez que actualizo los driver del procesador lo hago con DDU; pero el problema persiste.

Tengo una laptop con un procesador RYZEN 7 con tarjeta de video integrada RADEON VEGA GRAPHICS y 8 Gb Ram.

Dejo este link para que vean los síntomas que le ocurre a mi pc, de verdad es algo que me tiene ya con full estres, ya que llega un punto que a la pc se congela completamente y se pierde el video (pantalla negra) quedando encendido los fans al 100 % y un sonido robótico.

https://vimeo.com/538101400

1 respuesta

el problema se resuelve instalando los driver amd cataclist 17.4.4 esos te funcionaran 100% seguro. el problema se debe a la incompatibilidad entre amd y windos 10
Message postés
2
Date d'inscription
sábado, 17 de abril de 2021
Estatus
Miembro
Última intervención
miércoles, 12 de mayo de 2021

Hola crosmotion gracias por tu respuesta.
te comento que he instalado los drivers (Desinstalando los anteriores con DDU) como me comentaste pero el problema persiste. incluso, apareció una nueva falla que dura unos microsegundos (parpadeo verde ), cuando abro una ventana donde se esta reproduciendo un video Anexo imagen.


también me pareció extraño que al descargar la version 17.4.4 de la pagina oficial "https://www.amd.com/en/support/kb/release-notes/rn-rad-win-17-4-4" me aparece como si hubiera instalado la version "17.10.1731".

de verdad que he hecho de todo pero no logro dar con la falla de este problema.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!