Mi pc no arranca despues de actualizar la bios [Cerrado]

Denunciar
-
 Jorge -
Me compre un pc con piezas de segunda mano y cuando lo monte todo iba perfecto. Como no me reconocía la grafica decidí actualizar la bios.

Ahora cuando le doy a encender intenta encenderse y empiezan a coger velocidad los ventiladores y después de 1 segundo se para, y después de 4 segundos vuelve a pasar lo mismo. Hasi todo el rato. He probado a resetear la bios quitando la pila y nada. Lo más extraño fue que me puso que la bios se había instalado bien y que solo iba a reiniciarse.

5 respuestas

Message postés
13129
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de junio de 2020
5.730
Hola esto tiene mala pinta parece que la actualización de la bios la a hecho mal y la bios a quedado inservible ,aga esta prueba,desconecte el disco duro quite la targeta grafica,y conécte a la grafica de la placa base si lleba incluida,quite las memorias y les pasa una goma de borrar donde tienen la fila dorada por los dos lados como si estuviera borrando algo,y ahora pruébe las memorias una a una sin el disco y coméntenos si dio imagen saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35863 usuarios nos han dicho gracias este mes

Hola, muchas gracias por atenderme. He probado lo que me ha dicho y sigue haciendo lo mismo, el ordenador intenta encenderse pero no puede. La placa es una msi h61m p31/w8. No me costó mucho, unos 40 euros. Si esta no funciona tampoco tendría mucho problema en sustituirla. Tampoco creo que sea problema de la fuente porque es 650w 80 plus bronze.
Hola pudiste resolver el problema ami me sucedio lo mismo con la misma placa:/
Message postés
13129
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de junio de 2020
5.730
Hola,pruebe esto por probar que no falte, quite la pila pequeña que lleva y si es la que llevaba cuando la compro mejor compre una igual y la vuelve a poner,desconecte el disco duro,,si tiene una targeta grafica puesta quitela,y conécte a la grafica de la placa que lleva incluida,pregunto el procesador le a puesto nueva pasta térmica o tiene la misma que cuando la compro, ahora arranque y rápido Clike sin parar en F2+Supr y coméntenos si entro a la bios con esto saludos,

si tu procesador es de segunda generación la nueva bios no te servira, intenta volver a instalar una version vieja compatible con procesadores de 2da generacion. Las tarjetas graficas pci expres 2.0 para trabajar necesitan un procesador de 3 generacion y para que la tarjeta trabaje con ese procesador necesitas una version de bios compatible.


PD:tengo la misma motherboard
Ya han encontrado una solución?
Es que me pasa lo mismo u.u