Esta dañada esta GPU o tiene arreglo? [Cerrado]

Denunciar
Message postés
7
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
sábado, 27 de abril de 2019
-
Message postés
41
Date d'inscription
viernes, 17 de agosto de 2018
Estatus
Miembro
Última intervención
jueves, 13 de septiembre de 2018
-
La computadora en cuestión funcionaba normal con esta gpu (geforce 8400 gs), ya tenía tiempo con ella puesta sin dar problemas y el miércoles pasado, la computadora dejo de funcionar, al encender justo después de cargar el windows manda un pantallazo azul, no llegaba a subir al escritorio justo antes tiraba un pantallazo azul.

cuando la probé sin la gpu la computadora arrancó bien funciono normal, entonces la probe en otra computadora y en esta otra también hizo lo mismo, no pasaba de la pantalla de carga de windows, se reiniciaba (a diferencia de la otra no tiraba el pantallazo azul, pero igual no pasaba de la pantalla de carga y se reiniciaba o frisaba con la pantalla en negro).

Entonces a mi entender creo que esta dañada, pero capaz y aun tiene un arreglo, gracias de ante mano.

1 respuesta

Message postés
41
Date d'inscription
viernes, 17 de agosto de 2018
Estatus
Miembro
Última intervención
jueves, 13 de septiembre de 2018
15
Hola SamuelGa24:

Quizá su tarjeta gráfica tenga los conactos sucios. Envíame una fotografía de ambos lados de la tarjeta gráfica.

Para limpiar los contactos dorados puede hacerlo con una goma de borrar normal. Tenga cuidado de no realizar esta limpieza sobre el PC (para evitar que caigan virutas de la goma de borrar). Tras darle con la goma de borrar dale con un algodon y algo de alcohol isopropilico (si no tiene este alcohol puede utilizar alcohol normal). Deja secar el alcohol y luego pruebe de nuevo.

El siguiente video de yourtube puede serte útil:

https://www.youtube.com/watch?v=B7TXomootao
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 28041 usuarios nos han dicho gracias este mes

Message postés
7
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
sábado, 27 de abril de 2019


yo la había limpiado ya con una goma antes pero no había hecho lo del algodón con alcohol, lo hice otra vez con el algodón ademas pero sin alcohol (no tengo) y sigue igual.
Message postés
41
Date d'inscription
viernes, 17 de agosto de 2018
Estatus
Miembro
Última intervención
jueves, 13 de septiembre de 2018
15
Por favor envíeme una fotografía con RESOLUCION de ambos lados de la tarjeta gráfica. Quiero mirar si tiene algún daño electrónico (condensadores hinchados o marcas de quemado).

¿cambiaste la pasta térmica del procesador gráficos? ¿Limpiaste el polvo del disipador de la tarjeta?