ERROR NVIDIA GEFORCE 9400GT PC, SE PEGA [Cerrado]

Denunciar
Publicaciones
5
Fecha de inscripción
lunes, 10 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 11 de septiembre de 2018
-
PETACCIA
Publicaciones
5
Fecha de inscripción
lunes, 10 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 11 de septiembre de 2018
-
Hola, tengo una tarjeta algo antigua, pero está nueva de paquete, es la Nvidia GeForce 9400GT, DDR2 de 1GB, tengo Windows 7 de 32 bits, resulta que la instalé con sus drivers, la versión del driver es 341.95, lo descargué de la página de EVGA, pero después de estar 1 una o 1 hora y media en la pc, se crashea o se pega la pantalla y no puedo hacer nada, tengo que reiniciarla manualmente y sigue el problema, pero cuando quito la tarjeta de video y uso mi pc sin ella, no hay problema, la tarjeta está completamente nueva, no la he podido usar bien, tengo 4 días de haberla sacado se su paquete original, me la trajo un amigo de USA.
Publicaciones
41
Fecha de inscripción
viernes, 17 de agosto de 2018
Estatus
Miembro
Última intervención
jueves, 13 de septiembre de 2018
7
Hola PETACCIA:


Envieme una fotografía de su tarjeta gráfica por ambos lados.

FUENTE DE ALIMENTACION

¿Puedes decirme las especificaciones de tu fuente de alimentacion?

Su placa base consume 50 watios y no es muy potente. Recomiendan una fuente de alimentación de al menos 300W, por lo que con una fuente normal de las que venten en cualquier tienda de informática, te sería suficiente.

¿CONTACTOS SUCIOS?

Quizá su tarjeta gráfica tenga los contactos sucios.

Para limpiar los contactos dorados puede hacerlo con una goma de borrar normal. Tenga cuidado de no realizar esta limpieza sobre el PC (para evitar que caigan virutas de la goma de borrar). Tras darle con la goma de borrar dale con un algodon y algo de alcohol isopropilico (si no tiene este alcohol puede utilizar alcohol normal). Deja secar el alcohol y luego pruebe de nuevo.

El siguiente video de yourtube puede serte útil:

https://www.youtube.com/watch?v=B7TXomootao

Prueba a ver si tras realizar la limpieza funciona correctamente.


EXCESO DE CALOR

Compruebe si el ventilador de su tarjeta gráfica funciona.

Quizá su tarjeta gráfica necesite una limpieza interna. Desconozco si el software de su tarjeta gráfica le permite monitorear su temperatura. Si es así, compruebe la temperatura en todo momento y anote la temperatura máxima alcanzanza antes de que se crashe el PC.

Envieme una fotografía por ambos lados de la tarjeta gráfica. No es de extrañar que necesite una limpieza de polvo de su dispador e incluso cambio de pasta térmica del procesador gráfico.

Algunos videos:

https://www.youtube.com/watch?v=TTib3bAtF4k




CAMBIE DE SLOT PCI

Si tras la limpieza sigue sin funcionar correctamente, prueba a conectarme en otro slot PCI que la admita. He visto casos que tenían problemas en el slot PCI.

DRIVERS

He accedido a la web del fabricante de su tarjeta gráfica (https://www.evga.com/support/download/) y el driver que usted instaló es el correcto para su sistema operativo. Si tras la limpieza y cambio de Slot PCI sigue sin resolverse su problema, pruebe a DESINSTALAR el driver. Ejecuta CCleaner para limpiar el registro de Windows. y Reinicias el PC. Vuelves a instalar el driver del fabricante.
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 33359 usuarios nos han dicho gracias este mes

PETACCIA
Publicaciones
5
Fecha de inscripción
lunes, 10 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 11 de septiembre de 2018

Hola AMigo! Muchas Gracias por responder! :D
Bueno te cuento.. Los pines dorados de mi tarjeta de video estan muy limpios, pero aproveche y limpie los de la memoria. SOlo tengo un slot PCI.
Hay 2 posibilidades segun lo que me respondiste.
La primera es que hace poco mi tarjeta madre fue reparada, necesitaba un cambio de un par de capacitores.
La otra es que mi Fuente de Poder es de solo 250W y tu me has dicho que necesito una de al menos 300W.. Puede ser eso?
Agradesco tu atención.!
PETACCIA
Publicaciones
5
Fecha de inscripción
lunes, 10 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 11 de septiembre de 2018

Bueno. He monitoreado la temperatura con una programa y todo anda bien. Tambien verifique que el ventilador de la tarjeta funciones correctamente.
Instale los drivers de la pagina de EVGA y de la pagina de NVIDIA .. ambos me dan error.
ADJUNTO EL ERROR

Firma con problemas:
Nombre del evento de problema: BlueScreen
Versión del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuración regional: 8202

Información adicional del problema:
BCCode: 116
BCP1: A12DD510
BCP2: 8E81B78C
BCP3: C000009A
BCP4: 00000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Archivos que ayudan a describir el problema:
C:\Windows\Minidump\091018-24819-01.dmp
C:\Users\PETAPETA\AppData\Local\Temp\WER-38407-0.sysdata.xml
PETACCIA
Publicaciones
5
Fecha de inscripción
lunes, 10 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 11 de septiembre de 2018

Por ultimo, acabo de notar que el ventilador de la fuente anda lento en revoluciones y esta un poco caliente la misma.
frica0
Publicaciones
41
Fecha de inscripción
viernes, 17 de agosto de 2018
Estatus
Miembro
Última intervención
jueves, 13 de septiembre de 2018
7
Yo lo primero que haría sería cambiar la fuente de alimentación ya que la que tiene es bastante justa de potencia. Espero que con eso se solucione el problema de la tarjeta gráfica.

Lo que me cuentas de los capacitores de la placa base también me preocupa aunque menos. ¿Puedes enviarme fotografías por secciones de la placa base? Quiero mirar como están los capacitores.

TAmbién me gustaría ver fotografías de su tarjeta gráfica por si es necesario limpiar el polvo acumulado (no sólo generan calor sino que pueden facilitar los cortocircuitos).
PETACCIA
Publicaciones
5
Fecha de inscripción
lunes, 10 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 11 de septiembre de 2018

Bueno, de los capacitores, sé algo de eso y no me preocupan, pues no es la primera vez que se los cambian, el último que le cambiaron fue porque estaba un poco abombado y no permitía que la computadora iniciara correctamente, una vez que le colocaron uno nuevo, se revolsió el problema perfectamente, pero con gusto te enviaré las fotos, solo déjame conseguir una buena cámara, en estos momentos no la tengo pero mañana si, está atento! Y bueno cabe destacar también que la tarjeta gráfica está totalmente nueva, solo tiene unos 6 días de haberla sacado de su empaque, así que no creo mucho que sea el polvo... MUCHÍSIMAS GRACIAS POR TU ATENCIÓN