Problema monitor Dell

Cerrado
Message postés
4
Date d'inscription
domingo, 29 de enero de 2017
Estatus
Miembro
Última intervención
sábado, 4 de febrero de 2017
-
Message postés
15865
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 28 de enero de 2022
-
Hola, buenas noches! Quería comentar un problema que no consigo resolver. Desde hace unos días el monitor se apagaba de vez en cuando, se quedaba la pantalla en negro. Al pasar esto un día Windows comenzó a dar un error y no pasaba de "reparando problemas". Entré en modo seguro y escanee los errores hasta solucionarlo. Ahora arrancaba pero me daba algún que otro pantallazo azul. Lo siguiente que me está pasando es que el monitor se queda como dividido, se bloquea el ratón y aparece unas rayas de blancas horizontales intermitentes con el fondo azul, entra en modo ahorro de energía y no consigo que arranque la imagen en el monitor. Otras veces con el monitor en negro la pantalla aparecen lineas rojas. He probado cambiando el cable, en este caso mini DP a Dp por un simple VGA por si fuera un error de conexiones y nada, sigue haciendo lo mismo.
Consulta también:

2 respuestas

Message postés
15865
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 28 de enero de 2022
11.587
Hola Sr quiere decir la pantalla del portátil coméntenos saludos
Message postés
4
Date d'inscription
domingo, 29 de enero de 2017
Estatus
Miembro
Última intervención
sábado, 4 de febrero de 2017

Es un PC con un monitor Dell u2413. Saludos.
Message postés
15865
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 28 de enero de 2022
11.587
Hola Sr Garbae puede ser la targeta gráfica ,tiene gráfica puesta o es la que trae la placa base coméntenos saludos
Message postés
4
Date d'inscription
domingo, 29 de enero de 2017
Estatus
Miembro
Última intervención
sábado, 4 de febrero de 2017

Si, tiene una AMD firepro v4900 ya que necesito tener el monitor calibrado para fotografía. Dejo el resto de componentes.
Asrock h97 Pro4
Intel Core i7 4790 3,4Ghz
G.Skill F3-12800CL8D-8GBXM
Seagate Barracuda 7200 1Tb
Be Quiet 500w
Por gráfica puede ser algún controlador que se haya eliminado al restaurarse Windows o gráfica que esté fallando?
Gracias
Message postés
4
Date d'inscription
domingo, 29 de enero de 2017
Estatus
Miembro
Última intervención
sábado, 4 de febrero de 2017

Ahora he probado con otro monitor con VGA conectado a la placa y tampoco va. Sino da ningún tipo de señal puede ser la placa base? Decir que tampoco me deja acceder a las BIOS.
Message postés
15865
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 28 de enero de 2022
11.587 >
Message postés
4
Date d'inscription
domingo, 29 de enero de 2017
Estatus
Miembro
Última intervención
sábado, 4 de febrero de 2017

Ho Sr,desconecte la fuente de alimentación y quite la pila pequeña que lleba la placa base un minuto y la vuelve a poner desconecte el disco duro quite la memorias ram y les pasa una goma de borrar de punta apunta donde tienen las muecas y con un poco de algodón con un poquito de alcohol las limpia y las pone en la ranura bien incrustadas y ahora sin el disco duro conecte y rápido Clik F2+Supr sin parar y ira ala bios aquí actualice la hora,día,mes,y año Clik F10 guarde los cambios,ok y reiniciara y coméntenos si pudo entrar ala bios saudos