Laptop asus. Encienden luces pero no pantalla [Cerrado]

Yeitah711 1 Publicaciones viernes, 9 de diciembre de 2016Fecha de inscripción viernes, 9 de diciembre de 2016 Última intervención - 9 dic 2016 a las 21:26 - Última respuesta: piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención
- 9 dic 2016 a las 22:56
Buenas tardes, tengo una laptop asus que funcionaba perfectamente pero de repente estaba encendida y se apagó, pense que era la bateria pero la conecte para encenderla de nuevo y nada.

Prende la luz de encendido y la de carga de bateria, incluso suena como si fuese a prender, pero la pantalla no.

Hace algunas horas logre prenderla despues de varios intentos pero luego de un par de horas volvio a apagarse.

Cuando la intento prender se iluminan las luces de encendido y de boqueo de numeros (el candadito con un 1), cuando la pude prender hace algun rato encendió y se apagó la luz del candadito... y ahora que se volvio a apagar, se prendió de nuevo el candado. No se si tiene algo que ver pero me llamo la atencion ese detalle.

Necesito de su ayuda ya que la laptop no es mia y no tengo dinero para mandarla a reparar.

Gracias!
Ver más 

1 respuesta

piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención - 9 dic 2016 a las 22:56
0
Gracias
Hola Yeitah desconecte el portátil de la electrecidad quite la batería y quite el disco duro y la conecta sin el disco y sin la batería y comente que salió en la pantalla mire también si el bentilador está funcionando saludos,