Mi PC no arranca, solo enciende el LED verde

Resuelto
darkness1289 - Modificado el 28 mar 2020 a las 18:29
 Malosxcalle - 9 may 2020 a las 01:14
Hola a todos,

Mi problema se basa en lo siguiente:

En la mañana salí y deje mi pc encendida, cuando volví la encontré apagada. Intenté prenderla y no se pudo, entonces verifiqué que no fueran los cables de poder que estuvieran flojos (pero estaban bien puestos). Entonces la destapé, le hice una limpieza, le saqué bastante polvo, limpié los contactos de la RAM con un borrador, destapé la fuente y la limpié (ni la board ni la fuente tenían condensadores sulfatados ni nada por el estilo), limpié el cooler del procesador y limpié la caja de paso.

Lo armé, lo monté y nada...sigue igual...solo enciende un led verde y el led de la tarjeta de red, nada más.

¿Qué puede ser lo que cause este inconveniente? Me tiene preocupado!

Espero una respuesta de algún piadoso...Gracias
Consulta también:

8 respuestas

Hola,

La causa más común de esto es un fallo en la fuente de alimentación, también denominada fuente de poder o power supply. Se soluciona fácil, solo hay que cambiarla.

La fuente de alimentación, con el paso del tiempo, va perdiendo potencia. Si tu fuente de alimentación, por ejemplo era de 240W y tu PC requiere de 180W pues no hay problema. Pero en el momento de que tu Fuente de Alimentación de menos de 180W el sistema es incapaz de arrancar debido a la falta de potencia. Lo del led verde, te indica que tu sistema está conectado a la red pero en estado de standby y que este led se encienda, también significa que tu placa base no esta seriamente dañada.

Y bueno, todo dispositivo electrónico tiene su vida útil y en tu caso, ya se te ha jubilado la fuente. Esto no quiere decir que no pueda seguir funcionando, quizás puedas utilizarla en otro sistema que consuma menos. Yo te recomiendo que te compres una nueva fuente de alimentación, el desembolso no es muy grande, las hay muy buenas y por solo 15€.

Espero que esto te aclare las dudas.

Un Saludo!
598
Un tio sensato
4 feb 2012 a las 09:30
Muy buena y sensata
-2
Los comentarios respecto a que el error lo causa la fuente son muy ciertos. A veces una fuente enciende y carga bien en una pc con mas recursos pero no funciona en otra con mucho menos recursos. En algunas pc's la pila juega un papel importante ya que si está baja el bios no puedo enviar los datos al micro y es la razón por la que no carga (enciende pero no carga).
7
El primero q ha dado una buena eespuesta
2
Que buen servicio
0