No se puede instalar windows 10 en Asus TP200S

Cerrado
somus86
Message postés
2
Date d'inscription
viernes, 28 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 17 de diciembre de 2016
- Modificado por somus86 el 28/10/2016, 04:09
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
- 19 dic 2016 a las 15:02
Hola, tengo un problema tengo un Asus TP200S y me salen estos errores al cargar el sistema operativo, venia de fábrica con Windows 10 pero no lo puedo instalar, consulte con alguien y me dijo que descargara los drivers del disco duro solido pero no los encuentro por ningún lado. Ayuda por favor.
https://www.asus.com/2-in-1-PCs/ASUS_Transformer_Book_Flip_TP200SA/

1.

2.

3.no se puede crear una partición nueva ni encontrar una que ya exista. Si quiere mas información puedes ver los archivos de registro del programa de instalación.

1 respuesta

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750
28 oct 2016 a las 10:09
Hola Somus86,

A menudo el error de problema con los controladores del disco duro se elimina al probar con otro dispositivo de instalación. Yo te recomiendo utilizar un USB de instalación, incluso utilizando el mismo .iso. Mira si el SSD está correctamente reconocido en BIOS. Has probado eliminar la partición que existe y luego crear nueva? Pruébalo, pero ten en cuenta que vas a perder todo en esta partición.
Si el computador no tiene garantía, quita el disco y conéctalo en un escritorio, como disco secundario. Formatéalo y reconéctalo en tu portátil. Intenta instalar Windows de nuevo.

Saludos

0
somus86
Message postés
2
Date d'inscription
viernes, 28 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 17 de diciembre de 2016

17 dic 2016 a las 19:19
Hola gracias por tu ayuda

El disco duro que trae el pc es solido y es de 32 gigas no se puede quitar porque viene integrado en la placa, ya hice varias particiones, borre, elimine y nada no se que hacer....
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750 > somus86
Message postés
2
Date d'inscription
viernes, 28 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 17 de diciembre de 2016

19 dic 2016 a las 15:02
En este caso será mejor restaurar BIOS a las características de fábrica. Si se ha bloqueado, esto lo debe resolver. Una vez hecho esto, prueba instalar de nuevo. Has probado con otro dispositivo de instalación? Te recomiendo tratar de arrancar de un Linux Live CD. Hay versiones gratuitas y no se necesita instalarlo. Arranca de un USB bootable e intenta formatear el disco desde allí.
Si no hay cambio, será mejor consultarte con algún técnico, porque a veces es difícil reparar estos dispositivos integrados.
0