No puedo entrar ala BIOS. Lenovo G480 windows 8 64bits.

Cerrado
Puercofc Message postés 1 Date d'inscription lunes, 16 de febrero de 2015 Estatus Miembro Última intervención lunes, 16 de febrero de 2015 - 16 feb 2015 a las 08:26
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 - 22 jul 2016 a las 15:37
Resulta que un día se me cayo mi laptop (de 64bits), desde ahí puros problemas:
Arranca muy lento, es decir, como saben windows 8 tiene la característica de inicio rápido, pues mi laptop le toma entra 3-5min iniciar, eh intentado formatear pero resulta que no puedo por el "security boot" de windows, pero ese no es mi problema principal. Necesito vistualizar una maquina de 64bits pero creo que no tengo activada la virtualizacion en la BIOS, cuando intento entrar al setup de la BIOS (con el boton lenovo) tarda como 3min en pantalla negra y manda directo a sesión normal, no me aparece el menú de la BIOS, a pesar que doy enter en la opción "setup BIOS". Que puedo hacer???
Intente con el boton lenovo, me aparece la opción de entrar al menú de BIOS (Setup BIOS) y nada, se queda en pantalla negra y me manda a sesión normal.
Intente el reinicio avanzado UEFI y nada, me manda a sesión normal
Quite el disco duro y nada, doy enter en la opción Setup BIOS se queda en pantalla negra y no me muestra el menú de BIOS.
Pulsando todas la teclas F# y nada.
Restaure y nada, sigue el problema de inicio y de la BIOS.
Me falta desconectar la unidad de cd y el disco duro al mismo tiempo, pero no se como desconectar la unidad de cd, no creo que esa sea una opción viable.

Dato curioso, no tengo ningún problema de lentitud, dejando a un lado el problema del arranque y la BIOS, todo esta muy bien.

Apropósito, cuando se me cayo se me quebró la bisagra del lado derecho, es decir, solo la tengo unida por donde esta el cable flex, del otro lado la tengo volando, como puedo repararla??

Ya no tengo garantía.

Ayuda!
Consulta también:

1 respuesta

R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 752
16 feb 2015 a las 10:21
Hola,

Por desgracia, una caída podría dañar un montón de cosas. En tu ocasión, el caso es poco extraño, porque como dices, no hay problema de lentitud. Has probado reiniciar la BIOS quitando la batería CMOS? Pruébalo esto. Compueba que todas las conexiones están bien.

Saludos
2
También lo hice, quite el disco duro, quite la pila y sin conectar el dd presione el botón Lenovo para que me arrojara el setup BIOS, después di enter y nada, pantalla negra
0
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 752
17 feb 2015 a las 10:50
Has probado actualizar la BIOS? Busca actualizaciones desde la página web del fabricante de la placa base. Sé que esto parezca poco probable, pero creo que se debe probar.
0
ezezinga Message postés 2 Date d'inscription viernes, 22 de julio de 2016 Estatus Miembro Última intervención viernes, 22 de julio de 2016
22 jul 2016 a las 12:06
hola amigo, tengo el mismo problema que vos. Pudiste solucionarlo, comooo?

gracias
0
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 752 > ezezinga Message postés 2 Date d'inscription viernes, 22 de julio de 2016 Estatus Miembro Última intervención viernes, 22 de julio de 2016
22 jul 2016 a las 12:36
Hola Ezezinga,

Es posible darnos más detalles sobre el problema? Tu portátil ha caído también? Es posible entrar en el menú de BIOS? Está reconocido el disco duro? Se oyen ruidos extraños desde el portátil?
Ten en cuenta que daño físico podría afectar el rendimiento de más de un componente. Si no es posible utilizar el computador y no te arranca el menú de BIOS, es muy probable que haya problema muy grave y se necesitaría buscar asistencia profesional.

Saludos
0
ezezinga Message postés 2 Date d'inscription viernes, 22 de julio de 2016 Estatus Miembro Última intervención viernes, 22 de julio de 2016
22 jul 2016 a las 14:31
Hola, gracias por responder.
El problema que tenia era que no iniciaba a windows 8, todo el tiempo entraba en modo "reparacion automatica". Saque el disco y lo puse en mi pc de escritorio, con el Victoria detecte que tenia muchos sectores con error. Le elimine todas las particiones y lo deje listo para reinstalar todo.
El prolema es que cuando lo coloco en la Lenovo no puedo entrar al bios.
Entro con el botoncito que esta al lado del power y me sale el menu con las opciones (Normal startup,bios setup,boot menu system recovery) le di enter a todos y ninguno hace nada. Ese es mi gran problema, por que no hace nada??

desde ya muchas gracias
0