Problemas con la suma de horas, minutos, segundos en excel [Resuelto/Cerrado]

Denunciar
Message postés
2
Date d'inscription
sábado, 14 de septiembre de 2013
Estatus
Miembro
Última intervención
sábado, 14 de septiembre de 2013
-
calcu2
Message postés
2
Date d'inscription
sábado, 14 de septiembre de 2013
Estatus
Miembro
Última intervención
sábado, 14 de septiembre de 2013
-
Hola. Lo primero un saludo a los foraneos!
Seré breve ya que viendo y siguiendo los pasos que habéis dejado en este sitio a cerca de los problemas que han tenido otros usuarios antes que yo sobre suma de horas, minutos, segundos... habiendo cumplido los pasos de formato de celdas de resultados
del tipo: [hh]:mm y sin haber llegado a dar con el resultado tal y como muestro más abajo... ya no sé qué más intentar para solucionar este sencillo pero desesperante problema de recuento de tiempo:

A1 02:30:11
A2 05:29:20
A3 05:38:02
A4 08:00:31
A5 06:15:37
A6 08:17:02
A7 06:05:19

=SUMA(A1:A7)

00:00:00 en formato [hh]:mm:ss

Ayudaaaaaaaaaaa por favor!

2 respuestas

Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
291
Calcu2 Hola, Buenos días.

Su suma debería funcionar correctamente.
Hice una prueba aquí y el resultado debería ser 42:16:02

Compruebe que:

a) El formato de la celda en la que se escriben las horas es en realidad [hh]: mm: ss
b) El contenido de la celda sólo pueden tener los números y el colon de horas. No puede contener espacios u otros caracteres extraños.
c) Las horas de la célula, que ha introducido o está viniendo de algún otro programa?

Si después de revisar estos aspectos no han encontrado la respuesta, le sugiero que guarde la hoja de cálculo en un sitio libre y poner el enlace aquí. Guardar en www.sendspace.com.

Voy a tratar de ayudarle.
5
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42810 usuarios nos han dicho gracias este mes

Message postés
2
Date d'inscription
sábado, 14 de septiembre de 2013
Estatus
Miembro
Última intervención
sábado, 14 de septiembre de 2013
1
Bien.
Agradezco la respuesta de Marcílio Lobão desde Brasil.
Probé a hacerlo en una hoja nueva después de enviar la consulta en este sitio y antes de la recepción de su mensaje, y sin saber cómo, qué y/o porqué surtió el efecto buscado.
Supongo que debió ser problema de la configuración de celdas que no cogió el formato [hh]:mm:ss propuesto con posterioridad a la confección del contenido con el formato general estandar.
Aun así, muchas gracias.
Problema resuelto.