Haz una pregunta Denunciar

No prende mi sony walkman nwz-b133 [Resuelto/Cerrado]

pepe - Última respuesta el 13 sep 2013, 14:53
Hola, no tiene ni el mes que me lo compre, estaba pasando musica y de repente se fue la luz, ahora no lo puedo ni encender, no pasa nada si lo conecto al pc, no lo lee y lo peor y preocupante es que no prende
Sigue leyendo 
Respuesta
+50
moins plus
Les comento que yo tengo el nwz-s615f (de los de la gama nueva que se sincronizan con wmp 11) y la verdad, que estoy mas que maravillada. Es perfecto, sonido exelente, videos exelentes, exelente definicion de fotos.. es perfecto..

Algunos Consejos:

*Para todos los que tienen el problema de que no les enciende el mp4 , pero si les funciona cuando lo conectan a la computadora, les puedo recomendar que se metan en la pagina de sony y busquen la actualizacion del firmware, que es una actualizacion que lo que hace es solucionar las fallas de programacion que tenga el aparato ( en la misma pagina les dice el "paso a paso" de como hacerlo, es muy facil).De esta forma se supone que tendrian que poder encenderlo y ya no tendria que sufrir inestabilidades.

http://esupport.sony.com/ES/LA/ (este es el enlace para los que son de america latina)

http://www.sony.es/section/asistencia-?navigationSource=wep (este es el enlace para los que viven en españa)

*siempre que no encienda ni pueda entablar coneccion con la pc a traves de el usb, tienen que tratar de reiniciarlo ( tiene un pequeño agujerito que dice "reset", pinchen con un alfiler y se reinicia). Luego cargenle la bateria. Cuando este cargada, desconecten, esperen unos segundos y prendan el aparato (tal vez tarde mas de lo comun en encender).

*Si aun asi no enciende, si el walkman esta dentro del tiempo de garantia recurran a ella, y si es que no, deben mandarlo a un service OFICIAL de sony, y remarco oficial, porque es muy importante que lo sea verdaderamente, porque si lo llevan a un lugar en el que no estan calificados para repararlo, solo por ahorrarse dinero,corren riesgo de que dañen el aparato definitivamente (para saber cual es el service oficial mas cercano que tienen, tienen que fijarse en la pagina oficial de sony de su pais, para eso utilicen los enlaces que deje arriba.)

*Para los que dicen que se les sobrecalienta el aparato, sony afirma que esto es algo normal, que no se alarmen, y que esto es por cargar la bateria cuando ya esta llena o por cargarla demasiado tiempo.


Espero que todos puedan solucionar sus problemas...

johnny- 18 may 2013, 05:28
hola subo videos de musica pero el walkman no lo reconoce no lo reproduce solo cuando esta conectada a la compu lo puedo ver lo baje de la internet cual es el problema
Tryxter- 28 jun 2013, 16:24
La mitad de la pantalla de mi WALKMAN NWZ-B163F no servia nose porque y luego hace unos dias se fue completamente, que puedo hacer no hay ningun otro problema solo eso....
alejoelfe- 14 jul 2013, 02:07
el cable de datos de mi nwz-w273 se me perdió y no consigo otro el que me quiera vender uno estoy en bogota colombia
WILLY- 22 ago 2013, 00:20
Gracia hermano
Alejandro- 13 sep 2013, 14:53
Mi reproductor prende cuando lo conecto al PC, ya le instale el nuevo firmware, cuando intento prenderlo para poder escuchar musica, aprieto el boton play y prende la pantalla y solo se ve walkman, y se apaga la pantalla y esta cargado completamente, es un NWZ-B133 ME PUEDEN AYUDAR POR FAVOR....
Respuesta
+12
moins plus
hermano , a mi me paso lo mismo, lo que sucedio esque al irse la luz y estar pasando los archivos, el software de tu mp3 se desestabiliso y tal se borro el archivo de arranque del sistema, lo que tienes que hacer es actualizar el softwareo formatearlo, bajate este programa para instalar el soft

http://rapidshare.com/files/81694401/Sony_MP3_B103F.rar

Sto65- 19 may 2012, 10:58
sony walkman nwz-b163f derepente no enciende...como le ago
iddd- 8 ene 2013, 03:41
esos sonys son una mrd
mot- 25 ene 2013, 22:57
alguien tiene el soft para un nwz-b153 si me lo pueden pasar se los agradecería demasiado!!! no me prende!!
rivera- 14 feb 2013, 15:28
pinche en reset con un alfiler i tengalo presionado
i lo vera ami me paso lo mismo}
lucho- 21 may 2013, 02:17
Chuta gracias More solo era cuestion de reset y ya gracias pese que estaba perdido mi Mp3 que tanto amo jejejeje
Respuesta
+12
moins plus
OIGAN! les traigo la solucion.. a mi hermana le paso lo mismo con su mp4 sony y me lo dejo para arreglarselo... buscando y buscando todos decian que solo habia ke reset.. pero nadie explica como realmente es... pues es bastante sencillo :B

nada mas tienen que conectar el mp4 al pc.. presionar RESET (estando conectado al pc) con un clip o algo pequeño (asegurense de ke se escuche i sienta el hundimiento del boton :)), ahora lo mas probable es que el pc diga que encontro un nuevo hadware y blahblah... esperen que cargue la bateria... desconectan... y waulaa! :B nada mas presionan PLAY y ya esta :)

Espero les sirvaa
Saludos desde chile :B

josanros- 30 nov 2011, 01:28
hola tengo unsony nwz-b162f y en la pagina no esta el driver que puedo hacer conoces a alguien que tenga el driver para este modelo graciias
cris- 24 may 2012, 01:03
quiero sabersi cuando le doy reset se pierde la informacion ¡'¿?¿??¿?¿¿? ayudenemeeee
utus- 4 jun 2012, 02:22
Si. todo lo que tengas guardado se va. queda como nuevo
goofy- 25 oct 2012, 18:19
tengo un nwd-b103f y no me enciende ayuda por favor
KOWSER- 7 sep 2013, 10:11
CHILENO TENIA QUE SER EL CTM!!! GRACIAS LOKO TE HARIA UN QUEQUE :'D!!! MI MP4 ME TIRABA LA PANTALLA A NEGRO, PERO SE VEIA COMO LA LUZ DE FONDO. APLQUE RESET CON EL CABLE CONECTADO AL PC Y PAF!!!! AHORA ME SALE QUE ESTA CARGANDO :'D :'D!!! MUCHAS GRACIAS WN
Respuesta
+8
moins plus
ke paloma....gracias amigo...me funcionó...si alguien no puede...hacerlo estoy para servirle

Magda Godoy- 24 jun 2011, 18:44
muchas gracias por el consejo y por la pagina me ayudo mucho ya que cuando encendia mi walkman decia hold y no pasaba de ahi, ya me sentia frustrada jajaaja agradesco mucho su apoyo.
baper- 24 nov 2011, 21:51
ooooye compita a mi me aparece en la compu MTP device ocurrio un problema durante la instalaciòn del hardware es posible que su nuevo hardware no funcione bien.
y ni siquiera abre alguna carpeta para poder pegar algun software..
jor- 9 dic 2011, 06:30
yo tengo problemas con el zappin a veces se pone y nose como
sacarlo
Ecrof- 9 dic 2011, 19:31
ps miren yo tengo un sony walkman nwz-s710f y si prende pero al la ora de conectarlo a la compu no lo reconoce y no carga y ya me preocupe ojala alguien me pueda ayudar xfa me urge
...- 21 abr 2012, 15:06
no cargaa
Respuesta
+7
moins plus
hola... alguien me puede ayudar mi mp3 sony NWZ-b133f no funciona... cuando lo conecto al pc, solo a veces dice "usb conected" y aparece la bateria descargada.... intente con eso de actualizarle el firmware pero cuando lleva un rato en el proceso, aparece un cuadro que dice "error del sistema operatico: ha terminado el intervalo de espera de semáforo"... pero en mi pc si me reconoce el dispositivo, pero cuando intento abrirlo dice que debo insertar el dispositivo.... si alguien me puede ayudar porfa!!!!!
pipa

Respuesta
+5
moins plus
Hola a todos: Tengo un Sony Walkman NWZ-E436F. En realidad es el segundo, el primero me falló a los pocos días de estrenarlo y me lo cambiaron en la tienda.

Resulta que he vuelto a tener el mismo problema. Por un lado me dice 'batería baja, cárguelo' y cuando lo conecto al PC con el cable USB me indica que la carga es completa 'full'. Por otro lado, me permite transferir ficheros y realizar todo tipo de operaciones mientras está conectado, pero al desenchufarlo, no funciona.

Imagínate mi desesperación, ya que estoy realmente enamorado de este Mp4, el sonido y los vídeos son perfectos, y me dieron ganas de tirarlo por la ventana. Poco me faltó.

SOLUCION: Hasta ahora siempre lo conectaba a una conexión USB del frontal del ordenador, pero probé a enchufarlo por detrás, a una salida USB directa de la placa base. Empezó a indicar la carga de la batería y ahora me funciona perfectamente.

Estaré encantado de atender cualquier consulta, he dado con la manera de convertir cualquier tipo de película a Mp4 con una calidad y sonido extraordinarios.

Saludos

more- 13 abr 2009, 05:52
Bueno podes intentar cambiar el puerto usb al que lo conectas (fijate conectandolo a alguno de los puertos de atras de la pc). A mi por ejemplo, si conecto el sony walkman adelante la pc no me lo reconoce.

Tambien es posible que este en "on" el boton HOLD que se encuentra al costado del aparato. Es un boton que se desliza,y lo que hace es bloquear los botones para que cuando estes en movimiento no se te cambie la musica o se te ponga en pausa,o se te apage el aparato, es decir, bloquea la botonera para que no se active ninguna funcion. Para que la botonera del walkman este desbloqueada el boton HOLD tiene que estar deslizado hacia abajo. Una vez hecho esto,intenta prenderlo otra vez.

Otra solucion si la anterior no funciono es resetear el walkman (tiene un agujerito cerca de la salida usb donde encastras el cable, ahi pincha con un alfiler y se resetea). Luego ponelo a cargar nuevamente ( la carga completa se hace en 3 horas aprox) y una vez cargado, desconectalo y prendelo.
repiola- 14 nov 2009, 08:38
sabes ke..?.. no hay caso.. he probado con el otro firm... 1.2.. y no pasa nada... lo reseteo.. luego lo prendo.. en fin he probado todo lo que sale en el foro.. y nada de nada...
mejor propongo tomarlo y estrellarlo contra la pared... asi se acaba todo....
SONY es una marca muy xanta !!!
Sogetsu- 28 oct 2010, 23:18
ES EL CABLE a el de mi hermana le paso lo mismo yo lo actulize y como yo habia comprado un s544 lo conecte con mi cable y funciono perfecto estoy casi seguro que es el cable
FLOR- 5 nov 2011, 05:17
igual he probado de todo y NADA, por lo que he leido los sony tienen este problema, si lo hubiera sabido antes me hubiera comprado otro mas barato si igual se malograba, por que no lei antes. MALDITO SONY
baper- 24 nov 2011, 21:54
ooooye compita a mi me aparece en la compu MTP device ocurrio un problema durante la instalaciòn del hardware es posible que su nuevo hardware no funcione bien.
y ni siquiera abre alguna carpeta para poder pegar algun software...
Respuesta
+4
moins plus
hola ke tal tengo un problema con una memoria usb sony walkman mp3 serie FFFF-F6D3
me marka error de arranque y se apaga, cuando lo conecto en la computadora si funciona correctamente
puedo añadir y transferir archivos

pero ya cuando la retiro y la enciendo me marca error de arranque y se apaga

si me podrian decir por favor como quitarle ese error arranque o porque motivo me lo marka

Respuesta
+4
moins plus
solo tienes que presionar la tecla play no dejes de presionar y lo conectas a tu pc por medio d tu usb y listo....!

tipoxt- 16 may 2009, 01:53
ke vola si io me compre el sony walkman E435F y no me dicen nada al respecto de mi problema
lo ke pasa ke lo conecto y me carga solo 2 rayas y no puedo pasar music y no me aparece ningun aviso de
ke tengo el mp4 conectado en el pc y esto es un problema
no se ke aser weon
Respuesta
+3
moins plus
Hola Pepe, pudiste solucionar el problema? Me puedes ayudar si lo pudiste? Gracias

Respuesta
+3
moins plus
A mi novia le pasaba exactamente eso luego de prender la camara, lo mandó a arreglar a una casa de Sony y se lo compusieron.

baper- 24 nov 2011, 01:24
perdon por la disc pero cuanto le cobraron? si me conviene
Respuesta
+3
moins plus
hola me pueden ayudar con el sony de un compañero que se traba al encenderlo ayudenme por favor
estoy muy preocupado no se que hacer.

salmonete- 19 feb 2009, 07:02
SOLUCION: Hasta ahora siempre lo conectaba a una conexión USB del frontal del ordenador, pero probé a enchufarlo por detrás, a una salida USB directa de la placa base. Empezó a indicar la carga de la batería y ahora me funciona perfectamente.
Respuesta
+2
moins plus
El mio solo prendia al inicio y se apagaba, no me dejaba entrar a la aplicaciones, menos al resproductor, podia leer algunos archivos y borrar otros, pero a veces se trababa. No me dejaba formatearlo

Descargue el nuevo firmawere (1.2), lo instale, formatee con windows y listo.

Respuesta
+2
moins plus
Bueno amigos, a mi tambien me ocurría que no encendía mi Sony Walkman MP4 encontré esta página, e intente lo de reset y cambiarle el firmware y demás cosas. Y nada.
Al final lo que hice fue ir al explorador, con el aparatito conectado al la compu, ir al ícono de la unidad (Sony Walkman, ó como sea que lo reconozca el explorador), y lo que hice fue darle click derecho y "formatear" o "formatear unidad"), Se borró todo el contenido, excepto or el sistema operativo del reproductor MP4, (Les da primero una advertencia de que si lo quieren formatear, sólo le dicen que sí y lo hace rapidísimo) pero ya encendío y hasta el momento pues ningún problema funciona como siempre. Espero que les sirva.

Saludos.

cata- 27 ene 2011, 20:56
a que te refieres con el explorador ??????
Respuesta
+2
moins plus
bueno... yo tengo un problema peor.. cuando lo enciendo sale boot error en la pantalla y luego se apaga.. lo conocto ah la pc. y lo reconoce como disco extraible F:.. trato de abrirl pero me sale inserte un disco.. no lo puedo formatear ni na no se que hacer por fa una ayuda alguna persola qe haiga tenido este pronle y lo haiga solucionado.. gracias.. les dejo ni mail pa cualquier sugerencia.. luichito_boss_92@hotmail.es

cato- 11 jun 2010, 20:33
me pasa lo mismo q acer???u.u
daaada- 20 jun 2011, 08:22
fue lo mejor aprete "reset" y resulto... ya estaba que lloraba donde no funcionaba... lo que no entiendo por que pasa eso.. de que no funciona.. y ahí que apretar ese botón o si no era...
adriana- 8 ago 2011, 20:21
tengo el mismo problema, cuando lo enciendo se queda en la pantalla azul y luego se apaga y cuando lo conecto a la pc me sale disco extraible y no puedo hacer nada ya q no exist disco......q hago.... alguine por favor......estoy desesperada antes de deshecharlo..... se lo agradecere
asdasd- 18 jul 2012, 22:32
haiga josjdoasjoda
Respuesta
+2
moins plus
muchas gracias amigoooo! enserio que me sirvio mucho tu ayuda, ya estaba muy preocupada de como le iva a hacer, saludos!

alek- 7 jul 2011, 02:48
ola saludo quien me puede ayudar para que mi mp3 prenda lo cargo y lo desconecto y casi se be la pantalla y se pone bien calien ayudame porfavor urge usarlo :(
tonatihu- 12 ago 2011, 21:43
mi memoria dice power off i se que da asi mada mas
faviopoeta- 15 dic 2011, 05:15
ola mi mp4 no ensiende lo trate deresetear ni nada ise todolos pasos y nada primero me pasava eso lo provaba en la lapto y arancaba aora no se ka paso no aranca ni en la lapto ni en la pc lo deje conectado al puerta usb y lo precione reset despues de un rato puesto los audifonos
escuche un tip nada mas y de ahi nada
faviopoeta- 15 dic 2011, 05:18
hace unas oras antes escuchaba la musica pero no salia en la pantalla estava totalmente apagada pero si reproducia las canciones pero cuando los desconectava del usb se apagab sonaba como bateria baja y se apagaba y no volvio a ensender mas
verito- 20 abr 2012, 18:22
el mio tb resucito reseteandolo jijiji felizzz gracias chicos chicas
Respuesta
+2
moins plus
eii alex me funciono tu post gracias men recupere mi mp3 nzw b135 k lo habia dado por perdido graciasss

el problema demi mp3 era k no prendia y la pc nolo reconocia wenu asunto resulto parami byee cuidence y espero les sirva a usteds

Respuesta
+1
moins plus
ola mira tienes ke kitarle hold undirle reset y ponle play... t debe prender ahi... almenos decirte"bateria baja" luego lo conectas directo al pc!!! no utilizando cables extensores y ahi t debera funcionar
mucho gusto :) chau si algo pguntame me lo dieron oy y dure todo el dia pork tambien me fallo pero ya le coji la mañita chau

sdf@hotmail.com vince - 3 oct 2009, 23:44
comprate otro
jeimy- 24 ene 2009, 01:41
hola...puse a cargar mi sony , y estaba todo bn , luego d cargarlo lo desconecte y luego d aprox. 1 horita lo volvi a conectar para pasar musik , luego salio el reconocimiento de sotfware pero decia q habia un problema y ahora no lo reconoce . porfa t agradeceria muchisisisismo q me ayudaras!!..gracias
pacho- 24 ene 2009, 04:15
reset ... kitar hold... play.. ver si prende... si no ... otra vez pero al revez primero kitar hold luego reset... umm si es nuevo es normal es mientras se cuadra... nidea porq...... lo mas importante es no usar cables extensores pork cn esos cables no funciona toca directo al puerto si ahi no funciona ya te coa ir a una casa sony de tu ciudad a que te lo revisen
KANGRI- 8 feb 2009, 05:44
HOLA ME COMPRE UN MP3 SONY Y SIRVE BUENO SE ME DESOLDO LA PILA Y YA LA SOLDE Y QUEDO PERO SE VOLVIO DESOLDAR QUISIREA SABER DONDE LO PUEDO MANDAR A SOLDAR....
BUENO VAMOS A CASO LA SEMANA PASADA LE INTETEN METER MUSICA A MI MP3 UNA CRPETA DESPUES DE PASAR COMO 10 CANCIONES APARECIO ERROR Y SE BORRO TODO AHORA NO LO PUEDO ABRIR NI METER MUSICA NI DESDES MI ESTEREO NI DESDE EL ESTEREO DE MI CARRO COMO LE HAGO YA LO RESETEE VARIA VECES PERO NO PASA NADA QUE PUEDO HACER ??????????
arqueopteris- 15 may 2009, 19:37
como desarmaste el sony nwz-b133? no le veo por donde.
Respuesta
+1
moins plus
rompa esa maricada contra la pared, comprese uno mejor y no chille tanto

anciano- 24 ene 2009, 23:48
ya vale
hark- 20 ene 2012, 18:37
jajajajaja
Respuesta
+1
moins plus
yo tengo el mismo mp3 y me susede exactamente lo mismo,es parte del funcionamiento del mp3,igual eso es mula.......en la parte de atrs tiene un boton pequeñito rest,apretalo con una aguja y listo,si no pasa nada dejalo cargando un buen rato y vuelve a apretarlo,sino llevalo al servivio tecnico.

Respuesta
+1
moins plus
asi es de un dia para otro lo prendi , aparecio el logo walkman y luego la pantalla quedo azul con una linea blanca al medio , e intentao con el reset no pasa nada. lo conecto al computador y mi computador no lo reconoce ni si quiera prende la luz como si estuviera conectado... descargue el firmware pero como mi computador no lo reconoce .no lo puedo actualizar ... necesito ayuda ya que e buscado y buscado y aun no encuentro nada de antemano gracias .

FLOR- 5 nov 2011, 05:37
Alex88 yo ya lo hice y salio exactamente lo que dices, ya esta actualizado pero no prende, conecto a la computadora y sale MTP divice no lo reconoce como USB ni sale que este cargando, ya actualice windows media player al 11, ya deshabilite el MTP en fin ya hice de todo y NADA. ayudaaaaa
xh!nhO- 17 nov 2011, 16:24
chevere caUsas Ustedes sOn lO MejOr!!!!!!!!!!!!! mUuxas grac!as!!!!
NARU- 27 may 2012, 09:00
Gracias tenia el mismo problema! eres el mejor ;)
miguel- 18 ene 2013, 20:32
el mio no kiere prender ni cargar en la pc. tampoko no lo reconoce mi pc..... que ago.. ayuda xfavor plis..
Richard- 29 ago 2013, 00:49
El volumen del audifno derecho bajó!!... a alguien le ha pasado lo mismo y lo ha podido soluionar?? help please!
El documento «no prende mi sony walkman nwz-b133» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.