Restaurar Reproductor Sony WALKMAN NWZ-B133F

Resuelto/Cerrado
thebabyforever Message postés 2 Date d'inscription viernes, 8 de mayo de 2009 Estatus Miembro Última intervención viernes, 8 de mayo de 2009 - 8 may 2009 a las 07:31
 pedro zepeda - 13 abr 2010 a las 16:22
Hola tngo este problema con mi Reproductor Sony WALKMAN NWZ-B133F Al conectarlo a mi pc muestra el mensaje de CONNECTED USB pero no muestra k la bateria se esta cargando,
si me deja transferirle musica y al darle clik derecho en propiedades de WALKMAN NWZ-B133F indica origen de energia: Bateria 0%. eh intentado conectandolo a los diversos puertos usb de mi pc y me muestra lo mismo CONNECTED USB, salvo cuando lo conecto con un cable extensor se enciende y m muestra WALKMAN pero no puedo transferirle musica por k aki no lo reconoce. Ayer le actualice el firmware pasando a la versión 1.01. sin notar grandes cambios. probe tambien con el reset y nada. Hoy tuve suerte y encendio pense k todo se habia solucionado y nada :( sigo con lo mismo ya no enciende.
Consulta también:

20 respuestas

hola mi usb sony walkman nwz-b133 no responde, cuando lo enciendo se muestra la palabra walkman y despues se pone la pantalla en color azul con una barra blanca quisiera saber como soluciono el problema
164
HOLA NARUT MIRA TU PROBLEM AYA LO SOLUCIONE EN EL MIO solo tenes q bajarte el fw del mp3 lo instalas concetas tu mp3 presionando la tecla volumen + y lo conectas cuando lo reconosca le das en iniciar y listo ya esta aca te dejo el enlace dnd puedes bajar el fw https://campaign.odw.sony-europe.com/support/index.html esa es suerte....
0
kikadmar > GAMBITO
25 oct 2009 a las 14:54
Hola,
mi Mp3 Sony Walkman Nwz B133f esta malo
lo que pasa es que lo conece ami pc y funciono pero cuando lo quise desconetar no habia icono y lo lo lo jale y bueno quedo directo estonces yo le di reset y luego lo encendi y aparecie walkman luego sale una linea en medio a lo horizontal y de alli no pasa

lei tu comentario y lo intente hacer pero no funciona lo conecte a mi pc y no responde no enciende ni nada
lue go lo saque y lo prendi y sale walkman y luego la line y trate de conectarlo asi a mi pc y mantuve precionado + y no paso nadaque hago
0
DANIEL > GAMBITO
25 nov 2009 a las 22:21
gambito si me puedes ayudar ya hice tu recomendacion pero no ha pasado nada, espero tu rta. gracias
0
gleni > GAMBITO
27 nov 2009 a las 20:52
hola lei sobre lo que dijiste sabes creo que tengo el mismo problema o mas que tu problema que tuviste lo que pasa es que lo meto al pc y aveces lo recono y ottras no y cuando sucede ello se cuelga y dice q habra un archivo que es un virus y no se puede ni formatear e intentado todo no se si puedan darme una respuesta a mi inquietud
gracias.
0
beto > GAMBITO
26 feb 2010 a las 17:05
bien viejo ya lo solucione gracias !!!!! funsiona intentenlo pero apretando la tecla -
0