¿Por qué mi PC no reconoce teclado, monitor, ni mouse? [Cerrado]

-
Hola,
estoy reparando un pc antes de desarmar y limpiar no arrancaba bien. Despues de limpieza y armado ya arrancó bien pero no tengo señal en el monitor, ni teclado ni mouse, ni audio.

Alguien que me pueda dar algunas ideas.

Gracias chichos y chicas.

Me llamo Edwin de Guatemala.
Ver más 

20 respuestas

Mejor respuesta
108
Gracias
creo tener la solucion!apaga la computadora y desconecta todo destapa y saca la pila esperas unos segundos, luego la instalas otra vez!estarias reiniciando la cmos...y la tarjeta madre comienza a reconocer todos los dispositivos conectados a ella. a mi me paso eso una vez y fue la unica manera de solucionarlo prueba y comenta suerte!

Deja un "Gracias" 108

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM ha ayudado a 18426 usuarios este mes

-
pero si me funciono logro agarrar los sistemas pero no me camina mas
100% útil para mi.
gracias!!! ya tenia casi todo el dia probandolos y nada.... me salvaste
Publicaciones
6
Fecha de inscripción
miércoles, 16 de diciembre de 2009
Última intervención
miércoles, 16 de diciembre de 2009
22
Gracias
seguro que conectaste todo lo necesario? la linea de 12 Volts del procesador o la alimentacion externa de la placa de video si es que la tiene
Hola mi cpu enciende,mostrando una luz roja y verde,luego muy enseguida emite un sonido de pi pi varias veces y queda enc.solo la luz verde,el monitor en negro desde un principio y el teclado no encendio xfaa nesecito una respuesta urgente ..graciass
> Patricia -
la memoria
esta mas puesto
es la ram solo sacala y limpiala
Publicaciones
2
Fecha de inscripción
domingo, 12 de mayo de 2013
Última intervención
domingo, 12 de mayo de 2013
16
Gracias
Hola! Limpie la pc, y al volverla a conectar enciende, los coolers funcionan, pero no me reconoce ni el mouse ni el teclado ni el monitor. También si intento reiniciar o apagar el equipo desde los botones frontales no sucede nada. Alguna solución?
Yo solo soplé los conectores y listo xD
13
Gracias
bueno primero revisa la memoria ram, desconecta y enciendo el cpu si existen algun sonido es xq esta pidiendo memoria conectasela la memoria y volve a encenderla seguro no esta haciendo contacto la memoria o sino funciona prueba el procesador limpia el procesador y arma de nuevo tu cpu listo si no t reconoce ni el teclado, mouse y tampoco hay señal en el monitor y t fijas si esta de color naranja es xq no esta levantando sistema espero q t sirva de algo alguna consulta escribir a mi correo franklin@ingenieros.com
bueno yo tenia windows 10 en mi pc pero aora ya no lo puedo ensender ya que mi pc no me reconoce nada ni teclado ,monitor ni mouse
esperon me ayuden ya probe todop lop que dicen aki y nada aun
> uliser -
A mi me pasa lo mismo D: no se que hacer D:
> uliser -
Hola amigo como resolviste tu problema con el windows 10 me pasa lo mismo
si enserio ayudaria lml
para quienes tienen windows 10 deben armar una cuenta en outlook.com que era antes el famoso hotmail y como seguro no han tenido clave del producto y lo usaron en internet y fue reconocido como copia quiere decir que fue bloqueado el windows , en youtube hay personas que han subido un hack para que windows 10 sea reconocido como original ,tengo windows 10 y yo hice las dos cosas la cuenta y le puse ese hack y me funciona muy bien también me reconoce todo
9
Gracias
Ola amigo pues mira pues lo que puedes hacer es checar si todo esta bien conectado jejeje o revisa los cmos en eso que estuvistes limpiando pues noce alomejor se te movio algo jejeje revissa feliz año nuevo att maxtl jajaja
8
Gracias
Exelente amigo..lo de la pila me funciono..un millo de gracias.
Publicaciones
2
Fecha de inscripción
sábado, 2 de mayo de 2009
Última intervención
martes, 30 de junio de 2015
8
Gracias
Hola, yo he tenido el mismo problema. Sobre la limpieza esta bien que lo hagas, pero ahora pon en papel aluminio tu ram, quita la pila, te pido que con una brocha delgada limpies las ranuras de la ram, y en un par de minutos enciendas la PC. si persiste el problema escríbeme a pepe37_1@hotmail.com
Con respecto a apagar o reiniciar en los paneles frontales fíjate si esta todo colocado en su lugar me refiero a los pines de encendido y reset.
Sino consulta tu manual de instalación de la motherboard o en todo caso busca en google que también aparece.
jotaph
Publicaciones
1
Fecha de inscripción
lunes, 3 de marzo de 2014
Última intervención
lunes, 3 de marzo de 2014
-
hola yo tengo un problema parecido, mi maquina enciende, aparece la pantalla negra de iniciar windows normalmente o aprueba de fallos y no responde el teclado ni mouse, pasan los segundos para que inicie outomaticamente e inicia hasta antes de mostrar iniciando windows 7 y aparece una pantalla azun 1 segundo y se reinicia y repite el ciclo
pepejose80
Publicaciones
2
Fecha de inscripción
sábado, 2 de mayo de 2009
Última intervención
martes, 30 de junio de 2015
> jotaph
Publicaciones
1
Fecha de inscripción
lunes, 3 de marzo de 2014
Última intervención
lunes, 3 de marzo de 2014
-
perdona no entraba a este post de muchos años... si en modo de prueba de fallos no puedes es facil repara tu sistema operativo... con tu cd de windows solo reinstala, no tengas miedo no va formatear tu maquina ni perderas tus archivos, reinstala no hagas nueva instalacion o repara como se dice no formatees porfavor!!!!.
6
Gracias
te faltan todos los driver!!
Publicaciones
3
Fecha de inscripción
lunes, 12 de marzo de 2012
Última intervención
lunes, 12 de marzo de 2012
5
Gracias
Si el equipo no te despliega video en la pantalla es por que no esta trabajando "en pocas palabras no esta procesando nada" por eso no vez nada en la pantalla y mucho menos van a funcionar los perifericos.

Si moviste la RAM o el Procesador de la TarjetaMadre solo revisa que esta haciendo bien contacto con los pines al momento de volverlo a montar. Revisa que los conectores de la fuente de poder tambien esten bien conectados.
Gracias cambie la baterya y ajuste la ram y funciono
lo voy a hacetr me sirvio chau guapo
Publicaciones
20
Fecha de inscripción
viernes, 13 de marzo de 2009
Última intervención
lunes, 15 de octubre de 2012
2
Gracias
mm tengo el mismo problema!! creo que deve ser el problema de la bios!!
Publicaciones
23
Fecha de inscripción
lunes, 24 de junio de 2013
Última intervención
lunes, 24 de junio de 2013
1
Gracias
alo mejor les desconectaste los cables internos,por eso no funciona puedes intentar acomodarlos bien,sino sabes como van puedes buscar en youtube alguna guia colocando el modelo de tu pc en el buscador
0
Gracias
esta mal no sirve wuacala
Publicaciones
33
Fecha de inscripción
jueves, 30 de agosto de 2012
Última intervención
domingo, 23 de agosto de 2015
0
Gracias
Lo que te recomiendo es que restablezcas tu sistema operativo a un estado anterior al que te empezó a dar este problema. Abajo te dejo un link en donde podrás ver como se hace para restablecer el sistema. Suerte. http://www.elprofecibernetico.com/restaurar-sistema.html
justo al encender presiona reiteradamente tecla "del" (suprimir) y en algunas computadoras te manda al area de restaurar, que si te lo detecta pues el problema se torna cuando carga la cofiguracion.

Sino tambien en otras pc te puede mandar al bios con F1 o mismo del de puedes revisar de apartado en apartado o escoger alguna configuracion que ya traen standar de fabrica (algunos dice configuracion optima, configuracion de fabrica, etc. depende del Bios) si no sabes muy bien que mover y no mover del bios sola da esta opcion y espero que se solucione tu problema.

Guardar cambios y salir..... y probar, suerte!
que parte de "no reconose ningun periferico" no entendiste?
estoy de acuerdo
Publicaciones
23
Fecha de inscripción
lunes, 24 de junio de 2013
Última intervención
lunes, 24 de junio de 2013
0
Gracias
antes de armarla te sersioraste de que todos los cables se vieran conectados?
Publicaciones
6
Fecha de inscripción
jueves, 6 de septiembre de 2012
Última intervención
lunes, 31 de marzo de 2014
0
Gracias
prueba con una goma de borrar limpiar las pistas de la memoria ram, si no funciona prueba desconectado todo luego precionas el boton de encendido 10 segundos para cortar toda la corriente que tenga, y despues conecta todo y inicia. o prueba checando la conexion de tu disco duro.
0
Gracias
Por error eliminé opciones que no eran, y ahora mi compu no reconoce el mouse y el teclado. ¿Que puedo hacer?
Te comento si es por error tuyo es muy fácil apaga el ordenador abra la tapa lateral y en la placa tiene una pila como de reloj desconectala en unos minutos la vuelves a poner es chufa todos los cables como lo tenias y enciende el pc ya con eso tiene q volverte a leer todos los puerto nuevamente eso solo vale si el error es tuyo por desistalar. ... si es por un virus el método es otro muy diferente tienes q apagar el pc y cuando lo enciendas tienes q apretar f2 te pondrá entrar en modo seguro y ahy pondrás analizar el antivirus y lo eliminarás cuando lo elimines vuelves a reiniciar en modo normar y el error abra acabado.. espero q le sea útil un saludo
> Alex -
Ya hice eso y el problema persiste, ya quite la pila y la volví a poner y no funciona y se que no es un virus
Yo tengo mi pc Acer i mi mousse también es Acer solo que ya tengo tiempo que no me funciona el mousse no se si ya no funciona el mousse o tengo que llevarlo a revisar porfavor ayúdenme
-1
Gracias
tengo ahora el mismo problema debe ser un virus
Publicaciones
40
Fecha de inscripción
lunes, 3 de marzo de 2014
Última intervención
jueves, 30 de abril de 2015
-1
Gracias
desconecta el jampe de la placa madre por unos 50 segundos y luego lo vuelves a conectar, eso ara que se restaure y se volvera a su configuracion principal saludos
bien amigo, me sirvió tu ayuda
Ygaviria
Publicaciones
40
Fecha de inscripción
lunes, 3 de marzo de 2014
Última intervención
jueves, 30 de abril de 2015
-
es un gusto ayudarte Klaora ... gracias
-1
Gracias
gracias me ayudo bastante, lo descrito
funciono de 10 mil gracias maestro