Denunciar

Estructurar formula con la funcion SI de excel [Resuelto]

Haz una pregunta narnia - Última respuesta: 27 nov 2016 a las 14:58
Hola necesito me ayuden para poder estructurar esta formula por favor

La comision se calcula de la siguiente manera para cada venta: si el valor del pediso es mayor de 30,000 un 12%, si es mayor que 5000 y menor o igual que 15,000 un 8%, si es mayor que 1000 y menor o igual que 5000 un 4$, si es mayor que cero y menor o igual que 1000 un 1%, de lo contrario 10%

Ya hice lo que pude, pero no me sale la respuestas requerida
Ver más 
Vota
+101
moins plus
La fórmula es la siguiente tomando como base que el valor del pedido esté por ejemplo en la columna A:

=SI(A4>30000,A4*0.12,SI(A4>14999,A4*0.1,SI(A4>5000,A4*0.08,SI(A4>1000,A4*0.04,A4*0.01))))

Si quieres para probar los porcentajes puedes adicionalmente colocar en otra columna los % a cobrar en cada caso, por medio de la siguiente fórmula:

=SI(A4>30000,0.12,SI(A4>14999,0.1,SI(A4>5000,0.08,SI(A4>1000,0.04,0.01))))
Mazzaropi 1235Publicaciones Monday August 16, 2010Fecha de inscripción ContribuidorEstatus lunes, 28 de noviembre de 2016 Última intervención - 8 may 2016 a las 02:25
Alvaro, Buenas noches.

A1 --> Total
A2 --> Resultado -->
=SI( A1 * 8%>=15000; 15000; A1 * 8% )

o

=K.ESIMO.MENOR( A1 * 8%; 15000 )

Espero haber ayudado
--
Marcílio Lobão
Belo Horizonte, BRASIL
Responder
CANEY- 16 may 2016 a las 19:05
Hola a todos necesito una formula para calcular ejm: de 10000000, 1000000 que porcentaje es?
Responder
anonimo- 20 may 2016 a las 21:18
hola necesito desarrollar esta operacion si a es igual o mayor a 30 es muy grande si no es muy pequeño
Responder
Ana cleto miguel- 1 sep 2016 a las 22:48
Ayuda con esta función
Si el trabajador va sólo a un paseo pagará $1500 pero si va con acompañante pagará $2000 de lo contrario sólo será $1500
Responder
ANGEL- 1 nov 2016 a las 00:03
Ana Cleto

+IF(A=1, 1500,2000)
Responder
Deja tu comentario
Vota
+25
moins plus
usa la funcion =SI(Y())
Claudia Rubio- 25 feb 2016 a las 22:51
NO SE CUAL FORMULA USAR PARA EL SIGUIENTE PASO, ME AYUDAN

Tengo una cantidad de 998 que si se pasa de 991.5 quiero que me arroje solo la diferencia de lo usando y si no se pasa que me arroje 0.00.

Cual formula utilizo?
Responder
Augusto- 4 jun 2016 a las 02:31
Hola buenas tardes, necesito ayuda, necesito hacer esta fórmula, pero no puedo, podría apoyarme es así

Comisión de 10% para ventas mayores igual a 0 y menor igual a 5000
Responder
aNGEL- 1 nov 2016 a las 00:03
IF(A>991.5,A-991.5,0)
Responder
Deja tu comentario
Vota
+7
moins plus
Me aclaras una duda?

segun entendi, lo que nececesitas es lo siguiente:

Mayor a 30,000 12%
Entre 15,000 a 5,001 8%
de 5,000 a 1,000 4%
y de 999 a 0 1%

Pero, ¿cuál es el porcentaje entre 29,999 a 15,001? 10%?

Si éste es el caso y suponiendo que el valor esta en la celda A1; utiliza la siguiente formula en la celda B1:

=SI(A1>=30000,(A1*12%)+A1)+ SI(Y(A1<29999.9999,A1>15000),(A1*10%)+A1)+ SI(Y(A1<15000.999,A1>=5001),(A1*8%)+A1)+ SI(Y(A1<=5000.999,A1>=1000),(A1*4%)+A1)+ SI(Y(A1<1000,A1>=0),(A1*1%)+A1)

Espero te sirva. Saludos.
Deja tu comentario
Vota
+5
moins plus
El tutorial para tu pregunta ya lo subi a yutube en http://www.youtube.com/soporteexcel , espero te sea de utilidad
INGRID- 24 ago 2016 a las 23:22
hola, te agradece mucho tu ayuda, gracias :D
LOS DATOS DE PRODUCCION, son las siguientes:
producuccion <$100,000 / producc.entre $100,00 y $300,00 / produc. >3000,00 Estable ------------0.50%--------------/ ------------------0.80% ---------------- / ------1%------
contrato ----------- 0.20%------------- /------------------0.50% ---------------- / ------0.80%---------

TIPO DE CAMBIO =2.85
cual seria la formula PARA SABER LAS COMISIONES, CONSIDERANDO LOS VALORES DE LA PRODUCCION? :(
Responder
Deja tu comentario
Vota
+4
moins plus
Si tienes el pedido en a1 el porcentaje calculas con esta formula =SI(A1<0;0;SI(A1<=1000;1%;SI(A1<=5000;4%;SI(A1<=15000;8%;SI(A1<=30000;10%;12%)))))
ALEX CARUAJULCA ORRILLO- 27 nov 2016 a las 14:58
si el resultado es mayor o igual a 3 años y el sueldo es menor a 1,500 la condición será que el nuevo sueldo lo incrementamos con 2.20, de lo contrario le incrementamos el 1.10
Responder
Deja tu comentario
Vota
+2
moins plus
=+SI(Y(I2>=1,I2<=3),100*I2,SI(Y(I2>=4,I2<=5),300+((I2-3)*50),400+((I2-5)*30)))
sharkisito- 11 nov 2015 a las 23:22
quiero saber esta formula
si el cliente tiene tarjeta de cliente y la compra es mayor de 60€ hacerle el 20% si no es así no hacerle descuento
Responder
Deja tu comentario
Vota
+2
moins plus
hola,

tengo como resultados porcentajes, quiero colocar una formula que: si el resultado es <80%(menor) me traiga un cuadrado negro (esto lo arreglo yo con un tipo de font) pero si el mismo resultado es (mayor) >80% pero <95% me traiga un triangulo, pero si el resultado esta dentro del 95% y 105% me traiga un circulo redondo, y si el resultado esta dentro de 106% y 119% me traiga un doble circulo y por ultimo si el resultado es mayor >a 120% me traiga un cuadrado vacio.

? <80% ? >80% ? 95 A 105% ? 106 A 119% ? > 120%

espero me puedan ayudar, muchas gracias.
Deja tu comentario
Vota
+1
moins plus
ya veo.. lo que buscas es calcular el porcentaje segun ventas... no el incremento porcentual sobre las ventas.. en este caso bien te funciona la formula que detallo eminor.. saludos.

Saludos.
Deja tu comentario
Vota
+1
moins plus
Wenas necesito ayuda para la funcion si, el ultimo dato me esta dando muxo dolor de cabeza:

una empresa de alquiler de coches cobra a sus clientes 100€ por noche y dia durante los 3 primeros dias de alquiler. el cuarto y quinto dia la tarifa es de 50€. y del sexto dia en adelante de 30€. Y con la funcion si debo hallar el dato. Todos estos importes segun pasan los dias se van sumando.
No consigo terminar bien la formula del sexto dia en adelante puesto que si pongo 7 el resultado que me sale es de 430 y deberia ser 460. Nada, a ver si alguien puede terminar la formula. gracias
FastComputer 1Publicaciones sábado, 11 de julio de 2015Fecha de inscripción sábado, 11 de julio de 2015 Última intervención - 11 jul 2015 a las 04:58
=+SI(Y(I2>=1,I2<=3),100*I2,SI(Y(I2>=4,I2<=5),300+((I2-3)*50),400+((I2-5)*30)))
Responder
Deja tu comentario
Vota
+1
moins plus
Buenas noches necesito ayuda me pidieron hacer esto:

para el descuento aplique una reducción del 20% si la venta sobrepasa los 15.000 Bs. y si no, solo el 10%.
Deja tu comentario

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!