Estructurar formula con la funcion SI de excel

Resuelto/Cerrado
narnia - Modificado el 26 may 2020 a las 17:55
 francisco - 15 ago 2017 a las 02:28
Hola,

necesito que me ayuden para poder estructurar esta formula, por favor.

La comisiín se calcula de la siguiente manera para cada venta:

- Si el valor del pedido es mayor de 30,000, un 12%
- Si es mayor que 5000 y menor o igual que 15,000, un 8%
- Si es mayor que 1000 y menor o igual que 5000, un 4%
- Si es mayor que cero y menor o igual que 1000 un 1%

De lo contrario, un 10%

Ya hice lo que pude, pero no me sale la respuesta requerida. Gracias por su ayuda.

Configuración: Windows Vista Firefox 3.5.2
Consulta también:

10 respuestas

Me aclaras una duda?

segun entendi, lo que nececesitas es lo siguiente:

Mayor a 30,000 12%
Entre 15,000 a 5,001 8%
de 5,000 a 1,000 4%
y de 999 a 0 1%

Pero, ¿cuál es el porcentaje entre 29,999 a 15,001? 10%?

Si éste es el caso y suponiendo que el valor esta en la celda A1; utiliza la siguiente formula en la celda B1:

=SI(A1>=30000,(A1*12%)+A1)+ SI(Y(A1<29999.9999,A1>15000),(A1*10%)+A1)+ SI(Y(A1<15000.999,A1>=5001),(A1*8%)+A1)+ SI(Y(A1<=5000.999,A1>=1000),(A1*4%)+A1)+ SI(Y(A1<1000,A1>=0),(A1*1%)+A1)

Espero te sirva. Saludos.
75
Perfecto
0