Como sumar horas de un mes: en Excel [Resuelto/Cerrado]

- - Última respuesta:  dmontanares - 7 ene 2019 a las 19:46
Hola,
como estas
Quisiera saber domo puedo sumar horas en exel de un mes;bueno tengo la formula de =SUMA(A1:A2)
DONDE:
A1=a un tiempode 12:30
A1=A OTRO tIEMPO 1:00
el resuñltado me sale en tiempo de 24 como maximo
Ver más 

7 respuestas

Mejor respuesta
aprobada por Carlos Villagómez el 21 Dec 2009
Publicaciones
19
Fecha de inscripción
viernes, 30 de enero de 2009
Última intervención
jueves, 19 de marzo de 2009
325
63
Gracias
Hola,...

En la celda del resultado (donde tienes la fórmula) emplea el siguiente formato personalizado:

[hh]:mm

De esa manera se acumulará la suma total de las horas, y los minutos solamente hasta 59 (al siguiente pasará a una hora más, como cabe esperar). Si en las celdas de los sumandos contemplases una cantidad de horas superior a 24, emplea el mismo formato personalizado, a fin de que se refleje la cantidad en cuestión.

Salu2!

Deja un "Gracias" 63

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 21186 usuarios nos han dicho gracias este mes

muchas gracias sólo me faltaba el detallito de los paréntesis [ ]
Genio! Mucho tiempo buscando esta solución.
cpocampo
Publicaciones
1
Fecha de inscripción
miércoles, 3 de mayo de 2017
Última intervención
miércoles, 3 de mayo de 2017
-
Muchas gracias, por fin encontré la respuesta. En lugar de restar sumaba las horas y siempre me daba una de más. Pero ya lo tengo. Gracias !!!
muchas gracias! No conocía el uso de los paréntesis [ ]
Excelente respuesta, muy bien explicado, muchas gracias.
16
Gracias
no es muy dificil !!!!!

x ejemplo en el campo A1 tienes la entrada "8:00" y en el campo A2 tienes la salida "17:00"
en el campo A3 hacemos el calculo: =A2-A1 (salida - entrada) para un numero positivo
el resultado seria "9:00"

si x ejemplo tienes mas de una entrada y una salida, la formula seria : =(salida1-entrada1)+(salida2-entrada2)+etc....

espero k te ha servido mi ejemplo !!!!!!

Salu2
Gracias el ejemplo, esto me funciona bien. Ahora no se como sumar el total semanal de todos los días, o el mensual. Como las formulas de los subtotales por días tienen números negativos, la suma de todos los días me da un número incorrecto en la suma, es decir menor al que debería darme. Como hago la suma los totales de cada día?
mas ejmplos sobre el tema que esta interesante
hola tengo una hora de calculo excle donde apunto cada dias las horas efectuadas durante el servicio, los empledos cambian de turno succesivemente Mañana de 7:00 a 15:00, tarde de 15:00 a 23:00 y de 23:00 a 07:00 porfavor que seria la operacion a realizar?
Publicaciones
8
Fecha de inscripción
lunes, 14 de septiembre de 2009
Última intervención
lunes, 14 de septiembre de 2009
22
11
Gracias
El problema ocurre cuando es una actividad nocturna.
10
Gracias
encontre la solucion a las horas acumulativas sobre las 24 horas... como comentaban... al sumar horas.. todo va bien hasta la suma 23:59, cuando pasa la suma a 24:00 cambia a 00:00 y no podemos calcular el total de horas trabajadas a la semana o al mes...
bueno la solucion esta en el formato de celdas
cambiamos el formato de celda a hora
OJO donde dice configuracion regional (ubicacion)...
ahi cambiamos a español alfabetizacion internacional
y luego seleccionamos donde dice 37:30:55 y listo...
luego sumamos como se explica anteriormente y tendran la suma de horas, minutos y segundos..xD
gracias .... por el dato taba muy bueno....lo necesitaba para sumar horas maquina....
con seleccionar eso funciona, pero nos limita a un formato que tiene segundos, si solamente queremos horas y minutos, podemos ir a personalizado y escribir esto
[h]:mm;@
5
Gracias
Ingresas la fechas y las horas seguidas para entrada y salida en su celda respectiva, asi:

11/05/11 15:00
12/05/11 17:00

La diferencia la calcula en otra celda y le das firmato personalizado de celdas [hh]:mm:ss, asi el resultado te da acumulativo.
3
Gracias
HOla me llamo Walter sabes use tu formula antes planteada me resulta bien cuando se trata de horas antes de as 24 pero cuando la suma tiene que darme 24 horas me sale 00:00, te planteeo mejor el ejemplo y ayudame a resolverlo

A1 A2 B1 B2
hora ingreso hora salida h ingreso extra h salida extra resultado

07:00 19:00 19:00 07:00 00:00

asi me sale y use esta formula

=(A2-A1)+(B2-B1)

como resultado tendria que salirme la suma que serian 24 horas pero me sale 00:00 como tendria que hacer para quye me salga 24:00


estare atento a tu respuesta y gracias de antemano por tu ayuda
=(A2-A1)+abs(B2-B1)
hola tengo un problema es que necesito calcular un promedio de horas trabajadas de una persona si entro el dia 11/05/11 alas 15.00 hrs y salio el 12/05/11 alas 17:00hrs como puedo calcularlo
ayudemme porfa
3
Gracias
Tenemos este ejemplo:

FECHA------ENTRADA---SALIDA---ENTRADA2---SALIDA2---TOTAL HORAS
11/10/13-----------------------------21:00---------1:30----------4:30
12/10/13---13:00-------16:30----21:30---------1:30----------7:30

TOTAL HORAS REALIZADAS: 12:00 HORAS

Primero marcamos las celdas con formato celda:
Personalizado = h:mm

Para obtener la suma de horas tenemos que restar la última hora de la primera,
= (SALIDA-ENTRADA)

En este ejemplo tenemos entrada y salida por la mañana y otra por la noche, por la noche nos genera un error al sumar las horas, se entra a las nueve de la noche y se sale a la una media de la madrugada del día siguiente, para solucionar esto se le añade el signo de mayor <,
= (SALIDA2-ENTRADA2)+(SALIDA2<ENTRADA2)

La formula final es la suma de las cuatro celdas:
= (SALIDA-ENTRADA)+((SALIDA2-ENTRADA2)+ (SALIDA2<ENTRADA2))

Luego hacemos una suma total para saber el total de hora realizada:
=SUMA()
Recordar poner el formato de celdas en: Personalizado = h:mm

Unos saludos atados,
Y espero que os baya bien la solución.
Esto lo localice en la web hace tiempo pero no se de que pagina.