No me detecta la targeta wifi 802.11

Cerrado
jayguru Message postés 1 Date d'inscription martes, 27 de mayo de 2008 Estatus Miembro Última intervención martes, 27 de mayo de 2008 - 27 may 2008 a las 06:15
 juanptr - 27 mar 2020 a las 08:09
Hola a todos tengo una portatil hp pavillion tx1320us con windows vista home premium, hace una semana arranque el computador y no me reconocia la targeta wlan, la targeta es un broadcom 802.11, intente de todo volvi a instalar el driver, restaure sesion a una anterior, logre que me reconozca cuando desconecte la targeta fisicamente y la volvi a conectar pero al siguiente dia no la reconocia de nuevo, instale en otra particion windows vista ultimate y me la reconocio enseguida parecia que el problema se habia solucionado pero ayer puse la máquina a dormir y cuando la volvi a activar de nuevo se habia perdido la targeta, por favor si alguien me pude sugerir algo que pueda hacer estaria muy agredecido

20 respuestas

hola a todos... veo que andan medio perdidos.... primero a identificar lo sucedido: la tarjeta wifi se pierde por culpa del sobrecalentamiento producido generalmente por la tarjeta grafica. las soldaduras se separan y dejan de hacer contacto, por lo tanto es como si no estuviera conectada la tarjeta wifi y tampoco te lo va a reconocer el administrador de dispositivos ni de xp ni vista ni 7, etc.

Solución: hacer lo mismo q se le hace a los xbox360, envolverlo en toallas para encerrar el calor de la portatil obviamente encendida por unos 30 a 40 minutos .... con este calor se resoldarán de nuevo las conecciones hacia el wifi.

Deje reposar el aparato durante 15 minutos.. quitele todas las toallas y desconectala del todo corriente, red, etc...

Comprobado... y lo mejor de todo no hace falta abrir para nada tu laptop.

Luego...... de que ya este fria.... la enciendes y debe detectarse el nuevo dispositivo en el administrador de dispositivos, le pones el driver adecuado para tu sistema y listo.

Gracias y cuidensen bye

Atentamente
Ing. Xavier Carrión - Ecuador
45
Seguro? que raro un amigo me dijo eso lo intente y no me funciono!! El broadcom 802.11 lo quite de la laptop y lo puse de nuevo, lo detecto y luego otraves ya no lo detecto!! pasa lo mismo en XP, Vista Y 7!! por ahi he visto que hay que actualizar el bios! Yo la verdad ya me desespere!!!!
0
jajajajajaj Eso No Sirve'
0