Moden zte mf100 para w7: conectar a Internet [Cerrado]

Tony - 22 mar 2010 a las 17:04 - Última respuesta:  Gerson
- 13 nov 2012 a las 23:55
Hola.

podrian ayudarme tengo un moden zte mf100 y recien actualize a windows 7 pero no he podido conectarme a internet con el modem. he instalado el escritorio latam y ademas he instalado los drivers de manera manual desde la opcion de dispositivos en el escritorio latam y uan asi no lo detecta como modem. no tengo en el administrador ningun elemento en falla todos indican estr trabajando sin problemas.

Sabe alguien como deberia de instalar el modem?
Ver más 

17 respuestas

+6
Vota
Hay un driver para los Modem MF110 para windows 7. Escribime al correo Chrisparam@hotmail.com y con gusto te lo envio. (3mb). Saludos.
¿Te sirvió esta respuesta?  
Hola.. ya los descargue y agregue y sigue sin funcionar pero extrañamente no me dice que le falta un driver se ve instalado todo muy bien pero cuando le doy click en el icono telcel aparece la pestañada de CONECTAR inahabilitada aparte me dice NO SIM como si no tuviera el usb conectado :(
gracias!!!!! siii me sirvio :D
no me sirvió
no me aparece la opcion conectar
Hola mi banda es de movistar funcionara igual
en ocasiones son los apn que no se han configuran como por ejemplo cuando metes una sim movistar a un módem claro el módem no conecta la sim por que no tiene configurados los apn y si no es eso entonces bajate el software universal de zte y le pones los apn de tu empresa proveedora.
0
Vota
yo tengo el mismo proble si alguien tiene la respuesta se lo agradeceria...... yo por mi parte estoy investigando si lo resuelvo les aviso como lo hice
0
Vota
Intenta ejecutar la aplicación como administrador (Shift+dobleclick sobre la aplicación) Si tu pc tiene varios usuarios, asegúrate que tu usuario tiene privilegios de administrador para instalar y ejecutar la aplicaciones.
0
Vota
ve esta es la pagina oficilal para descargar todo lo que tiene que ver con modem el zte mf 100

http://www.ztemobilecolombia.com
chido compa si funciono
0
Vota
yo tuve instalado el moden zte pero por problemas lo desintale y lo quize volver a instalar pero no me lo reconocia ni salai en la pantalla cuando lo conectaba a tanto di con el problema desintale los drives y luego conecte el moden y alli pudo reconocerlo despues volvi a colocar los drives
0
Vota
ayudame con esos drivers x fa