[Win 7] Conectado pero sin acceso a internet

Resuelto/Cerrado
Denunciar
-
 Mar -
Hola! Ya he leído varios post con problemas parecidos pero he leído respuestas en plan "crea tu post con tu problema" y tal y pascual. Así que aquí tengo el mio.

Se trata que me acabo de comprar un Vaio Serie Z con Windows 7 y mi conexión wifi a internet, me sale como "Conectado" pero me pone arriba "Sin acceso a Internet" y más encima "Red no identificada".


¡¡SOS!! :?
Configuración: Windows XP Internet Explorer 7.0

39 respuestas

Hola a todos,

logré solucionarlo finalmente de otra forma:

- clic en el botón de conexión (triángulo con las barras verticales en la esquina superior derecha de la pantalla)
- en el nombre de la conexión actual (que debería decir "conexión limitada" o algo así), clic derecho y opción "estado"
- clic en propiedades
- desactivar cualquier opción referente al Firewall (en mi caso, una que decía "COMODO Internet Security Firewall Driver"... sólo deberían quedar activas las opciones:

Cliente para redes Microsoft
Programador de paquetes QoS
Compartir impresoras y archivos para redes Microsoft
Protocolo de Internet versión 6 (TCP/IPv6)
Protocolo de Internet versión 4 (TCP/IPv4)
Controlador de E/S del asignador de detección de topol...
Respondedor de detección de topologías de nivel de v...

Espero les sirva!!! Saludos
214
Gracias viejo, me sirvio un monton. A mi no me aparecio nada de Firewall...me salio algo del antivirus AVG y lo desactive ...ahora anda perfecto.

Gracias
0
Sos un genio!! todo el dia buscando e intentando cosas y al final era el avst activado en firewall !! gracias
}
0
Gracias maestro me resirvio
0
ya tenia todo eso pero sigue igual
0
lo mismo digo alexiis
0
Lo que a mi me resultó...por si le vale a alquien:

- Centro de redes y recursos compartidos
- Cambiar configuración del adaptador
- Conexión de red inalámbrica (secundario)
- Propiedades
- Protocolo internet versión 4
- Propiedades
- Obtener dirección servidor DNS automáticamente

.....y me funcionó despues de varios dias con el dichoso "Conectado, sin acceso a internet"
175
grooooso!!! ... me resultó, gracias!!!!
0
ya lo SOLUCIONE ... PUSE EL CD q t dan con tu pc y le intale el driver de lan y solucionado
0
Sí, señor! Esa es la historia, no me acordaba!
gracias majo
0
Esta era la solución!!! el detalle es que uno siempre pone atención al adaptador en uso, pero en mi caso, que uso adaptadores virtuales no lo había considerado. Analicé todos los demás y puse la configuración automática para IP y DNS tal como tú. Éxito, tenía días batallando con esto. Especialmente porque tengo un adaptador Realtek RTL8187 con 58dbi. Era una decepción tener señales a morir y no poder conectar completamente incluso si tenía acceso a través de Wifiway o Wifislax.
0
Gracias, me sirvió
0
para w7 sobre la red un click derecha luego Estado,Propiedades y luego desactive la casilla Protocolo de Internet version 6,con eso funciona.al salir dale Aceptar para q se guarde los cambios
34
jajajaja k facil batalle todo un dia pero al fin pude repararlo jajajaja muchas gracias
0
valentino te pasaste me funciono perfecto...

eres un geniazo...
0
No m funciona nesecito otro paso
0
Ami tampoco me funciona ó.ò .... Por Q!!! T-T
0
Gracias, me funciono.
0
HolA Lok-Z CheKando Sus Pst, me di cuenta de que si tienen o tenian un grave problema, bueno tengo una solucion mas facil y sin quebrarse tanto la cabeza<..

dejen un pst y se los resuelvo....al contactarme.... °(ñ_ñ)°
22
ayudaaa porfavorr! tengo ese mismo problemaaa dime como resolverloo!!
0
Hola me gustaria que me ayudes, tengo Win7 Ult. y me pasa eso cada vez que quiero conectarme a una red inalambrica, veo que la solucion esta en reinicia el moderm pero no se puede hacer eso cuando no sabes de quien es o si quieres conectarte en un restarurant o algo publico.
0
Mi correo es conan_2912@ hotmail. com
0
hola soy samhu please ayudame a poder conectarme "bien" al wi-fi osea se empieza a conectar todo y despues es como s¿q se conecta xro me pone q esta conectado xro tiene una conectividad limitada .q hago?
0
debes modificar la direccion ip o asegurarte que la contraseña sea la correcta, puedes verificar haciendo un ipconfig en el cmd y verificar que te de una direccion ip valida para poder navegar generalmente son los valores siguientes: ip 192.168.1.xxx (donde las xxx pueden variar ) puerta de enlace predeterminada: 192.168.1.254 (esta tambien puede variar pues es la puerta de enlace hacia el router al cual te quieres conectar) ) y mascara de subred: 255.255.255.0 si no coincide puedes forzar una direccion ip al ordenador.
para eso en windows 7 inicio/panel de control/redes e internet/lado derecho redes inalambricas/
seleccionas el nombre de la red das click derecho propiedades y buscas en el listado una opcion que indique direccion ipv4 le das doble click o propíedades y le asignas los valores antes mencionados tambien tienes que forzar unas dns para guardar los cambios puedes utilizar los dns de google serian los siguientes: 8.8.8.8 y 8.8.4.4 y guardas los cambios y verifica si tienes navegacion.
0
A mi me pasa lo mismo, pero con una curiosidad más.

Compré dos portatiles iguales Acer con Win 7. Los instalo igual. Y al querer conectarlos a la red Wifi y luego a Internet, con uno me da el problema y con el otro no.

Descripción del problema detectado por el Win7 >
["Conexión de red inalambrica" no tiene una configuración Ip valida]

He probado creo que de todo:
- verificación del cable-moden Wifi ... OK ( reiniciado y configurado )
- verificación de la clave de acceso a red Wifi ... OK
- verificación de activación del DHCP ... OK ( inicado y en Automático )
- verificación de asignación automática de la direcc IP ... OK
- revisado services.msc para quitar el "Bojour" ... no encontrado
- borrado de papelera y temporales ... OK

( He probado las sugerencias aparecidas en :
https://es.ccm.net/forum/affich-307902-problema-de-conexion-a-internet-con-windows-7 )

Y después de todo esto que he leido por internet ... NADA, de NADA.

El solucionador de problemas del Win 7, tampoco consigue repararlo.

¿ Alguna cosa más para probar ? A mi se me han acabado las ideas.

Saludos

Pelicano

PD.: Si descubro algo o alguién me manda un mail, lo publico aqui.
19
Lo mismo k to .... T-T Una perfecta y la otra nada .... a otra tira servidor dns no responde ............. T-T
0
hola Pelicano. Hace un tiempo mi note no encontraba mi wifi hasta que descubrí vía web que era problema del reuter, osea, debía modificar el canal y usar el número 11.
0
vuelve a un punto de restauracion anterior, a mi me funciono porque deje descargando con el jdownloader y cuando desperté habia descargado, pero ya no tenia conexion, al final de buscar soluciones y no encontrar nada, me fui a restauracion, y restaurar de un punto anterior, lo hice y bam!! internet de nuevo, y me decidi a buscar en internet y llegué aki, espero que les haya servido mi respuesta!!
17
ua me salve en el netbook de mi papa me pasaba esto debido que hice unas modificaciones en los registros pero al segir su consejo kedo de maravilla fiu muxas gracias :D
0
A ver no os comprendo, pero porque no llamais a vuestro PSI y que os pasen con el ST, imaginaos por un momento que no es problema de la red que es el router o moden que esta mal y no rula, horas y dias intentando solucionar algo que es imposible. mi consejo es que primero os pongais en contacto con el ST.
0
la verdad es lo ke me funciono, tan sencillo como resetearlo a un punto anterior y listo.
0
sos groso savelo funciono
0
Gracias!!!
0
Hola,me veo en la obligacion de ayudarles.Busquen este programa y sus problemas con las conexiones se esfumaran en un par de clicks,se llama

Complete Internet Repair,no hay que instalarlo,no daña la compu y no hace falta graduarse para manejarlo,un saludo...
16
Hola a todos, pues yo tenia el mismo problema con dos laptops, tenían similares configuraciones y sistemas idénticos pero, solo se conectaba la una, y la otra nada, así que verifique en mi router el tipo de seguridad que tenia configurado, y era WPA2/psk, y en ecriptación estaba TKIP, así que me ingrese a las laptops en centro de redes y recursos compartidos, Administrar redes inalambricas, click derecho sobre el nombre de mi red, propiedades, me dirigí a la pestaña Seguridad, y le cambie la configuración que sea igual a mi router, y bingo!!!! Acceso a Internet,

Espero que les sirva chauuuu.
15
Hola amigo a mi me sirvió esta claro yo cambie de router y el portátil me detectaba la red pero no me dejaba conectarme a ella así que seguí tus pasos entré en la pagina del router y seleccione el tipo de seguridad TKIP e hice lo mismo en el Pc y funciono , ok gracias espero que sirva para mucha gente chao.
0
tengo un portatil asus y me dice que estoy copnectadio a internet pero no me deja abrir ninguna pagina, dice que la pagina no se puede mostrar que hago
0
resuelto
hola a todos yo tuve el mismo problema ... me compre una tarjeta de red wifi para la pc me estuvo funcionando muy bien pero de un momento a otro aparecia en la red q siempre me conectaba como "conectado" pero "red no identificada" y "acceso limitado" pero como siempre captaba otras redes tambien pero la q siempre usaba era la unica q me aparecia ese mensaje !!! lei muchos posts pero ninguno me funcionaron y no me pense q la solucion fuera tan facil ! asi q lo q hice fue desinstalar todo el driver (software) q vino incluida cuando compre la tarjeta de red wifi(antena); luego volvi a instalar el driver conecte la antena y seguia teniendo el mismo problema !! asi q una vez mas la desintale pero cuando staba en el proceso de desintalacion me aparecio un mensaje q decia "hay una version anterior? desea desinstalarla?" asi q le di en aceptar lo q me habia pasado era q no habia desintalado correctamente x eso seguia teniendo el mismo problema ..!! y bueno lo q seguia era volver a instalar el driver(cd) conecte la antena y me pidio la clave de red wifi como si fuera la primera vez q lo conectaba y me funciono perfecto !!! ... espero haberlos ayudado !!
9
Y cual es el archivo que faltal, como se llama para buscarlo
8
Hola, me paso lo mismo con mi hp con windows 7, pero al diagnosticar me dijo que tenia la dhcp deshabilitada, mi pc lo arregló solito, y ya funciona, espero que os sirva de algo, saludos
8
Si asi comenso el mio ... siempre me tiraba eso ..... con el solucionador de problemas e win ... pero luego de un mes esto ... ya no ai conexcion nada de nada esta no se nose k aser Buaaaa T-T
0
a mi me resulto esto
0

A veces solo es problema de firewall... por que se equivocaron en poner el tipo de red..(publica, Domestica, trabajo...)

Tal vez ayude a alguien que este complicado y que acceda a este link..
esto en los casos mas simples... como en mi caso, por ejem el notebook con win7. se conecta a internet excelente en mi casa y en la de mis abuelos... pero en casa de un amigo no se conecta a la unternet, solo al wifi..
solo era por que mi socio se habia equivocado y eligio red publica... entonces el firewall estaba haciendo su pega.

solucion para estos casos..
ir a: centro de redes y recursos compartidos.
a la isquierda: Administrar redes inalambricas
luelo quitar todas las redes... absolutamente todas...no solamente la que no se conecta, luego reinician y vuelven a conectar,

pero esta vez, alijan el grupo de trabajo: Red domestica...
8
Gracias hermano, me solucionaste, ya estaba tirando la toalla con la conexión inalambrica, gracias!!!
0
Mire yo tengo un grande problem mire mii compuu es una ACER y sale q tengo aceso a internet pero cuando pongo el internet sale diske no esta conectado a una red ayudeme xfavorr auxilioo ah y en mi casa tengo wifi y internet de keibolanwailers pero me la traje adonde mis abuelos y mi abuelos tiene cable onda y nose xq no fuincionaa ayumdeme xfiss
0
despues de años sin poder conectarme a internet con mi computador de escritorio mi solucion fue :
estado de conexiones inalambricas>propiedades> en protocolo de internet v4 clic en propiedades>usar las siguientes direcciones de servidor DNS
preferido 156.154.70.22
alternativo 156.154.71.22
y aceptar a todo
0
gracias bro! ya no hayaba que hacer, solo cambie la configuracion de la red, en recursos y redes compartidas, cambie la red de publica a domestica y listo!!
0
por lo menos en mi caso lo solucione el problema estaba en el avast el navo de el dueño de la pc que me trajo se hizo el copado y quiso configurar el antivirus y le dio proteccion a todo y resulto que activo el cortafuegos y no podia solucionarlo ahora lo desactive me fije la configuracion de

14 jun 2010, 07:17
A ver, te doy unas cuantas opciones que he rescatado de internet a ver si alguna te sirve.

1* Apagar el modem, resetear el router.
2* Algo drástica es desenchufar el modem y el router directamente cuando este encendido y en funcionamiento, esperar unos minutitos y así se creará una nueva configuración y una nueva ip que podrá funcionar con el pc
3* Inicio-Todos los programas-Accesorios pulsa con el botón derecho sobre Símbolo de sistema y en el menú contextual que te sale elige "Ejecutar como administrador".

En la ventana de la consola ejecuta los siguientes comandos:
netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global rss=disabled
4* El mensaje puede aparecer simplemente porque el perfil de red que tiene almacenado Windows7 para esas redes (Hogar, Trabajo etc) no coincide con los datos que recibe al intentar conectarse. En este caso el Firewall impide la conexión.
La solución pasa, como es obvio, por eliminar todos los perfiles red que tengamos preestablecidos.

-Eliminar perfiles definidos para conectar a redes preferidas para poder crear uno nuevo. A continuación se indican los pasos a seguir.
Pulsando con el botón secundario del ratón sobre el icono de conexiones de red de la barra
de tareas, se obtiene un menú contextual en el que se debe seleccionar la opción "Centro de
redes y recursos compartidos":

Una vez en el centro de redes y recursos compartidos se debe seleccionar la opción
"Administrar redes inalámbricas":

En la ventana de administración de redes inalámbricas se muestra una lista con los perfiles
ya creados:

Seleccionar el perfil que se desea eliminar y pulsar la opción "Quitar":

Repitiendo este proceso se pueden eliminar todos los perfiles deseados.

Bueno, ahí tienes 4 posibles soluciones, espero que alguna sea la que te sirva
7
Gracias amigo me has ayudado. La opción 3 funcionó!! Mi problebla era al conectar a internet a través de mi Iphone
0
Thanks for the post. I appreciate the info on blog comments and will surely start looking out for people who are using automated programmes for making blog comment posts. <a href="http://www.friv2.org" target="_blank">Friv</a>
0
a mi me pasa lo mismo!!!!

encontraron la solucion????????
6
encontraron la solucion????
6
Aver yo encontre una solucion, resulta que es un Win7 y tenia las mismas caracteristicas ya menicionadas antes, y que cren que encontre, que el Antivirus que tenia en este caso era Mcafee, detenia el firewall y no te dejaba conectarte a internet, lo que hice desinstale el antivirus y que creen tuve conexion a internet! espero les halla ayudado.
6
Efectivamente he desintalado el Mcafee y la conexión genial..Muchas gracias temit0:-))
0

lo intentare
0

compadre eres genial lo intente por miles de cosas que el archivo no se cuento i eso era.. tenia el norton internet security lo saque y tu ve la conexion reajila q estuve intentando tener por tanto vale asi mil gracias men :))
0
tenia 3 dias tratando de solucionar el problema busque y busque y por fin tu solucion fue la buena
0
sos un crack
0
http://social.answers.microsoft.com/Forums/es-ES/w7networkes/thread/27c5dbfc-b124-41da-aa36-7281f32da7c4
6
Hola a todos... Tuve el mismo problema con mi portatil y después de mirar muchos foros y demás, ninguna de las soluciones me funcionó. Observé las ultimas actualizaciones hechas al sistema y vi una actualización de McAfee.. ingresé y restaure la configuración predeterminada y listo.. otra solución podría ser des instalarlo.. les deseo suerte con este problema que me sacó unas cuantas canas...
6
Hola yo tenía este problema tmabien lo que no recordaba era q habia bajado recientemente la actualizacion de Java pero mucho menos recordaba que desde esa vez perdí mi conexion a internet, me aparecia como conectada pero sin acceso a red y sólo era mi compu de escritorio; mi lap, mi iphone y mi ipod se conectaban perfectamente por lo q no podía ser problema del modem.

Lo único que hice fue restaurar el sistema. Esto es: Inicio, Panel de Control, Sistema y Seguridad, y en la primera sección que dice "Centro de actividades" le das click en el link q dice "Restaurar el equipo a un punto anterior en el tiempo", ahi se va a despegar una ventana que te da la opción de "Elegir otro punto de restauracion del sistema" .

Apartir de ahi escoges tu la opcion mas adecuada o la fecha desde donde comenzaste a tener problemas de conexión, puedes incluso retroceder más en el tiempo y restaurarlo desde casi cualquier fecha. Espero les sirva, a mi me sirvio mucho pq no habia hecho la relación entre que baje la actualización del java y perdí la conexión. Saludos y suerte!
6
Hice lo que indicaste y me funciono! no se porque Java causa estos problemas. Gracias por tu aporte!
0
Muchas Gracias me sirvio bastante ya estaba que reventaba el pc :D
0
Gracias me ayudo muchisimo
0
En mi caso, elimine mi conexion, reinicie el pc detecto la conexion, ingrese la clave y listo
0
Verás, yo también tengo un Vaio a diferencia de ti con Windows 8 (gran error por mi parte) y tuve el mismo problema, se me dio al conectar a una wifi abierta y luego volver a hacerlo por cable. Después de mucho investigar, lo que me funcionó a la primera fue borrar la red de la memoria de mi PC, en windows 8 hay que hacerlo por comandos, en windows 7 desde el centro de redes también se puede. Te paso los comandos que usé:
netsh wlan show profile - Muestra el registro de redes
netsh wlan delete profile (profile entre comillas) - Borra el perfil de red entre comillas.
Y esto es todo, ta me funciona, al volver a poner el cable después hay que volver a hacerlo, por lo menos en mi caso, pero tardas 1 min.
6