Mi PC no da vídeo ni pitidos

Cerrado
jmmm88 Message postés 1 Date d'inscription domingo, 31 de enero de 2010 Estatus Miembro Última intervención domingo, 31 de enero de 2010 - Modificado el 16 abr 2019 a las 06:29
 Alex - 27 jul 2022 a las 05:27
Hola, tengo una tarjeta madre que al principio daba tres pitidos luego le limpie las ranura y le cambie la memora ram pero luego de esto no me daba video, hice todo probé tarjeta de video y nada, la limpie nada, cambie procesador y nbada podrian ayudarme.
Configuración: Windows XP
Firefox 3.5.7
Consulta también:

4 respuestas

el problema que tienes es que tu board tiene energía estática, esto sucede por ensamblar o dar mantenimiento sin descargar la energía estática del cuerpo o bien porque no tienes polo virtual o polo de tierra en tu casa o bien porque le has quitado la tercera patita al conector de energía de la fuente la patita del medio que es el punto de tierra.

Solución:
desconecta todo fuente, memoria, disco duro, microprocesador inlusive la pila, resetea la bios, caliente los pines del conector vga con aire caliente 50 segundos por 2 veces y luego deja reposar la board unas 6 a 8 horas y vuelvela a armar caso contrario ya fue la board.
87
muy buen aporte, muchas gracias
0
la mejor solucion para mi
0
tengo el mismo problema mi pc no da pitidos ni video pero arranca todo,puedo observar que el hd funciona,la lectora tbn,los coolers tbn,ya probe el monitor y funk ok,probe otra fuente y nada,probe solo fuente y mother y nada,probe fuente mather y micro y nada,probe F. M. Y memoria y nada.
pero en todo momento se queda clabada (prendida)la luz que esta debajo del boton RESET y no ensiende la que esta debajo del boton POWER.
Ahora estoy probando la solucion de calentar la salida de video y estoy dejando reposar el mother todo desarmado,sin memo ni pila ni micro.
si funciona pasare por aqui a agradecer!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
-1
juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.901
4 jun 2011 a las 18:06
pero eso solo funciona en las laptos eso en las tarjetas madres de las pc de mesa no sirve una opcion que se usa es lavar la mainboar secarla bien dejarla asi y volver a probar tanbien probar tus piesas en otra pc y de ahi si sacas tus conclusiones lo de lavar la mainboard no lo hagas si no tienes idea
-2
tengo ese mismo problema, solo que aveces da video solo hasta cuando esta cargardo el sistema y luego queda pantalla negra y el equipo encendido, este problema empezo y le cambie la pasta refrigeradora y trabajo 15 dias bien y luego de nuevo le volvi a cambiar la pasta y nada, ensalle la fuente y nada si alguien me ayuda un dios les pague, pos su servicio. demen un consejo
-1