Mi motherboard no da video

Resuelto/Cerrado
Walterios Mensajes enviados 2 Fecha de inscripción lunes, 5 de marzo de 2018 Estatus Miembro Última intervención jueves, 7 de junio de 2018 - 7 jun 2018 a las 18:10
piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 - 24 mar 2023 a las 09:46
Un saludos para todos, ya sabemos que cuando encendemos una pc ella hace un pitido corto y luego da la señal de video. Pero la mia arranca pero no lo hace y tampoco da video, que puede ser. La RAM ya la cambie y no es, ayudenme para saber que comprar. Muchas grasias por todo.

1 respuesta

piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.624
7 jun 2018 a las 23:25
Hola Walterios,quite la electrecidad del PC, desconecte el disco duro quite la pila pequeña que lleba la placa base un minuto y la vuelve a poner.Si tiene puesta una targeta gráfica,desconecte el cable y conectelo en la gráfica incorporada que lleva su placa base,si no llevara gráfica tendría que probar con otra gráfica podría ser que la gráfica a llegado a su fin saludos y coméntenos esta prueba
0

Me funciono lo de quitarle la pila un rato, ya había limpiado las ram pero aun asi no prendia, cuando le quite la pila luego de ponersela entró en la Bios y me dejo iniciar el Pc sin problemas. Gracias!!

0
piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.624 > CarlosJ
24 mar 2023 a las 09:46

Hola Carlos me alegro que  haya resuelto el problema saludos,

0