Problema con controlador de pantalla

Resuelto/Cerrado
Denunciar
-
 marcelo -
Hola,
lo que pasa es que tengo un problema con el controlador de pantalla, ahy veces estoy haciendo algun trabajo o jugando diablo 2 y de repente la imagen se pone toda en negro y dura como 3 segundos y la imagen del juego se va pero sigue el sonido, y sale un mensaje que dice el controlador de pantalla ialm dejo de funcionar y se recupero correctamente, no se que debo hacer para evitar esto.
Si alguien me puede colaborar con una solucion le agradezco. Muchas gracias
Windows vista Home Premiun
Procesador Dual Core E2140
250Gb Ram 1GB
Consulta también:

6 respuestas

en equipo o mi pc le das clic derecdo ,y le da en donde dise administrar

le da administracion de dispositivos y le das donde dise monitores lo abres y te sale el monitor le das clic derecho y le das actualizar en line y el problema se arregla
59
lo voy a intentar
0
hola yo tb tengo el mismo problema desde hace ya un tiempo atrás y e echo todo lo imposible para arreglarlo,hasta que al final probé si era cosa del explorador,en vez de trabaja con explorer trabajé firefox y me va perfecto.prueba así y me dices
0
gracias , problema solucionado
0
si funciono :D
0
muy buen aporte
0
El probema es del adobe flash player,pincha con el derecho encima de la imagen que esta viendo,pincha en configuracion y desactivas aceleracion de hadware.
52
hey parese que me funciono gracias
0
Yo tenía el mismo problema..Me ha funcionado!!.. Un millón de gracias
0
pero como encuentro el icono de adobe flash payer? para desactivar aceleracion porfavor responde D:!!
0
me parece que me funciono muchas gracias
0
ayudenme porfavor si alguien sabe.. como solucionar mi problema..cuando abro photo shop me sale un aviso q dise . q a encontrado un problema con el controlador de pantalla y a desactivado las mejoras de gpu.. q ago para solucionar este problema porfavor ayudenme....
0
Message postés
3
Date d'inscription
domingo, 7 de julio de 2013
Estatus
Miembro
Última intervención
sábado, 17 de agosto de 2013
21
Miren todos,a mi me paso lo mismo hace como un año,hice todo lo que mire en los dferentes foros (que actualizar drivers,esto, lo otro etc etc)y nada funciono;pero como seguia el problema no me di por vencido y acia todo lo que leeia,no me quedaba de otra ,hasta que me encontre con la mas disparatada solucion y al mismo tiempo la mas facil (que podria perder)......Y FUNCIONO.....SOLO QUITE LOS TEMAS AEROS DE W7....Y PUSE DE LOS NOREMALES .....y todo volvio a la normalidad....espero que les sirva a ustedes tambien....DIOS los bendiga !!!

PD:hay temas para el google chrome que tambien son aeros,quitenlos !!!
5
amen.. amen, sii peroo cm se hace eso? explicame..
0
Gente a mi me pasaba lo mismo y lo que hice fue cambiar un par de capacitores que estaban LEVEMENTE hinchados, esa es la solución definitiva! Si no saben hacerlo ustedes mismos llévenlo a un técnico que seguro lo resuelve. A mi nada me funcionaba y así lo solucione!
3
hola mi computadora le mobi el controlador de pantalla y todo se puso grande y la apague ? y cuando la prendí arranco normal pero de repente se puso la pantalla negra y la apago y la prendo llega a donde dice windon se pone negra le doy enter y suena todo normal pero no se ve q ago ayuda por favor
0
Message postés
776
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
martes, 28 de octubre de 2008

Hola

Puede ser que la placa de video este floja
-2
Que significa exactamente eso??? Yo tengo el mismo problema que la persona que hiso la pregunta
0
porfa ayudenme mi controlador deja de funcionar tengo windows 7, y noc que hacer ya instale desde la pagina de origen con bit 32...intel (R) G35 express chipset family por favor :S
0
hola, yo tenia ese mismo problema y se me arreglo desactivando el aero de windows 7. prueba a ver. estoy buscando una solucion para que el aero no me de ese problema. chao y busca de cristo siempre
0
ya actualize todos los driver de la pc y nada de nada sigue igual saliendome ese problema de r300
0
ami me pasa = el procesador de pantalla ati2dvaa deja de funcionar cuando juego conquista 2.0 y se bloque el pc un momento y despues se baja la resolucion y me dice q guarde y reinicia
0