Videos de YouTube en negro, no se ven [Resuelto/Cerrado]

duran8 - 2 sep 2009 a las 16:23 - Última respuesta:  Fco
- 12 may 2018 a las 15:36
Hola,
Tengo un problema y es q cuando me meto en la pagina d youtube y doy a un video este no se ve ni se oye simplemente se pone la pantalla en negro, ademas no me aparece ningun msn pa q instale na ni la barra dnde aparece el play,stop.... Q puedo acer?????
Ver más 

213 respuestas

Mejor respuesta
320
Gracias
Tenia el mismo problema.
Si tienes el navegafor Chrome, selecciona en"Personaliza y configura Chrome " que esta en parte superior derecha, luego das en Herramientas, y le das a Eliminar datos de navegacion.. Luego una vez eliminado vuelves a ver el youtube nomal!!!


Si les Sirvio Den las Gracias!!

Gracias, Joseph 320

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 23176 usuarios este mes

tenias mucha razon y si me sirvio
GRACIAS, TUBE que ir a advanced para encontar datos de navegacion, pero resolvi. Mucgas gracias
Gracias. No habría sido capaz de solucionarlo por mi cuenta
60
Gracias
En principio dudé por la simplicidad en la forma de solucionar el error, ademas ya había eliminado los datos de navegación, pero desde la opción historial, al hacerlo desde la sugerencia dada por Joseph, llendo a la sección de herramientas, increíblemente youtube se arregló y ahora corre perfecto...
buen dato, gracias.
32
Gracias
Deben desactivar la aceleración de hardware del reproductor flash, haciendo clic derecho sobre el reproductor >> ''Configuración'' >> buscan y desmarcan la casilla ''Activar aceleración de hardware''...

Si la opción ''Configuración'' aparece en color gris y no se puede seleccionar, entonces deben intentar los mismos pasos desde un reproductor insertado o pop-out...

Suerte
Muchísimas gracias me sirvió a la perfección! n.n
no me sirvio amigo :(
graciaaaaaaaaaaaaaaas
cual es el re productor xd
Gracias :) me fue de gran utilidad :D
saludos
15
Gracias
a http://www.youtube.com agregarle la "S" al http de tal forma que quede asi
https://www.youtube.com
EXCELENTE.... pero podrias explicarme... en que influye la s??? quiero saber ahahaha
Gracias ahora si puedo ver mis videos......
lo de la s te pasaste amigo
gracias mannnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn
S Viene de la palabra SECURITY, Seguridad, Toda pagina segura tendra S ejemplo HTTPS, los bancos e instituciones que manejan dinero e informacion la usan cada dia
10
Gracias
tengo el mismo problema hace ya unos dias.
creo personalmente que es un problema del flash player ya que el msn (meesenger) me salio un error sobre el adobe fash player, el mismo dia que mis problemas con youtube comenzaron a pasar.

de a ratos funciona youtube, pero de a ratos no.

mucha gente soluciono el problema borrando el historial de internet y los archivos caché y los cookies desde las herramientas del navegador web.

pero he intendo eso y no solucioné nada.

me comprometo que si encuentor una solucion, la posteo aca.
hasta tanto seguire leyendo foros.
me pasa lo mismo, los videos de youtube no me andan aunque borre los historiales y/o use el cCleaner. Solo me anda si le pongo la 'S' al "http" sino no me funciona, alguien que me ayude?
y si lo encuentras por favor ayudame tengo 3 dias con la pantalla negra y estoy echa nudo... AYUDENME POR FAVOR GRACIAS
a mi el msn me funciona y aunque le ponga una "s" al http no me va... -.-
8
Gracias
Yo tengo el chrome y nose ven tampoco x3 !!
6
Gracias
Tengo el mismo problema me queda en negro los videos de youtube solamente no puedo desmarcar la aceleracion de sofware porque no sale nada en esos videos solo negro porfa ayuda !!!
weno pz a mi me pasaba lo mismo xD me tarde horas pro lo consegui tuve k borrar las cookies y el cache y ia se resolvio el problema en firefox solo entras a herramientas limpiar el historial reciente en la casilla de mero arriba seleccionas la opcion TODO y palomeas todos los cuadritos le das en limpiar ahora y listo asi lo resolvi yo espero te sirva xD c
Gracias por por las respuestas ya se soluciono el problema creo que al borrar y limpiar los cookies y todo de mozilla ahora anda perfec!!! gracias
Excelente solucione borrando historial. Gracias.....
sarpado en genio
Gracias probé borrar todo el historial en Herramientos: Opciones ... Y funcionó, gracias por su ayuda
5
Gracias
Bueno chicos yo lo solucione con CCleaner eliminando todo de mozilla tanto como internet explore ademas desintale los adobe & los intale nuevamente y luego de que NADA funcionara vi la solucion de apretar derecho y presionar "configuración" pero no me salia configuracion :S entonces entendi que no sale cuando lo vez directamente desde youtube me explico entre aqui : http://globopop.com/video-lady-gaga-judas que es donde esta un video pero no directamente desde youtube y si me salio la opcion configuracion & me abrio una ventana donde desactive la aceleración de hardware . Percywade
solucionado manes gracias
carlisle vainno - 7 jul 2011 a las 06:29
gracias (:
A mi me pasa lo mismo, los videos de youtube no me andan aunque borre los historiales y/o use el cCleaner. Solo me anda si le pongo la 'S' al "http" sino no me funciona, alguien que me ayude?
thanks!!, si me sirvio mucho la informacion
Gracias! :) Gracias !Gracias!
4
Gracias
weno pz a mi me pasaba lo mismo xD me tarde horas pro lo consegui tuve k borrar las cookies y el cache y ia se resolvio el problema en firefox solo entras a herramientas limpiar el historial reciente en la casilla de mero arriba seleccionas la opcion TODO y palomeas todos los cuadritos le das en limpiar ahora y listo asi lo resolvi yo espero te sirva xD
Yo uso Mozilla y Coincido con borrar todo el historial + las cookies eso me funcionó y puedo ver ahora perfectamente suerte
Yo borré todos los cookies, historial, caché, etc del día de hoy y todo volvio a la normalidad gracias
lo resolvi descargando el adobe flash player 10.2. saludos
yo no puedo hago todo lo que dicen y esta =
a mi me pasa lo mismo que a A, tengo Mozilla Firefox y no funciona ni borrando TODO el historial :(
3
Gracias
A mi me paó lo mismo y lo resolví llendo a configura<cion del flash y desmarcando aceleracion de hardware, pero hoy quise ver videos en youtube y tenia el mismo problema, intenté la misma solsucion que use anteriormente y no me funcionó :/
Voy a instalara chrome y ver si con ese anda, sino no se que hacer
3
Gracias
Instalé chromde y sigue igual, espero que sea solo un problema de youtube y que pase rapidi :/
3
Gracias
con borrar los cookies, el chache y el historial no funciona.
hay que inabilitar la aceleraciond e video desde click derecho en el video de youtube
Yo he borrado los cookies, etc y si me funciono
reinstalar fashplayer.....
rikysillo
Publicaciones
2
Fecha de inscripción
miércoles, 2 de noviembre de 2011
Última intervención
lunes, 14 de noviembre de 2011
- 2 nov 2011 a las 18:26
en mi caso no se k acer por k si puedo ver los videos pero primero sale un ventana diciendo k el shockware no funciona correctamente y pss t taarrddaa mucho y kiero k sea rapido alguien me puede descir k ahcer por avor
gracias!!! me funcionó!!! ya estaba desesperado por no saber que hacer!!!
yo tenia ese problema en mozilla y fue porque instale la ultima version de adobe flash y empezo a pasar todo eso . lo unico que hay que aser es desinstalarlo y listo
3
Gracias
ok si fununcia agregar la s ahttp para quitar lo negro a la pantalla de youtube grxs amigo
2
Gracias
a mi me pasaba lo mismo tenia todo actualizado pero solo youtube no abria los videos ...pero magicamente al dia siguiente volvio a funcionar y aun no se que pudo haber pasado :)
2
Gracias
es muy facil la solucion.
tenes que darle click derecho al video y poner "configuracion" si la opcion esta destildada (en gris claro) tenes que bajarte el CCleaner y borrar el historial de internet.
nose porque pero borrando el historial te da la oportunidad de acceder a ver un video no mas, por que cuando hacés click para ver otro video mas, la url del video anterior se convierte en historial y ya no se puede acceder al la "configuracion"

como estaba diciendo, se accede a la configuracion despues de haber limpiado el historial web y se destilda la opion "aceleracion de video" o algo asi, no me acuerdo.

lo digo por experiencia propia.
Gracias amigo..
ey genial gracias
0
Gracias
Joder me a servido de mucho ... grasias