Pantallazo azul al arrancar el ordenador, no puedo entrar en modo seguro.

Denunciar
-
Message postés
3416
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
lunes, 6 de diciembre de 2021
-
Hola, hace 1 semana, dejé el pc que iba perfectamente con la pantalla apagada y el pc encendido después de usarlo y que fuese perfectamente y al encender la pantalla para volverlo a usar me salió pantallazo azul, lleva 1 semana saliendome pantallazo azul, al principio me salían todo el rato al arrancar pero me dejo entrar a windows 2 veces, en la que en una de esas veces aproveché para hacer un test de memoria RAM y salía que no había ningún problema, pero al acabar pero pantallazo. Desde ahí ya no puedo entrar a windows porque cuando pasa la pantalla de la BIOS para cargar Windows salen pantallazos azules. He intentado cambiar las ram de lado, quitarlas de dual Channel, ponerlas juntas, iniciar solo con 1 RAM, quitar el cable de alimentación de la fuente y nada, sigue saliendo pantallazo azul sin poder entrar y sin poder hacer nada. Siguen saliendo pantallazos azules de varios tipos, han salido como 5 tipos, algunos son: driver irql not less or equal, attempt to write a readonly memory, page fault in nonpaged area, Error DRIVER OVERRAN STACK BUFFER. He probado a poner otro disco duro con Windows a ver si inicia pero siguen saliendo pantallazos azules y a veces sale la pantalla de recuperación de sistema, que si pulso en opciones de arranque o algo así me lleva a configuración de inicio, y pulso modo seguro con funciones de red o modo seguro y al reiniciarse para arrancar pantallazo otra vez a los 10 segundos de arrancar. He probado casi todo, con los discos, desconectando algunos y poniendo 1, poniendo uno formateado con Windows, iniciar desde el USB de arranque de Windows al salir lo de recuperación pero me sigue sin ir metiendo pantallazos, no se que hacer porque no consigo que pase de ahí y tampoco sé por qué es si la RAM me decía que estaba bien, además he probado a restaurar la BIOS y sigue sin ir , los drivers estaban actualizados.

3 respuestas

Message postés
3416
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
lunes, 6 de diciembre de 2021
1.321
OK, mira , aqui el detalle es que primero hay que saber interpretar los errores, el error que te marca esta enfocado a la memoria, "SI" pero no a la RAM, ese es el error que estas cometiendo.

"Error DRIVER OVERRAN STACK BUFFER" <-- Este error es el más fácil de detectar y eso pasa por que se abrió el buffer pero eso esta en la memoria "ROM" no "RAM" y eso pasa cuando hay un OC.

¿Haz hecho Overclocking? ¿o haz jugado con las frecuencias sea de RAM o Procesador?

Por que si no lo hiciste tú, alguien lo hizo y fastidio algo del hardware, el detalle es que aquí puede haber 3 partes de hardware involucradas, por separado o 2 o hasta las 3 y posiblemente puede que se puedan restaurar o sencillamente ya son perdida de Hardware.


Aquí lo importante antes de validar es ¿hiciste o no Overcloking tú?, si lo hiciste para que nos indiques que hiciste para ver donde esta el problema o posible daño, sino para ver si fue una infiltración de alguien que estaba usando tu ordenador para practicas que le favorezcan como ahorita que es lo que están haciendo para hacer minería a control remoto, pero el problema es que si hicieron eso encontrar el problema va a ser muy , muy difícil.

Digo, si lo hiciste, puesss, no pasa nada, al final de cuentas es tu computador.
Hola, yo el procesador anteriormente lo tenía con un overclock de como mucho 0,2Ghz, pero lo quite hace varios meses, tenía el voltaje un poco bajado para que no se caliente tanto el procesador y que fuese mejor, pero vaya que el overclock que tenía antes no debería de haber problema e ir perfectamente, aunque como te, digo desde hace un tiempo lo tenía a 3,4 que es la velocidad base. Además el procesador por sí solo en modo turbo se pone a 3,7 o 3,8Ghz. La RAM no la tenía con oc, estaban puestas a 3000Mhz que es lo que soporta las ram y la placa.
Message postés
3416
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
lunes, 6 de diciembre de 2021
1.321
OK, el detalle aquí es que bajar voltaje puede ser igual de malo que subirlo, los procesadores están hechos de cilicio y si tu bajas el voltaje y se activa el boost, el procesador sufre cambios de temperatura muy drásticos en estos cambios y eso puede generar que el silicio se expanda y se compacte dañando los SC y los DTMS del procesador, el hacer OC no es solo jugar con los relojes, es entender bien lo que se hace por que regularmente es "MEJOR" tener un procesador caliente (no sobrecalentado ni excedido) que un procesador frio, eso es física básica, un auto caliente funciona mejor que uno frio "SIEMPRE" el bajarle unos grados no te va a servir gran cosa si la estas usando de manera que te de un desempeño elevado.

Aquí el detalle es que si, el error ya coincide con el problema y tienes algo estropeado en el hardware,

1.-Memoria
2.- Procesador
3.- Mother board.

Primero vamos a asegurarnos que sea el Hardware:


PRIMERO Desconecta absolutamente todo el hardware, procesador, memoria, fuente, discos, ventiladores, TODO, haz de cuenta que la vas a ensamblar de nuevo y quita la pila de la mother.<-- Espera unos minutos, unos 5 o 10 bastaran.

Después de eso, reensambla todo e ingresa a BIOS y coloca que te de los valores de fabrica..

AHORA:

Enciende tu computadora hasta donde llegue.

Apaga la computadora a la fuerza, mantén presionado el interruptor de encendido durante veinte segundos, luego espere diez y reinicie.

-Enciende tu computadora por tercera vez, y deje que se cargue.
-Deberías recibir este mensaje: Preparando Reparación Automática.
-En la siguiente pantalla que aparecería, haga clic en Opciones avanzadas.
-Seleccione Solucionar problemas.
-Ir a Opciones avanzadas.
-Haz clic en Reparación de inicio.
-Espera a que la reparación termine.

Esto con la suerte de que sea un bucle.

Vienes y nos comentas, como te fue.

Si salen pantallas azules en el proceso, intenta captar todos los errores o anotarlos, por favor

Saludos.
Hola, pero los voltajes los tenia controlados, porque antes me metía bastante voltaje entonces lo bajé un poco, no nada excesivo para que funcionase mejor y era totalmente estable. He hecho eso que dices y me salía que la BIOS se había reseteado, entonces he iniciado con el SSD y me ha salido pantallazo azul otra vez de DRIVER IRQL NOT LESS OR EQUAL. Si inicio con el disco duro formateado en el que solo tengo Windows, me sale el código de error: 0xc0000225, entonces pulso F8 para poder entrar en modo seguro y repararlo y cuando se reinicia para entrar en modo seguro, me da otro pantallazo, lo mismo pasa cuando me sale lo de PREPARANDO REPARACION AUTOMATICA, que a los 5 segundos me da pantallazo azul. Creo que lo mejor va a ser formatear el SSD e instalar Windows otra vez ahí, pero como lo hago si con el USB de Windows al arrancar desde ahí también me da pantallazo. He probado a clonar un Windows de otro pc y tampoco va. Te dejo unos enlaces de las fotos en las que salen los pantallazos y demás: https://ibb.co/nMpBJ7W
https://ibb.co/3ywVyW1
https://ibb.co/SmgcrS6
https://ibb.co/HzTsC9v
Message postés
3416
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
lunes, 6 de diciembre de 2021
1.321
Entonces ya traes un problema ahi serio y si es Hardware, tú problema ya esta o en la memoria o en el procesador.

Si dices que ya testeaste la memoria, puesss, solo nos queda el procesador en dado caso.


Saludos