Pantalla de arranque queda parpadeando al iniciar PC

Denunciar
Message postés
2
Date d'inscription
lunes, 11 de octubre de 2021
Estatus
Miembro
Última intervención
lunes, 11 de octubre de 2021
-
Message postés
2110
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 27 de octubre de 2021
-
Hola, el problema que estoy teniendo es el siguiente. Al momento de iniciar mi pc aparece la pantalla de inicio del fabricante (asrock) y el monitor se apaga, luego vuelve a aparecer la misma pantalla y el monitor se vuelvo a apagar, y asi hasta el infinito.
Sinceramente no encuentro errores parecidos al mio en internet. No he intentado hacer mucho por la misma razon, como no he encontrado nada trate de hacer lo minimo posible. Me deja entrar a la bios pero ya ahi no se que hacer. Cabe aclarar que mi computadora es una pc de escritorio gamer que la he hecho yo, tiene Windows 10 y hace varios años que la tengo y nunca me ha pasado esto.
Cualquier ayuda es bienvenida.


Configuración: Android / Chrome 94.0.4606.71

2 respuestas

Message postés
2110
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 27 de octubre de 2021
654
Actualiza BIOS.

Saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 11611 usuarios nos han dicho gracias este mes

Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.068
Hola matiaslbtd,entre a la bios y compruebe si detecta el disco duro compruebe también si detecta toda la memoria ram,y si en boot está el disco duro el primero en el arranque,saludos comentenos,
Message postés
2
Date d'inscription
lunes, 11 de octubre de 2021
Estatus
Miembro
Última intervención
lunes, 11 de octubre de 2021

Que tal, si ya entre, vi que en principal me aparecen las dos RAM ddr4 que tengo. En avanzado/configuración de almacenamiento me aparecen los 2 discos duros y el disco solido que tengo, y en arranque tengo como opción de arranque #1 a uefi: built-in efi shell (no se que es ni que significa) y en opción de arranque #2 me aparece el nombre de uno de los dos discos duros que tengo.