Problema de encendido Asus x509fl

[Resuelto]
Denunciar
-
 Sebasquin -
Hola, Resulta que estaba por encender mi computadora pero esta no enciende, no iluminaba los indicadores led, decidí abrirla para revisar algún corto a simple vista, pero no encontré nada. Al volver a conectarla enciende por unos segundos quedándose fijos los dos indicadores leds, pero luego de unos segundos se apaga directamente, y vuelve a encender el led de la batería y se apaga para luego hacer lo mismo con el otro led por una vez, luego de esto ya no realiza ni prende nada más. He intentado varias veces lo de desconectar la batería, presionar por 40 seg el botón de poder y volver a conectar la batería y conectar el cable de poder e intentar encenderla pero nada. No sé si alguien sepa que significa ese patrón de leds. Tengo una Asus x509fl

2 respuestas

Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
551
Pueden ser muchas cosa.

Aquí el problema puede iniciar desde una sobre carga de estática.

Lo recomendable inicialmente, quita las memorias, deja la maquina por unos minutos sin las memorias, si tiene 2 solo coloca 1 e intenta prenderla "SIN LA BATERIA" y de ser posible sin el disco duro.

Si no te funciona con una memoria, inténtalo con la segunda,

Chécalo y nos comentas


Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

Hola Miguel, mira que intente lo que dijiste, pero nada, la portátil tiene una memoria ram soldada a la base, le quite el sólido, la batería y el HDD pero nada, sigue haciendo exactamente el mismo patrón de leds cuando intento encenderá
Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
551
Entonces el problema si va a estar en la memoria y al ser soldada necesitas llevarla al centro de atención de Asus ya que estamos hablando de memoria especifica.

Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

Hola migue, resultó ser un corto en la placa, pero de todas formas, gracias por molestarte y ayudarme