Mi PC enciende pero no da vídeo ni pitidos [Resuelto]

Denunciar
-
 Felu -
Hola,
Les cuento el problema: hoy quise prender el pc y encendió normalmente, solo que no reconocía el teclado, reinicie el pc y dejo de dar imagen y no encendía el LED del ssd, además de en unas de las veces que le intente prender,empezó a apagarse y prenderse varias veces.
Revise los capacitores y todo y limpie los contactos de las ram por si era eso y no funcionó (yo uso el ryzen 3200g entonces sospecho de la placa base)
Si me ayudan les agradecería muchos
Gracias!

Pta: tengo una motherboard Asus tuf b450m plus gaming

1 respuesta

Message postés
15183
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 8 de abril de 2021
9.423
Hola Felu,pruebe esto,desconecte la corriente de la fuente de alimentación,desconecte el,o los discos HDD,quite la targeta gráfica si tiene instalada,sitiene un reproductor de DVD,desconectelo,quite las memorias ram,quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner,vuelva a conectar la corriente a la fuente,y arranque y si pita,
pi,pi,pi,pi,la placa base no está averiada,coméntenos esta prueba,saludos,
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 18341 usuarios nos han dicho gracias este mes

Muchísimas gracias!, Lo probé y funcionó, pero a qué se debe?

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!