Descubrir Falla de PC

Denunciar
-
Message postés
15197
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de abril de 2021
-
Hola, mi PC hace un momento le salió unos cuadros(artifacts) de la nada mientras cargaba un juego y de la nada dejo de dar video,la reinicie manualmente y no llega ni a la BIOS ni a la pantalla de Standby,entonces procedí a desconectar todos los componentes y volverlos a insertar revise y cambie la pasta térmica del procesador y todo normal.
Entonces mi duda es Será la motherboard la que se dañó?El procesador?la gráfica?la fuente?

Fuente Cooler Master 1000w Silent Pro
Motherboard Asus Prime B450M-A
Procesador Ryzen 5 3600
Ram DDR4 3200 Mhz Corsair 8x2
gráfica RX 580 4gb
SSD 240gb M.2 como principal y 2 HDD de 500gb secundarios

1 respuesta

Message postés
15197
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de abril de 2021
9.467
Hola Relyonel37,pruebe esto desconecte la corriente de la fuente de alimentación,desconecte lo 2 discos segundaríos,vuelva a conectar la corriente y arranque,coméntenos,saludos,
Ya intentado,al principio el SSD m.2 dió señales de arrancar pero aún no tenía nada de vídeo, posteriormente intente hacer lo mismo aunque ahora no daba señales de conexión.

Ya le pedí a un colega que me probará la GPU el día de mañana y si es posible los demás componentes.

Agrego información que se me olvidó dar.....No da pitidos la placa madre.....Mi peor pensamiento es que haya dañada tanto la motherboard como la GPU.
Message postés
15197
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de abril de 2021
9.467 > Relyonel37
Hola quite la targeta gráfica de la placa base y conecte a la gráfica de la placa base si lleva incluida saludos coméntenos p,
>
Message postés
15197
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de abril de 2021

Buenas el Ryzen 5 3600 no trae integrados, actualmente me encuentro a la espera de un colega que me aportará otra gpu....El problema parece ser la RX 580 debido a que le puse un speaker a la placa y me dice que todo está correct(1 pitido corto)......Comprobé que no estuviera defectuosa y que los pitidos sean correctos por lo que quite las rams y comprobé que daba 3 pitidos cortos (problema de ram)
Message postés
15197
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de abril de 2021
9.467 > Relyonel37
Hola esta placa base Asus Prime B450M-A,lleva gráfica incluida,pruebe lo de la respuesta 3,saludos

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!