Mi placa base no manda señal al monitor desde el puerto vga

- - Última respuesta: piratacrimson
Publicaciones
11468
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
- 8 sep 2019 a las 15:38
Hola,
Como dice el título, mi placa base no manda señal al monitor atraves del puerto VGA de la misma, la cosa es que no hace ningún pitido aunque lleva un pequeño buzzer. A parte de eso el ordenador enciende normal, la fuente prende, los ventiladores se encienden y la refrigeración líquida también se mueve. Aun no mandando vídeo la placa base emite una pequeña luz, mostrando que esta encendida.

Ayuda porfavor!!!


Configuración: Android / Chrome 76.0.3809.132
Ver más 

5 respuestas

Mejor respuesta
Publicaciones
11468
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2443
1
Gracias
Hola aga pruebas,quite la electrecidad de la fuente de alimentación,desconecte el disco duro,quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner,míre el cable VGA no vaya a ser que esté fallando ,arranque el Pc sin el disco duro y coméntenos los resultados,coméntenos también la placa base,procesador,memoria ram

Deja un "Gracias" 1

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35052 usuarios nos han dicho gracias este mes

-
Hola. Gracias por la respuesta, pero no funciona nada. Ni la pila, ni la electricidad, nada. Cree que puede ser el chip de la bios que se ha dañado?? Gracias!
Comenta la respuesta de piratacrimson
Publicaciones
11468
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2443
1
Gracias
Hola Antonio en la respuesta que le di le comenté que nos especificara la placa base que tiene,la tiene en la placa base escrita ,cuanta memoria ram instalada,si tien una targeta grafica puesta, o está usando la grafica de la placa base,cómentenoslo,y mientras aga esta otra prueba desconecte el disco duro quite las memorias ram quite la targeta grafica si tiene puesta y ahora arranque,el Pc y sin nada puesto de lo que a quitado y desconectado tiene que pitar,deve hacer pi,pi,pi,pi,) si no lo hace es porque la placa base está haveriada,y si pita la placa base está bien coméntenos esta prueba,bien especifica da saludos

Deja un "Gracias" 1

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35052 usuarios nos han dicho gracias este mes

-
Hola, al quitarle los componentes no pita.
Placa base: X8dtl-6 dual
Procesadores: x5675 X2
Ram: 8GB
Comenta la respuesta de piratacrimson
Publicaciones
11468
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2443
1
Gracias
Hola,si no le pita la placa está averiada, tiene que mirar en la placa base si tiene algún capacitador inflado,mire también si tiene un altavoz pequeñito que es el que emite el sonido cuando arranca el pc,saludos comentenos

Deja un "Gracias" 1

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35052 usuarios nos han dicho gracias este mes

-
Hola, la placa que yo vea no tiene ningún capitado inflado y si si tiene un pequeño altavoz que al encender el PC no emite ningún sonido. Un saludo
Comenta la respuesta de piratacrimson
Publicaciones
11468
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2443
1
Gracias
Hola esto está difícil,pregunto tiene conectado el cable del vídeo a la targeta grafica que tiene puesta, o a la grafica de la placa base ,coméntenos saludos

Deja un "Gracias" 1

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35052 usuarios nos han dicho gracias este mes

-
Esta conectado a la placa base no tengo grafica
Comenta la respuesta de piratacrimson
Publicaciones
11468
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2443
0
Gracias
Hola si puede conseguir una targeta grafica aunque sea antigua prueve a ver si es la grafica de la placa base para ir descartando, que cambie también por una nueva la pila de la placa base,también quite el procesador con cuidado,límpie la pasta térmica y le vuelve a poner nueva pasta ,y arranque siempre sin el disco duro saludosx
Comenta la respuesta de piratacrimson