No detecto redes wifi [Resuelto/Cerrado]

Denunciar
Message postés
1
Date d'inscription
lunes, 1 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 4 de julio de 2009
-
 ArnoldRobles -
Hola,tengo un problema, al activar windows(vista home edition) justo despues de reiniciar, el portatil dejo de detectar redes wifi, probé a conectarlo por un cable de ethernet y tampoco detecto ninguna coneccion.
Después de leer muchos foros, encontre este mensaje:
1. Haga clic en Inicio, Ejecutar, escriba %SystemRoot%\system32\services.msc /s y haga clic en Aceptar.
2. Haga doble clic en Configuración inalámbrica rápida.
3. En la lista Tipo de inicio, seleccione Automático y después haga clic en Aplicar.
4. En Estado del servicio, haga clic en Iniciar y, después, en Aceptar.

Cuando llego a configuracion automatica de WLAN, veo que esta desactivada, al intentar activarla me da el error 1747: no se conoce el servicio de autenticacion.
No se que mas intentar porque no detecta ninguna red, ni inalambrica ni por ethernet, si alguien tiene alguna idea lo agradecería mucho.
Gracias otra ves, de antemano.
Consulta también:

1 respuesta

Hola!
He aquí la solución

Abre inicio y busca CMD en el cuadro de buscar, presiona Ctrl+Shift+Enter ( el metodo abreviado de teclado de Ctrl-Shift-Enter es para correr como administrador una aplicación ) y en la command line tipeá lo siguiente:

netsh winsock reset

Reinicia el sistema y todo estara bien
210
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35764 usuarios nos han dicho gracias este mes

Eres grande. Muchas gracias. me sirvio tu respuesta
Tu respuesta fue de mucha ayuda. Gracias por la informacion

Me sirvió mucho gracias por eso. Te tengo otra pregunta chrome cuando la quiero abrir no abre sabes como solucionar eso? Te agradecería mucho si sabes
gracias me helmanoo 2020 por si acá kajajaja