Estado de conexión desconocido [Resuelto/Cerrado]

-
a ocurrido derrepente, al encender el pc, con todo bien conectado
resulta que no me conecta a internet, aparece abajo el tipico icono de la red, con su X de que va mal, y pone esto

"Estado de conexion desconocido

No se puede iniciar el servicio o grupo de dependencia."

y no va el internet (T.T)
no e encontrado nada googleando, a ver si me ayudais

1-he probado activando todos los servicios(y reiniciando pc) del msconfig
2-por wifi tampoco se me conecta
3-uso windows vista

por si sirve de ayuda, en el
visor de eventos,en SISTEMA.
miles de errores(algo exagerado en los miles xD) pero ai errores que ponen
"nivel" advertencia
"origen" Dhcp-client
al ver la descripcion pone que el servicio dhcp-client se esta cerrando
luego hay errores
"nivel" ERROR
"en la info me pone" el servicio cliente DHCP se cerro con el siguiente error<. Accerso denegado

procedo a reiniciar para comprovar en el visor de eventos si aparece justo cuando reinicio
COMPROVADO, se para al iniciarse el pc...puede estar ahí el error?

Espero vuestra ayuda...
Ver más 

12 respuestas

Mejor respuesta
201
Gracias
La solución que encontré buscando por ahí fue la siguiente:

Hacemos click en el Menu Inicio.
Escribimos CMD en la caja de búsqueda.
Damos click derecho al acceso directo del CMD (Command Prompt) y elegimos la opcíon "Ejecutar como Administrador". Con esto te evitarás que te salga en el cmd el molesto mensaje de "The requested operation requires elevation".
Escribimos netsh int ip reset resetlog.txt y pulsamos ENTER.
Escribimos netsh winsock reset y pulsamos ENTER.
Escribimos ipconfig /flushdns y pulsamos ENTER.
Por último reiniciamos y listo ya debería de funcionar todo con normalidad.

EDITO 19/07/2011: Si seguimos en las mismas probamos estos comandos:

net localgroup administradores LocalService /add
net localgroup administradores NetworkService /add

Deja un "Gracias" 201

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 33765 usuarios nos han dicho gracias este mes

Carlos301190
Publicaciones
1
Fecha de inscripción
jueves, 12 de octubre de 2017
Estatus
Miembro
Última intervención
jueves, 12 de octubre de 2017
-
Gracias genio..... Con la primera explicación ya me sirvió........ Muchas gracias amigo
Muy buena solución, si el w esta en ingles escribir administrator en vez de administrados
-
brillante respuesta
Muchas gracias por el aporte. Me soluciono el problema.
18
Gracias
Ejecutar--services.msc y tener iniciado los servicios de :
--cliente DHCP
--cliente DNS
--configuracion automatica de WLAN
saludos
Hice lo que dijiste y me dice error. porque?
> SHOCK -
Hola yo tambien tengo ese mismo problema solo k a mi no m reconoce la tarjeta lan y no tengo acceso a internet la cosa es reiniciar el servicio de cliente dhcp aunk no lo he logrado, esto me lo causo el antiviruz spyware termnator al ser residente en mi ekipo, me solicito blokear algo desconocido y al poko rato me salio el error, si lo pudiste solucionar espero me puedas asesorar gracias
buenas dias ya hice todo pero todavia no se quita la tacha no se si otros dependan de el que me suguieres
que raro 'por que la verdad ami y a dos amigos mas estan con el mismo problema, dice estado desconocido, deve ser un problema general directamente de hlsw lo instale denuevo y todo pero nada no reconoce contraseña, no tira los logs de internet nada esta merto.
10
Gracias
a mi me funciono haciendo esto.


net localgroup administradores NetworkService /add
Publicaciones
6
Fecha de inscripción
miércoles, 7 de enero de 2009
Estatus
Miembro
Última intervención
miércoles, 7 de enero de 2009
2
7
Gracias
Pero a travez de que te conectas? Un Router, Un RouterWifi , Directamente al modem?
tengo el mismo problema de dalamar yo tengo conexion a internet por modem huawei conectado directamente por cable al pc el problema empezo cuando hice una descarga de la ultima version de windows live en el sistema de un momento a otro me aparecia el icono de los dos pcs con una "x" roja y dice estado de conexion desconocido el sistema operativo es vista pero yo puedo ingresar a internet como lo hice ahora puedo abrir cualquier pagina sin ningun problema y ademas para realizar alguncambio en el centro de redes y recursos compartidos me dice que tengo el acceso denegado gracias por su colaboracion y espero me den solucion a este problema
5
Gracias
Hola a mi me pasa lo mismo y no se como solusionarlo porfavor si encuentras la respuesta dimelo o enviamela ami correo que es: adri_de-xerez@hotmail.com
GRACIAS.
4
Gracias
a mi tambien me esta ocurriendo lo mismo, voy a probar lo q dice shock a ver q tal me va, creo q la culpa es de spyware terminator, x q siempre para pidiendo permisos o bloquear algunas cosas q se ejecutan. a ver si tenemos suerte q alguien tenga otra solucion....salu2
A mi tambien me paso con el spyware terminator, y desde entonses no me funciona el internet
salu2
Hola a mi tb me acaba de pasar justo lo mismo con spyware terminator
Al eliminar unos virus:S
4
Gracias
Hola pues ami me ocurria ese mismo problema pero se la lleve al novio de mi prima que es tecnico y me dijo que unas configuraciones de windows se habian desprogramado , llevala con un tecnico quizas sea eso.saludos
3
Gracias
Excelente! Eres un pro...muchas gracias!
2
Gracias
hola yo tengo el mismo molesto problema, no tengo conexion ni alambrica ni inalámbrica..... ya escribi los comandos que amablemente pusieron arriba pero a pesar de que no me mando ningun error sigue sin conexiones.
Por favor si alguien tiene la solucion que la postee... se lo agradecere infinitamente
2
Gracias
a mi me funciono haciendo esto.
incio, escribir cmd en el recuadro de iniciar busqueda, poner el cursor sobre el (cmd.exe) pulsar boton derecho del raton y pinchar en (ejecutar como
administrador) y escribir lo siguiente.

net localgroup Administradores localservice /add

luego reiniciar el PC.
2
Gracias
me sale un error al querer restaurar
1
Gracias
A mí me funcionó simplemente restaurando el sistema un par de dias atrás.