La pantalla de mi monitor se apaga y enciende aleatoriamente [Cerrado]

Bedivere 4 Publicaciones lunes, 15 de mayo de 2017Fecha de inscripción lunes, 24 de julio de 2017 Última intervención - 15 may 2017 a las 04:05 - Última respuesta: darKprince13 1 Publicaciones domingo, 28 de enero de 2018Fecha de inscripción domingo, 28 de enero de 2018 Última intervención
- 28 ene 2018 a las 04:14
Hola, resulta que desde hace unos días, la pantalla de mi monitor se enciende y apaga de manera aleatoria mientras uso mi pc, ya sea cuando estoy jugando, usando chrome, youtube, etc. Este problema comenzó desde que al prender el pc, el ventilador de la fuente sonaba mucho, como si hubiera mucho roce entre las aspas y el eje, (luego de 1 minuto aproximadamente dejaba de hacer ese ruido), el problema principal viene siendo que cuando la pantalla se apaga ( de 2 a 3 segundos despues se enciende nuevamente), hace el tipico sonido de cuando se conecta/desconecta un usb (En este caso el vga), luego de esto, la pantalla me aparece como 'Monitor no PnP Generico' y con resoluciones mas bajas de las que me permite mi tarjeta de video.
Este problema de apagado y encendido sucede varias veces con diferente intervalo de tiempo, es como que me desconfigura el driver de video, luego se arregla, luego se desconfigura y asi sucesivamente, por lo que recurro a su ayuda para saber si este es un problema directo de mi tarjeta de video (Nvidia geforce GT 730), o puede ser un problema de mi fuente de alimentacion que no esta entregando la suficiente potencia a la tarjeta.
Como informacion adicional, la tarjeta no se sobrecalienta cuando pasa esto, ya que cuando la uso no sobrepasa los 50°C.
Tambien he intentado desinstalar los drivers de video y descargarlos nuevamente de la pagina, cosa que no ha solucionado el problema
Ver más 

6 respuestas

piratacrimson 8822 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 28 de mayo de 2018 Última intervención - 15 may 2017 a las 14:21
0
Gracias
Hola Bedivere desconecte del PC la electrecidad quite la targeta gráfica y el procesador también mire haver ese ruido de donde biene que puede ser del bentilador del procesador,ahora limpie la pasta térmica con un poco de algodón con alcohol de desinfestar al procesador,y quite el disipador de la gráfica y la limpia también como el procesador y le pone un poco de pasta térmica y lo vuelve a montar con cuidado que quede bien incrustado el procesador y lo mismo con la gráfica un poquito de pasta bien repartída y la monta y la pone en la ranura bien incrustada conecte y comente resultados,saludos,desde Escocia,
Bedivere 4 Publicaciones lunes, 15 de mayo de 2017Fecha de inscripción lunes, 24 de julio de 2017 Última intervención - 17 may 2017 a las 03:19
0
Gracias
Gracias por la respuesta, desgraciadamente hice lo que me dijo pero no soluciono el problema, el sonido proviene efectivamente de la fuente. dejare un video adjunto con lo que sucede, espero alguien sepa que causa esto
https://www.youtube.com/watch?v=S1wnGrc7sbE
piratacrimson 8822 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 28 de mayo de 2018 Última intervención - 17 may 2017 a las 14:23
Hola Bedivere el sonido que se oye no es nítido se oyen los bentiladores yo no detectó otra cosa limpie bien la fuente y la placa base bentiladores con soplador de aire,saque el discoduro de donde está y lo conecta encima de la carcasa de ordenador y escuche si hace ruidos raros o funciona bien saludos y comentenos
Bedivere 4 Publicaciones lunes, 15 de mayo de 2017Fecha de inscripción lunes, 24 de julio de 2017 Última intervención > piratacrimson 8822 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 28 de mayo de 2018 Última intervención - 17 may 2017 a las 16:09
El sonido del ventilador es sólo al encender el PC, ya abrí la fuente y lubrique el ventilador, revise los condensadores tanto de la fuente, la placa y la tarjeta de video, todos en perfecto estado, volví a probar y el problema persistía. Lo que note el la tarjeta de vídeo es al parecer un pin de conexión a la placa quemado (estaba oscuro en comparación al resto), lo que me trae la duda ahora es si esos pones pueden arreglarse, gracias por su cooperación
piratacrimson 8822 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 28 de mayo de 2018 Última intervención > Bedivere 4 Publicaciones lunes, 15 de mayo de 2017Fecha de inscripción lunes, 24 de julio de 2017 Última intervención - 17 may 2017 a las 16:23
Hola no me dice si el disco duro hace ruido,y si sigue ese ruido tiene que mirar de donde biene es ruido ,lo de la gráfica no puedo saber muy bien lo del pin quemado pero esto no deve hacer ruidos aga una foto y la pone aquí y vemos lo de la gráfica saludos ,comente
darKprince13 1 Publicaciones domingo, 28 de enero de 2018Fecha de inscripción domingo, 28 de enero de 2018 Última intervención - 28 ene 2018 a las 04:14
hola yo solucione mi problema borrando el driver y instalandolo nuevamente con las opciones avanzadas de instalacion, marcas la opcion de instalacion limpia y listo
cuando termines de instalar veras la diferencia

saludos desde Brasil