FUNCIÓN SI() ANIDADA CON LA FUNCIÓN Y() y O() [Resuelto/Cerrado]

Denunciar
Message postés
3
Date d'inscription
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
-
Message postés
3
Date d'inscription
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
-
Hola,
Estoy intentando aplicar esta formula en Excel 2016 pero me salta error =SI(Y(O(E2=1;D2<=7000);Y(C2="M"));"PROMUEVE";"NO PROMUEVE")
Consulta también:

2 respuestas

Message postés
1852
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
sábado, 7 de noviembre de 2020
384
riutot, Buenas tardes.

Pruebe la fórmula con este pequeño cambio:

=SI(Y(O(E2=1;D2<=7000);C2="M");"PROMUEVE";"NO PROMUEVE")

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

Message postés
3
Date d'inscription
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017

No me resultó sigo teniendo el error no me deja
Message postés
1852
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
sábado, 7 de noviembre de 2020
384
riutot,

Ver un ejemplo de la fórmula sugerida previamente funcionando correctamente.
https://www.sendspace.com/file/kzupct

Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
3
Date d'inscription
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017

GRACIAS ESTA RESUELTO