FUNCIÓN SI() ANIDADA CON LA FUNCIÓN Y() y O() [Resuelto/Cerrado]

Publicaciones
3
Fecha de inscripción
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
- - Última respuesta: riutot
Publicaciones
3
Fecha de inscripción
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
- 25 mar 2017 a las 22:15
Hola,
Estoy intentando aplicar esta formula en Excel 2016 pero me salta error =SI(Y(O(E2=1;D2<=7000);Y(C2="M"));"PROMUEVE";"NO PROMUEVE")
Ver más 

2 respuestas

Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
247
0
Gracias
riutot, Buenas tardes.

Pruebe la fórmula con este pequeño cambio:

=SI(Y(O(E2=1;D2<=7000);C2="M");"PROMUEVE";"NO PROMUEVE")

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
riutot
Publicaciones
3
Fecha de inscripción
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
-
No me resultó sigo teniendo el error no me deja
Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
247
0
Gracias
riutot,

Ver un ejemplo de la fórmula sugerida previamente funcionando correctamente.
https://www.sendspace.com/file/kzupct

Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
riutot
Publicaciones
3
Fecha de inscripción
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
-
GRACIAS ESTA RESUELTO