Fórmula con función SI

Cerrado
MARIAALDANA22 Mensajes enviados 1 Fecha de inscripción lunes, 27 de marzo de 2017 Estatus Miembro Última intervención lunes, 27 de marzo de 2017 - Modificado el 27 mar 2017 a las 18:34
Mazzaropi Mensajes enviados 1985 Fecha de inscripción lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención miércoles, 24 de mayo de 2023 - 27 mar 2017 a las 18:24
Hola,

Tengo las siguientes condiciones para estructurar una formula con función SI:
- Si es mayor o igual que 4.5, entonces 10%
- Si es menor que 4.5 y/o mayor o igual que 3.5, entonces 5%
- Si es menor que 3.5, entonces 0%

Lo intente de esta manera:
=SI(F2>=4,5;"10%";SI(F2<4,5>=3,5;"5%";SI(F2<3,5;"0%")))

pero no me funcionó, las que deben arrojar como resultado 10% las toma perfecto pero el resto me dan todas 5%.

Alguno sabe que error estoy cometiendo?

Mil gracias

1 respuesta

Mazzaropi Mensajes enviados 1985 Fecha de inscripción lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención miércoles, 24 de mayo de 2023 562
27 mar 2017 a las 18:24
MARIAALDANA22, Buenos dias.

Pruebe esta fórmula:

=SI(F2>=4,5;"10%";SI(F2>=3,5;"5%";"0%"))

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0