Necesito colocar un premio por calificación alta

Cerrado
Message postés
7
Date d'inscription
viernes, 24 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
-
Message postés
7
Date d'inscription
viernes, 24 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017
-
Saludos, quisiera preguntarles sobre un asunto un poco importante, necesito saber la formula para colocar un premio (Oro) por calificación mas alta, el caso es de que las calificaciones están ordenadas aleatoria-mente de tal forma que cada vez que presiono F9 las calificaciones finales cambian, solo tendría que colocársela a una sola persona. Seria de gran ayuda que me ayudaran Gracias.

3 respuestas

Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
FoxYniatic, Buenas tardes.

Echar un vistazo a este ejemplo que te hice y nos dicen si te gusta que cumple con su pregunta.
https://www.sendspace.com/file/uxsowk

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
7
Date d'inscription
viernes, 24 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017

Talvez podria. Me diste una idea. :D
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
FoxYniatic, Buenos dias.

Es un poco confuso lo que realmente necesita.

¿Cómo se puede saber quién tiene la puntuación más alta?

¿Por qué cuando se presiona F9, los cambios en la puntuación?

¿Hay algún valor que está siendo cambiado por la Función ALEATORIO o ALEATORIO.ENTRE?

Por favor, explicar un poco mejor para que podamos ayudarle de forma rápida y precisa.

Si desea guardar el archivo en un sitio web gratuito, www.sendspace.com o ge.tt o Dropbox, etc., y poner el enlace aquí para descargar.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
7
Date d'inscription
viernes, 24 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017

He colocado ALEATORIO en las casillas de calificacion por país, en promedio o total solo le coloque una excepción para que se obtenga promedios saltando 2 valores. El mas alto y el mas bajo. Solo necesito saber el metodo para obtener el resultado mas alto y sustituirlo con la parabra ORO pero solo en la casilla del ganador. El caso es que, como todo es aleatorio, es muy dificil hacerlo.
Message postés
2
Date d'inscription
sábado, 25 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 25 de marzo de 2017

Para facilitar todo, agregale una columna de total puntos, si no lo quieres visualizar, lo puedes ocultar, pero te apoyas con la siguiente formula para resolver rapido tu problema.
nota: la columna G seria la columna que te digo que agregues como total puntos.

=SI(G4=MAX($E$4:$E$10),"Oro","Sigue intentando")

Recuerda poner el simbolo de "$" para que sean absolutas y cuando copias las formulas, no se corran los rangos

traduccion: Si G4 es igual al valor maximo del rango desde E4 a E10,entonces mostrar "Oro", de lo contrario mostrar "Sigue intentando"